	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://pragativadi.com/xmlrpc.php"/>

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Shah Rukh Khan Stopped At Mumbai Airport For Hours; Made To Pay Hefty Customs Duty - Pragativadi</title>
	<meta name="description" content="Actor Shah Rukh Khan was stopped for hours by the Customs Department at Mumbai Airport last night over some luxury watches" />
	<link rel="canonical" href="https://pragativadi.com/shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Shah Rukh Khan Stopped At Mumbai Airport For Hours; Made To Pay Hefty Customs Duty" />
	<meta property="og:description" content="Actor Shah Rukh Khan was stopped for hours by the Customs Department at Mumbai Airport last night over some luxury watches" />
	<meta property="og:url" content="https://pragativadi.com/shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty/" />
	<meta property="og:site_name" content="Pragativadi" />
	<meta property="article:published_time" content="2022-11-13T03:16:43+00:00" />
	<meta property="og:image" content="https://pragativadi.com/wp-content/uploads/2022/11/SRK-airport_d.jpg" />
	<meta property="og:image:width" content="480" />
	<meta property="og:image:height" content="270" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Pragativadi News Service" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pragativadi News Service" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://pragativadi.com/shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty/","url":"https://pragativadi.com/shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty/","name":"Shah Rukh Khan Stopped At Mumbai Airport For Hours; Made To Pay Hefty Customs Duty - Pragativadi","isPartOf":{"@id":"https://pragativadi.com/#website"},"primaryImageOfPage":{"@id":"https://pragativadi.com/shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty/#primaryimage"},"image":{"@id":"https://pragativadi.com/shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty/#primaryimage"},"thumbnailUrl":"https://pragativadi.com/wp-content/uploads/2022/11/SRK-airport_d.jpg","datePublished":"2022-11-13T03:16:43+00:00","dateModified":"2022-11-13T03:16:43+00:00","author":{"@id":"https://pragativadi.com/#/schema/person/60473504c0924bf16338d41306f4d914"},"description":"Actor Shah Rukh Khan was stopped for hours by the Customs Department at Mumbai Airport last night over some luxury watches","breadcrumb":{"@id":"https://pragativadi.com/shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pragativadi.com/shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://pragativadi.com/shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty/#primaryimage","url":"https://pragativadi.com/wp-content/uploads/2022/11/SRK-airport_d.jpg","contentUrl":"https://pragativadi.com/wp-content/uploads/2022/11/SRK-airport_d.jpg","width":480,"height":270,"caption":"Shah Rukh Khan"},{"@type":"BreadcrumbList","@id":"https://pragativadi.com/shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://pragativadi.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://pragativadi.com/blog/"},{"@type":"ListItem","position":3,"name":"Shah Rukh Khan Stopped At Mumbai Airport For Hours; Made To Pay Hefty Customs Duty"}]},{"@type":"WebSite","@id":"https://pragativadi.com/#website","url":"https://pragativadi.com/","name":"Pragativadi","description":"Odisha News, Latest Online News, Breaking News Odisha, Top Headlines Today","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://pragativadi.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://pragativadi.com/#/schema/person/60473504c0924bf16338d41306f4d914","name":"Pragativadi News Service","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://pragativadi.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/942926e984b40aaa2eb78aaee43911f3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/942926e984b40aaa2eb78aaee43911f3?s=96&d=mm&r=g","caption":"Pragativadi News Service"},"sameAs":["pragativadinewsservice"],"url":"https://pragativadi.com/author/pragativadinewsservice/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pragativadi &raquo; Feed" href="https://pragativadi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pragativadi &raquo; Comments Feed" href="https://pragativadi.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=G-F5WMEBTYSG"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pragativadi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://pragativadi.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bs-icons-css'  href='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css?ver=3.11.18' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter-css'  href='https://pragativadi.com/wp-content/plugins/better-social-counter/css/style.min.css?ver=1.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-weather-css'  href='https://pragativadi.com/wp-content/plugins/better-weather/css/bw-style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick-css'  href='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css?ver=3.11.18' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css?ver=3.11.18' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs-css'  href='https://pragativadi.com/wp-content/themes/publisher/css/theme-libs.min.css?ver=7.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=3.11.18' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-css'  href='https://pragativadi.com/wp-content/themes/publisher/style-7.10.0.min.css?ver=7.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://pragativadi.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-theme-pure-magazine-css'  href='https://pragativadi.com/wp-content/themes/publisher/includes/styles/pure-magazine/style.min.css?ver=7.10.0' type='text/css' media='all' />
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/pragativadi.com","hash_tracking":"false","ua":"UA-42527987-1","v4_id":"G-F5WMEBTYSG"};/* ]]> */
</script>
<script type='text/javascript' src='https://pragativadi.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.18' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.18' id='bf-respond-js'></script>
<![endif]-->
<link rel='shortlink' href='https://pragativadi.com/?p=190131' />
<link rel="alternate" type="application/json+oembed" href="https://pragativadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpragativadi.com%2Fshah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pragativadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpragativadi.com%2Fshah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty%2F&#038;format=xml" />
<!-- Analytics by WP Statistics v13.2.7 - https://wp-statistics.com/ -->
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://pragativadi.com/wp-json/wp-statistics/v2/hit?_=1668311024&_wpnonce=e6a280fcaf&wp_statistics_hit_rest=yes&referred=https%3A%2F%2Fpragativadi.com&exclusion_match=yes&exclusion_reason=CrawlerDetect&track_all=1&current_page_type=post&current_page_id=190131&search_query&page_uri=/shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty/?utm_source=rss&utm_medium=rss&utm_campaign=shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://pragativadi.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4001818c-e719-40a5-881c-5062f63c7319';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://pragativadi.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://pragativadi.com/wp-content/uploads/2021/12/Pragadivadi-LOGO_WHITE.png"
    },
    "url": "https://pragativadi.com/",
    "name": "Pragativadi",
    "description": "Odisha News, Latest Online News, Breaking News Odisha, Top Headlines Today"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Pragativadi",
    "alternateName": "Odisha News, Latest Online News, Breaking News Odisha, Top Headlines Today",
    "url": "https://pragativadi.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "Shah Rukh Khan Stopped At Mumbai Airport For Hours; Made To Pay Hefty Customs Duty",
    "description": "Mumbai: Actor Shah Rukh Khan was stopped for hours by the Customs Department at Mumbai Airport last night over some luxury watches that he and those accompanying him were carrying in their baggage. Sources said he had to pay Rs 6.83 lakh in Customs D",
    "datePublished": "2022-11-13",
    "dateModified": "2022-11-13",
    "author": {
        "@type": "Person",
        "@id": "#person-PragativadiNewsService",
        "name": "Pragativadi News Service"
    },
    "image": "https://pragativadi.com/wp-content/uploads/2022/11/SRK-airport_d.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://pragativadi.com/shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty/"
}</script>
<link rel='stylesheet' id='7.10.0-1668310325' href='https://pragativadi.com/wp-content/bs-booster-cache/01ad68b9d5d77524b0fcde20aaef5558.css' type='text/css' media='all' />
<style></style><link rel="icon" href="https://pragativadi.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-15-at-5.32.24-PM.jpeg" sizes="32x32" />
<link rel="icon" href="https://pragativadi.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-15-at-5.32.24-PM.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pragativadi.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-15-at-5.32.24-PM.jpeg" />
<meta name="msapplication-TileImage" content="https://pragativadi.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-15-at-5.32.24-PM.jpeg" />

<!-- BetterFramework Head Inline CSS -->
<style>
.rh-img-logo{background: #0945bc;}
.rh-header.light .menu-container .menu-handler{background:#ffffff;}

</style>
<!-- /BetterFramework Head Inline CSS-->
		<style type="text/css" id="wp-custom-css">
			.menu-have-icon menu-icon-type-custom-icon menu-have-icon menu-icon-type-custom-icon{
		animation:blinkingText 1.2s infinite;
	}
.bf-icon bf-custom-icon{
		animation:blinkingText 1.2s infinite;
	} 
.term-badges floated {
	display:none;
}
.term-badges .format-badge, .term-badges .term-badge, .main-menu .term-badges a {
	display:none;
}
.menu-item-855.menu-item-855>a>.better-custom-badge {
    font-size: 20px;
	font-weight:900;
	height: 22px;    
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-190131 single-format-standard bs-theme bs-publisher bs-publisher-pure-magazine active-light-box ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart main-menu-full-width active-ajax-search single-cat-27 single-prim-cat-37 single-cat-37  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.4.2 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/Pragativadi" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PragativadiNews" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/user/UC2Qi-yHYQecTWYzp2OsEsdA" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item android"><a href = "https://play.google.com/store/apps/details?id=io.pragativati.app" target = "_blank" > <i class="item-icon bsfi-android" ></i><span class="item-title" > Android App </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Sunday, November 13, 2022</span>
					</li>
					<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-978"><a href="https://pragativadi.com/about-us/">About Us</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-979"><a href="https://pragativadi.com/contact-us/">Contact Us</a></li>
<li id="menu-item-847" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-847"><a href="https://pragativadi.com/epaper/">E-Paper</a></li>
<li id="menu-item-143951" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-143951"><a href="https://pragativadi.com/feedback/">Feedback</a></li>
<li id="menu-item-869" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-869"><a href="https://pragativadi.com/privacy-policy-2/">Privacy Policy</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://pragativadi.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://pragativadi.com/wp-content/uploads/2021/12/Pragadivadi-LOGO_WHITE.png"
			     alt="Pragativadi"  data-bsrjs="https://pragativadi.com/wp-content/uploads/2021/12/Pragadivadi-LOGO_WHITE.png"  />

			<span class="site-title">Pragativadi - Odisha News, Latest Online News, Breaking News Odisha, Top Headlines Today</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="pczwvfguo pczwvfguo-clearfix pczwvfguo-pubadban pczwvfguo-show-desktop pczwvfguo-show-tablet-portrait pczwvfguo-show-tablet-landscape pczwvfguo-show-phone pczwvfguo-loc-header_aside_logo pczwvfguo-align-right pczwvfguo-column-1"><div id="pczwvfguo-122715-581881851" class="pczwvfguo-container pczwvfguo-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="122715" data-type="image"><img class="pczwvfguo-image" src="https://pragativadi.com/wp-content/uploads/2022/05/New-Banner.png" alt="Golden Jubilee New Banner" /></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-976" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-976"><a href="https://pragativadi.com/">Home</a></li>
<li id="menu-item-858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28 better-anim-fade menu-item-858"><a href="https://pragativadi.com/category/headline/">Headlines</a></li>
<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-36 better-anim-fade menu-item-862"><a href="https://pragativadi.com/category/state/">State</a>
<ul class="sub-menu">
	<li id="menu-item-870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-870"><a href="https://pragativadi.com/category/state/crime/">Crime</a></li>
	<li id="menu-item-871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-46 better-anim-fade menu-item-871"><a href="https://pragativadi.com/category/state/human-interest/">Human Interest</a></li>
</ul>
</li>
<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-39 better-anim-fade menu-item-863"><a href="https://pragativadi.com/category/twin-city/">Twin city</a>
<ul class="sub-menu">
	<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-41 better-anim-fade menu-item-872"><a href="https://pragativadi.com/category/twin-city/bhubaneswar/">Bhubaneswar</a></li>
	<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-44 better-anim-fade menu-item-873"><a href="https://pragativadi.com/category/twin-city/cuttack/">Cuttack</a></li>
</ul>
</li>
<li id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32 better-anim-fade menu-item-860"><a href="https://pragativadi.com/category/national/">National</a></li>
<li id="menu-item-859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-859"><a href="https://pragativadi.com/category/international/">International</a></li>
<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-857"><a href="https://pragativadi.com/category/business/">Business</a></li>
<li id="menu-item-861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-861"><a href="https://pragativadi.com/category/bs-sport/">Sports</a></li>
<li id="menu-item-849" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-849"><a href="http://Pragativadi.com/epaper">E- paper</a></li>
<li id="menu-item-167438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-107855 better-anim-fade menu-item-167438"><a href="https://pragativadi.com/category/prativa-2022/">Prativa 2022</a></li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-31 better-anim-fade menu-item-864"><a href="https://pragativadi.com/category/bs-lifestyle-culture/">Lifestyle &amp; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-880"><a href="https://pragativadi.com/category/bs-travel/">Travel</a></li>
	<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-878"><a href="https://pragativadi.com/category/bs-lifestyle-culture/heritage/">Heritage</a></li>
	<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-879"><a href="https://pragativadi.com/category/bs-lifestyle-culture/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-35 better-anim-fade menu-item-865"><a href="https://pragativadi.com/category/science-technology/">Science &amp; Technology</a>
<ul class="sub-menu">
	<li id="menu-item-881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-881"><a href="https://pragativadi.com/category/science-technology/bs-gadgets/">Gadgets</a></li>
	<li id="menu-item-882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-882"><a href="https://pragativadi.com/category/science-technology/bs-mobile-and-phones/">Mobile and Phones</a></li>
</ul>
</li>
<li id="menu-item-856" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-856"><a href="#">EDITORIAL</a></li>
<li id="menu-item-867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-867"><a href="https://pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-27 better-anim-fade menu-item-866"><a href="https://pragativadi.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33 better-anim-fade menu-item-877"><a href="https://pragativadi.com/category/entertainment/ollywood/">Ollywood</a></li>
	<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-42 better-anim-fade menu-item-874"><a href="https://pragativadi.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li id="menu-item-876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-876"><a href="https://pragativadi.com/category/entertainment/hollywood/">Hollywood</a></li>
</ul>
</li>
<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-977"><a href="https://pragativadi.com/sponsored/">Sponsored</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://pragativadi.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://pragativadi.com/" itemprop="url" rel="home">
											<img src="https://pragativadi.com/wp-content/uploads/2021/12/Pragadivadi-LOGO_WHITE.png"
						     alt="Pragativadi"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://pragativadi.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://pragativadi.com/category/top-news/" ><span itemprop="name">Top News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Shah Rukh Khan Stopped At Mumbai Airport For Hours; Made To Pay Hefty Customs Duty</span><meta itemprop="item" content="https://pragativadi.com/shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-190131" class="post-190131 post type-post status-publish format-standard has-post-thumbnail  category-entertainment category-top-news tag-latest-news tag-shah-rukh-khan tag-shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://pragativadi.com/wp-content/uploads/2022/11/SRK-airport_d.jpg"><img  width="480" height="270" alt="Shah Rukh Khan" data-src="https://pragativadi.com/wp-content/uploads/2022/11/SRK-airport_d.jpg">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-37"><a href="https://pragativadi.com/category/top-news/">Top News</a></span><span class="term-badge term-27"><a href="https://pragativadi.com/category/entertainment/">Entertainment</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Shah Rukh Khan Stopped At Mumbai Airport For Hours; Made To Pay Hefty Customs Duty</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://pragativadi.com/author/pragativadinewsservice/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://pragativadi.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-05-26-at-7.32.56-PM-150x150.jpeg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Pragativadi News Service</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2022-11-13T08:46:43+05:30">On <b>Nov 13, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-2">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="190131"><i class="bf-icon  fa fa-eye"></i> <b class="number">0</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpragativadi.com%2Fshah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Shah+Rukh+Khan+Stopped+At+Mumbai+Airport+For+Hours%3B+Made+To+Pay+Hefty+Customs+Duty+%40PragativadiNews&url=https%3A%2F%2Fpragativadi.com%2Fshah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fpragativadi.com%2Fshah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty%2F&text=Shah Rukh Khan Stopped At Mumbai Airport For Hours; Made To Pay Hefty Customs Duty" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item Whatsapp bs-custom-link bs-custom-link-20"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fpragativadi.com%2Fshah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-Whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon  bsfi-whatsapp"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p>Mumbai: Actor Shah Rukh Khan was stopped for hours by the Customs Department at Mumbai Airport last night over some luxury watches that he and those accompanying him were carrying in their baggage. Sources said he had to pay Rs 6.83 lakh in Customs Duty before being allowed to leave the airport.</p>
<p>The Bollywood star was returning after attending an event in Sharjah and had landed at Terminal 3 of Mumbai International Airport on a private jet.</p>
<p>The luxury watches were found in the baggage when Mr Khan and those accompanying him were leaving the terminal.</p>
<p>According to sources, he had to pay a customs duty of rs 6.83 lakh before being permitted to depart the airport. Media reports suggest that the actor was carrying expensive watches worth rs 18 lakh.</p>
<p>After all customs duties and fine calculations were done, SRK&#8217;s bodyguard Ravi was asked to pay Rs 6.87 lakh. &#8220;He was allowed to leave after completing all formalities and paying the penalties,&#8221; An officer added.</p>
<p>&nbsp;</p>
									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://pragativadi.com/tag/latest-news/" rel="tag">latest news</a><a href="https://pragativadi.com/tag/shah-rukh-khan/" rel="tag">Shah Rukh Khan</a><a href="https://pragativadi.com/tag/shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty/" rel="tag">Shah Rukh Khan Stopped At Mumbai Airport For Hours; Made To Pay Hefty Customs Duty</a>	</div>
								</article>
								<section class="post-author clearfix">
		<a href="https://pragativadi.com/author/pragativadinewsservice/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://pragativadi.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-05-26-at-7.32.56-PM-150x150.jpeg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://pragativadi.com/author/pragativadinewsservice/"><span class="post-author-name">Pragativadi News Service</span></a>

					<span class="title-counts">11484 posts</span>
		
					<span class="title-counts">0 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://pragativadi.com/delhi-air-quality-index-recorded-at-320-today-nhrc-slams-these-places-for-rise-in-stubble-burning-cases/" rel="prev">Delhi Air Quality Index Recorded At 320 Today; NHRC Slams THESE Places For Rise In Stubble Burning Cases</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://pragativadi.com/cuttack-bali-yatra-kailash-kher-enthralls-audience-with-his-performance/" rel="next">Cuttack Bali Yatra: Kailash Kher enthralls audience with his performance</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_1739808203_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1739808203_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1739808203_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1739808203_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-190136 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-39">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-39"><a href="https://pragativadi.com/category/twin-city/">Twin city</a></span></div>			<a  alt="Cuttack Bali Yatra" title="Cuttack Bali Yatra: Kailash Kher enthralls audience with his performance" data-src="https://pragativadi.com/wp-content/uploads/2022/11/IMG_20221113_085730-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/pragativadi.com\/wp-content\/uploads\/2022\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG_20221113_085730-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG_20221113_085730-210x136.jpg&quot;,&quot;279&quot;:&quot;IMG_20221113_085730-279x220.jpg&quot;,&quot;357&quot;:&quot;IMG_20221113_085730-357x210.jpg&quot;,&quot;750&quot;:&quot;IMG_20221113_085730-750x430.jpg&quot;,&quot;1280&quot;:&quot;IMG_20221113_085730.jpg&quot;}}"					class="img-holder" href="https://pragativadi.com/cuttack-bali-yatra-kailash-kher-enthralls-audience-with-his-performance/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://pragativadi.com/cuttack-bali-yatra-kailash-kher-enthralls-audience-with-his-performance/" title="Cuttack Bali Yatra: Kailash Kher enthralls audience with his performance">
			<span class="post-title">
				Cuttack Bali Yatra: Kailash Kher enthralls audience with his performance			</span>
	</a>
	</p></div>
</div >
<div  class="post-190124 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://pragativadi.com/category/breaking/">Breaking</a></span></div>			<a  alt="Delhi Air Quality" title="Delhi Air Quality Index Recorded At 320 Today; NHRC Slams THESE Places For Rise In Stubble Burning Cases" data-src="https://pragativadi.com/wp-content/uploads/2022/11/images-2022-11-13T082956.653-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/pragativadi.com\/wp-content\/uploads\/2022\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-2022-11-13T082956.653-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-2022-11-13T082956.653-210x136.jpeg&quot;,&quot;279&quot;:&quot;images-2022-11-13T082956.653-279x220.jpeg&quot;,&quot;357&quot;:&quot;images-2022-11-13T082956.653-357x210.jpeg&quot;,&quot;640&quot;:&quot;images-2022-11-13T082956.653.jpeg&quot;}}"					class="img-holder" href="https://pragativadi.com/delhi-air-quality-index-recorded-at-320-today-nhrc-slams-these-places-for-rise-in-stubble-burning-cases/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://pragativadi.com/delhi-air-quality-index-recorded-at-320-today-nhrc-slams-these-places-for-rise-in-stubble-burning-cases/" title="Delhi Air Quality Index Recorded At 320 Today; NHRC Slams THESE Places For Rise In Stubble Burning Cases">
			<span class="post-title">
				Delhi Air Quality Index Recorded At 320 Today; NHRC Slams THESE Places For Rise In&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-190119 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-30">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-30"><a href="https://pragativadi.com/category/international/">International</a></span></div>			<a  alt="US airshow" title="Two aircrafts collide mid-air at US airshow; 6 feared dead" data-src="https://pragativadi.com/wp-content/uploads/2022/11/SAVE_20221113_081856-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/pragativadi.com\/wp-content\/uploads\/2022\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;SAVE_20221113_081856-86x64.jpg&quot;,&quot;210&quot;:&quot;SAVE_20221113_081856-210x136.jpg&quot;,&quot;279&quot;:&quot;SAVE_20221113_081856-279x220.jpg&quot;,&quot;357&quot;:&quot;SAVE_20221113_081856-357x210.jpg&quot;,&quot;733&quot;:&quot;SAVE_20221113_081856.jpg&quot;}}"					class="img-holder" href="https://pragativadi.com/two-aircrafts-collide-mid-air-at-us-airshow-6-feared-dead/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://pragativadi.com/two-aircrafts-collide-mid-air-at-us-airshow-6-feared-dead/" title="Two aircrafts collide mid-air at US airshow; 6 feared dead">
			<span class="post-title">
				Two aircrafts collide mid-air at US airshow; 6 feared dead			</span>
	</a>
	</p></div>
</div >
<div  class="post-190111 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-37">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-37"><a href="https://pragativadi.com/category/top-news/">Top News</a></span></div>			<a  alt="Vijay Hazare Trophy: Odisha losses to Uttarakhand in Elite Group D match" title="Vijay Hazare Trophy: Odisha losses to Uttarakhand in Elite Group D match" data-src="https://pragativadi.com/wp-content/uploads/2022/03/Subhranshu-Senapati-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/pragativadi.com\/wp-content\/uploads\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Subhranshu-Senapati-86x64.jpg&quot;,&quot;210&quot;:&quot;Subhranshu-Senapati-210x136.jpg&quot;,&quot;279&quot;:&quot;Subhranshu-Senapati-279x220.jpg&quot;,&quot;357&quot;:&quot;Subhranshu-Senapati-357x210.jpg&quot;,&quot;750&quot;:&quot;Subhranshu-Senapati-750x430.jpg&quot;,&quot;2086&quot;:&quot;Subhranshu-Senapati.jpg&quot;}}"					class="img-holder" href="https://pragativadi.com/vijay-hazare-trophy-odisha-losses-to-uttarakhand-in-elite-group-d-match/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://pragativadi.com/vijay-hazare-trophy-odisha-losses-to-uttarakhand-in-elite-group-d-match/" title="Vijay Hazare Trophy: Odisha losses to Uttarakhand in Elite Group D match">
			<span class="post-title">
				Vijay Hazare Trophy: Odisha losses to Uttarakhand in Elite Group D match			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1738974759 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[190131],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[27,37],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/pragati-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"9806f3a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1738974759"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1738974759" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1739808203_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1739808203_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1739808203_2 = '{"query":{"paginate":"next_prev","count":4,"author":2,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/pragati-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"bf2467a"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-190131" class="comments-template">
	
	
	<p class="comments-closed">
		Comments are closed.	</p><!-- .comments-closed -->


	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="bs-mix-listing-3-4-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t2 sh-s1 main-term-11">

		
							<a href="https://pragativadi.com/category/science-technology/bs-gadgets/" class="main-link">
							<span class="h-text main-term-11">
								Gadgets							</span>
				</a>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-11 next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-176901 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-35 bsw-350">
	<div class="item-content">
		<a  alt="Apple AirPods" title="Apple AirPods To Be Manufactured In India, Says IT Ministry" data-src="https://pragativadi.com/wp-content/uploads/2022/10/original-apple-airpods-500x500-1.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/pragativadi.com\/wp-content\/uploads\/2022\/10\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;original-apple-airpods-500x500-1-210x136.jpg&quot;,&quot;279&quot;:&quot;original-apple-airpods-500x500-1-279x220.jpg&quot;,&quot;357&quot;:&quot;original-apple-airpods-500x500-1-357x210.jpg&quot;,&quot;500&quot;:&quot;original-apple-airpods-500x500-1.jpg&quot;}}"				class="img-cont" href="https://pragativadi.com/apple-airpods-to-be-manufactured-in-india-says-it-ministry/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-35"><a href="https://pragativadi.com/category/science-technology/">Science &amp; Technology</a></span></div><p class="title">			<a href="https://pragativadi.com/apple-airpods-to-be-manufactured-in-india-says-it-ministry/" class="post-title post-url">
				Apple AirPods To Be Manufactured In India, Says IT Ministry			</a>
			</p>		<div class="post-meta">

							<a href="https://pragativadi.com/author/pragativadinewsservice/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Pragativadi News Service					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2022-10-10T16:01:09+05:30">Oct 10, 2022</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-173678 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-10">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Tata Tiago EV" title="Tata Tiago EV Launched At Rs 8.49 Lakh; All You Need To Know" data-src="https://pragativadi.com/wp-content/uploads/2022/09/kgkkcar-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/pragativadi.com\/wp-content\/uploads\/2022\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;kgkkcar-86x64.png&quot;,&quot;210&quot;:&quot;kgkkcar-210x136.png&quot;,&quot;834&quot;:&quot;kgkkcar.png&quot;}}"						class="img-holder" href="https://pragativadi.com/tata-tiago-ev-launched-at-rs-8-49-lakh-all-you-need-to-know/"></a>
							</div>
		<p class="title">		<a href="https://pragativadi.com/tata-tiago-ev-launched-at-rs-8-49-lakh-all-you-need-to-know/" class="post-url post-title">
			Tata Tiago EV Launched At Rs 8.49 Lakh; All You Need To Know		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-09-29T15:38:35+05:30">Sep 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-171473 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-35">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="SWOTT" title="SWOTT Introduces all-new Armor 007 Smartwatch with Bluetooth Calling Feature" data-src="https://pragativadi.com/wp-content/uploads/2022/09/SWOTT-Armor-007-Bluetooth-Calling-Smartwatch-3-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/pragativadi.com\/wp-content\/uploads\/2022\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;SWOTT-Armor-007-Bluetooth-Calling-Smartwatch-3-86x64.jpeg&quot;,&quot;210&quot;:&quot;SWOTT-Armor-007-Bluetooth-Calling-Smartwatch-3-210x136.jpeg&quot;,&quot;1280&quot;:&quot;SWOTT-Armor-007-Bluetooth-Calling-Smartwatch-3.jpeg&quot;}}"						class="img-holder" href="https://pragativadi.com/swott-introduces-all-new-armor-007-smartwatch-with-bluetooth-calling-feature/"></a>
							</div>
		<p class="title">		<a href="https://pragativadi.com/swott-introduces-all-new-armor-007-smartwatch-with-bluetooth-calling-feature/" class="post-url post-title">
			SWOTT Introduces all-new Armor 007 Smartwatch with Bluetooth Calling&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-09-22T17:43:43+05:30">Sep 22, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-171441 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-10">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Sony" title="Sony WH-1000XM5 Wireless Headphones Launched In India: Price &#038; Specs" data-src="https://pragativadi.com/wp-content/uploads/2022/09/sony-1-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/pragativadi.com\/wp-content\/uploads\/2022\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;sony-1-86x64.png&quot;,&quot;210&quot;:&quot;sony-1-210x136.png&quot;,&quot;664&quot;:&quot;sony-1.png&quot;}}"						class="img-holder" href="https://pragativadi.com/sony-wh-1000xm5-wireless-headphones-launched-in-india-price-specs/"></a>
							</div>
		<p class="title">		<a href="https://pragativadi.com/sony-wh-1000xm5-wireless-headphones-launched-in-india-price-specs/" class="post-url post-title">
			Sony WH-1000XM5 Wireless Headphones Launched In India: Price &#038;&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-09-22T17:11:23+05:30">Sep 22, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix">
			<script>var bs_ajax_paginate_1777511885 = '{"query":{"category":"11","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"","ad-active":0,"paginate":"next_prev","pagination-show-label":1,"columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/pragati-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"11","pagination-show-label":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"paginate":"next_prev","columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"cc93d26"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1777511885"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1777511885" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 9</span>
			</div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t2 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						Latest News					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
			<div class="listing listing-text listing-text-1 clearfix columns-1">
		<div class="post-190136 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-39">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-39"><a href="https://pragativadi.com/category/twin-city/">Twin city</a></span></div><p class="title">		<a href="https://pragativadi.com/cuttack-bali-yatra-kailash-kher-enthralls-audience-with-his-performance/" class="post-title post-url">
			Cuttack Bali Yatra: Kailash Kher enthralls audience with&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://pragativadi.com/author/pragativadinewsservice/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Pragativadi News Service					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2022-11-13T09:02:04+05:30">12 mins ago</time></span>
						</div>
			</div>
	</div >
	<div class="post-190131 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-37">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-37"><a href="https://pragativadi.com/category/top-news/">Top News</a></span></div><p class="title">		<a href="https://pragativadi.com/shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty/" class="post-title post-url">
			Shah Rukh Khan Stopped At Mumbai Airport For Hours; Made&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://pragativadi.com/author/pragativadinewsservice/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Pragativadi News Service					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2022-11-13T08:46:43+05:30">27 mins ago</time></span>
						</div>
			</div>
	</div >
	<div class="post-190124 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-23">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-23"><a href="https://pragativadi.com/category/breaking/">Breaking</a></span></div><p class="title">		<a href="https://pragativadi.com/delhi-air-quality-index-recorded-at-320-today-nhrc-slams-these-places-for-rise-in-stubble-burning-cases/" class="post-title post-url">
			Delhi Air Quality Index Recorded At 320 Today; NHRC&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://pragativadi.com/author/pragativadinewsservice/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Pragativadi News Service					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2022-11-13T08:32:42+05:30">41 mins ago</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
			<script>var bs_ajax_paginate_667814391 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"","ad-active":0,"paginate":"more_btn","pagination-show-label":0,"columns":1,"listing-settings":{"title-limit":"56","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","show-ranking":"","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/pragati-admin\/admin-ajax.php","remove_duplicates":"0","columns":1,"pagination-show-label":false,"listing-settings":{"title-limit":"56","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","show-ranking":"","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}},"ad-active":false,"paginate":"more_btn","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1f4d0fc","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="667814391"
				   title="Load More Posts">
			<span class="loading" style="display: none;">
				<i class="fa fa-refresh fa-spin fa-fw"></i>
			</span>
					<span class="loading" style="display: none;">
				Loading ...			</span>

					<span class="loaded txt">
				Load More Posts			</span>

					<span class="loaded icon">
				<i class="fa fa-angle-down" aria-hidden="true"></i>
			</span>

					<span class="no-more" style="display: none;">
				No More Posts 
			</span>

				</a>

				</div></div></div><div id="bs-newsletter-mailchimp-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Newsletter</span></div>	<div  class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter ">
					<div class="subscribe-image">
				<img src="http://pragativadi.com/wp-content/uploads/2020/11/pure-magazine-email-illustration.png" alt="Newsletter">
			</div>
		
		<div class="subscribe-message">
			<p>Subscribe our newsletter to stay updated.</p>
		</div>

		<form action="//betterstudio.us9.list-manage.com/subscribe/post?u=ed62711f285e19818a5c11811&id=4450ad741b" method="post" name="mc-embedded-subscribe-form"
		      class="validate"
		      target="_blank">
			<input name="EMAIL" type="email"
			       placeholder="Enter your e-mail .."
			       class="newsletter-email">
			<button class="newsletter-subscribe" name="subscribe"
			        type="submit">Subscribe</button>
		</form>

					<p class="powered-by">Powered by <img
						src="https://pragativadi.com/wp-content/themes/publisher/images/other/mailchimp.png" data-bsrjs="https://pragativadi.com/wp-content/themes/publisher/images/other/mailchimp@2x.png" alt="MailChimp"/>
			</p>
			</div>
</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">About</span></div>			<div class="textwidget"><p>&#8220;PRAGATIVADI, IS NOT THE HIGHEST CIRCULATED DAILY IN ODISHA, YET IS A HOUSEHOLD NAME ACROSS THE STATE. AND AN EXTREMELY COST EFFECTIVE MEDIA VEHICLE TOO. IF YOU THINK THIS IS A PARADOX READ ON&#8221;.</p>
</div>
		</div><div id="bs-social-share-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-social-share">	<div 		class="bs-shortcode bs-social-share  style-button colored">
				<ul class="bs-button-list social-list clearfix"><span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpragativadi.com%2Fshah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Shah+Rukh+Khan+Stopped+At+Mumbai+Airport+For+Hours%3B+Made+To+Pay+Hefty+Customs+Duty+%40PragativadiNews&url=https%3A%2F%2Fpragativadi.com%2Fshah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fpragativadi.com%2Fshah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty%2F&text=Shah Rukh Khan Stopped At Mumbai Airport For Hours; Made To Pay Hefty Customs Duty" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Shah Rukh Khan Stopped At Mumbai Airport For Hours; Made To Pay Hefty Customs Duty %0A%0A https%3A%2F%2Fpragativadi.com%2Fshah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span>		</ul><!-- .social-list -->
	</div><!-- .bs-social-share -->
</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-3" class=" h-ni w-t footer-widget footer-column-2 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Location</span></div>			<div class="textwidget"><p><iframe loading="lazy" style="border: 0;" tabindex="0" src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d3741.762752020146!2d85.8486218!3d20.310085!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x3a190a2117459d7b%3A0x2bf0cd37a865adc2!2sPragativadi!5e0!3m2!1sen!2sin!4v1603957305054!5m2!1sen!2sin" frameborder="0" allowfullscreen="" aria-hidden="false"></iframe></p>
</div>
		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-4" class=" h-ni w-t footer-widget footer-column-3 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Contact Info.</span></div>			<div class="textwidget"><h4 style="margin: 7.5pt 0cm 7.5pt 0cm;"><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">Plot No.- 178/B</span></h4>
<h4 style="margin: 7.5pt 0cm 7.5pt 0cm;"><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">Block D, Sector A,</span></h4>
<h4 style="margin: 7.5pt 0cm 7.5pt 0cm;"><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">Mancheswar Industrial Estate</span></h4>
<h4 style="margin: 7.5pt 0cm 7.5pt 0cm;"><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">Bhubaneswar, Odisha-751010</span></h4>
<h4 style="margin: 7.5pt 0cm 7.5pt 0cm;"><strong><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">Phone</span></strong><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">: 0674-258-8297<br />
<strong><span style="font-family: 'Frank Ruhl Libre',serif; font-weight: normal;">Email</span></strong>: pragativadi@gmail.com       pragativadinewsservice@gmail.com</span></h4>
</div>
		</div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-1455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-1455"><a href="https://pragativadi.com/">Home</a></li>
<li id="menu-item-851" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-851"><a href="http://pragativadi.com/category/state/">Odisha</a></li>
<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-1453"><a href="https://pragativadi.com/category/business/">Business</a></li>
<li id="menu-item-1452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-1452"><a href="https://pragativadi.com/category/state/crime/">Crime</a></li>
<li id="menu-item-854" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-854"><a href="http://pragativadi.com/epaper">E-Paper</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2022 - Pragativadi Publication Pvt. Ltd. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42527987-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42527987-1');
</script>
 
			<div class="n_t_ntb_b"><div class="n_t_ntb_b2">
	        			  
            <span class="n_t_ntb_b-name">Breaking</span>
	        			<div id="ntbne_five_c">
            <div style="position:relative; overflow:hidden;" id="scroll-ntb">
		    <div style="position:absolute; white-space:nowrap;" id="scroll-ntb-elem">
			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/delhi-air-quality-index-recorded-at-320-today-nhrc-slams-these-places-for-rise-in-stubble-burning-cases/" title="Delhi Air Quality Index Recorded At 320 Today; NHRC Slams THESE Places For Rise In Stubble Burning Cases">
				Delhi Air Quality Index Recorded At 320 Today; NHRC Slams THESE Places For Rise In Stubble Burning C...				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/two-aircrafts-collide-mid-air-at-us-airshow-6-feared-dead/" title="Two aircrafts collide mid-air at US airshow; 6 feared dead">
				Two aircrafts collide mid-air at US airshow; 6 feared dead				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/vijay-hazare-trophy-odisha-losses-to-uttarakhand-in-elite-group-d-match/" title="Vijay Hazare Trophy: Odisha losses to Uttarakhand in Elite Group D match">
				Vijay Hazare Trophy: Odisha losses to Uttarakhand in Elite Group D match				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/bjd-supports-demand-for-district-status-to-padmapur/" title="BJD Supports Demand For District Status To Padmapur">
				BJD Supports Demand For District Status To Padmapur				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/asian-boxing-championships-shiva-thapa-bags-silver-india-finish-with-12-medals/" title="Asian Boxing Championships: Shiva Thapa bags silver; India finish with 12 medals">
				Asian Boxing Championships: Shiva Thapa bags silver; India finish with 12 medals				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/asian-airgun-championship-indias-mehuli-ghosh-clinches-10m-air-rifle-gold-medal/" title="Asian Airgun Championship: India’s Mehuli Ghosh clinches 10m air rifle gold medal">
				Asian Airgun Championship: India&rsquo;s Mehuli Ghosh clinches 10m air rifle gold medal				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/5-4-magnitude-quake-jolts-nepal/" title="5.4-Magnitude Quake Jolts Nepal">
				5.4-Magnitude Quake Jolts Nepal				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/atp-finals-2022-rafael-nadal-novak-djokovic-chasing-milestones-in-italy/" title="ATP Finals 2022: Rafael Nadal, Novak Djokovic chasing milestones in Italy">
				ATP Finals 2022: Rafael Nadal, Novak Djokovic chasing milestones in Italy				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/inflation-print-for-october-likely-to-be-lower-than-7-rbi/" title="Inflation Print For October Likely To Be Lower Than 7%: RBI">
				Inflation Print For October Likely To Be Lower Than 7%: RBI				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/srimandir-chhattisha-nijog-writes-to-cm-for-action-against-rationalists/" title="Srimandir Chhattisha Nijog Writes To CM For Action Against Rationalists">
				Srimandir Chhattisha Nijog Writes To CM For Action Against Rationalists				</a></span></span>						</div>
            </div>
			</div>
            </div></div>

			<style>
		@font-face {
        font-family: DroidKufi_Ben;
        src: url(https://pragativadi.com/wp-content/plugins/news-ticker-benaceur/font/DroidKufi-Regular.eot);
        src: url(https://pragativadi.com/wp-content/plugins/news-ticker-benaceur/font/DroidKufi-Regular.eot?#iefix) format("embedded-opentype"),
        url(https://pragativadi.com/wp-content/plugins/news-ticker-benaceur/font/droidkufi-regular.ttf) format("truetype"),
		url(https://pragativadi.com/wp-content/plugins/news-ticker-benaceur/font/droidkufi-regular.woff2) format("woff2"),
	    url(https://pragativadi.com/wp-content/plugins/news-ticker-benaceur/font/droidkufi-regular.woff) format("woff");
        }
</style>
<style>#ntbne_five, #ntbne_five_ie8, #ntbne2, #scroll-ntb {display: none;}</style>
<style type="text/css">
.n_t_ntb_bimg {display: none;}

.n_t_ntb_bimg {
margin:0 10px;
}
.n_t_ntb_bimg span {display:inline-block; vertical-align:middle;}

.ntb_img_post_t_scrollntb::before {
content:"";
}

.ntb_img_post_t_scrollntb {
margin:0 2px 0 5px;
background:url(https://pragativadi.com/wp-content/uploads/2020/11/particle-4.png) no-repeat;
background-size: 20px 17px;
width:20px;
height:17px;
float:left;
}


@media only screen and (max-width: 782px) {
	.n_t_ntb_b .n_t_ntb_b-name {display:none;}
	
	#ntbne_five_c { 
	padding-right:5px;
	}
	
}

	.n_t_ntb_b {
		font-size:20px;
		font-weight:bold;
		width:100%;
    	opacity:1;
		overflow:hidden;
		position:relative;	
	}
	#scroll-ntb {
        		color:#ce1031;
	}
	#scroll-ntb a {
		color:#ce1031;
		text-decoration: none;
	   -webkit-transition: all 0.5s ease-out;
	   -moz-transition: all 0.5s ease-out;
	   -o-transition: all 0.5s ease-out;
	    transition: all 0.5s ease-out;
	}
	#scroll-ntb a:hover {
		color:#4c4b4b;
		text-decoration: none;
	   -webkit-transition: all 0.5s ease-out;
	   -moz-transition: all 0.5s ease-out;
	   -o-transition: all 0.5s ease-out;
	    transition: all 0.5s ease-out;
		}
		
	.n_t_ntb_b-name {
		color:#ffffff;
		background-color:#ce1031;
    	font-size:18px;
		float:left;
		height:44px;
		text-align:center;
		    	line-height:44px;
		
	

	}
    @-webkit-keyframes pulsateNTB
    {
	0%   { color: #ddd; text-shadow: 0 -1px 0 #000; }
	50%  { color: #fff; text-shadow: 0 -1px 0 #444, 0 0 5px #ffd, 0 0 8px #fff; }
	100% { color: #ddd; text-shadow: 0 -1px 0 #000; }
    }
    @keyframes pulsateNTB
    {
	0%   { color: #ddd; text-shadow: 0 -1px 0 #000; }
	50%  { color: #fff; text-shadow: 0 -1px 0 #444, 0 0 5px #ffd, 0 0 8px #fff; }
	100% { color: #ddd; text-shadow: 0 -1px 0 #000; }
    }

	#scroll-ntb div {
		margin-top:px;
        margin-bottom:;
	}

/* for limarquee
.str_wrap {
	overflow:hidden;
	width:100%;
	position:relative;
	white-space:nowrap;
}

.str_move { 
	white-space:nowrap;
	position:absolute; 
}
.str_vertical .str_move,
.str_down .str_move {
	white-space:normal;
	width:100%;
}
*/

	.n_t_ntb_b, #scroll-ntb, #ntbne_five_c {
    	height:44px;
	    line-height:44px;
	}

@media only screen and (min-width: 782px) {
	#ntbne_five_c {
	padding-right:5px;
	}
}

@media only screen and (max-width: 782px) {
		.n_t_ntb_b, #scroll-ntb, #ntbne_five_c {
    	height:46px;
	    line-height:46px;
	}
	}
</style>
<style>
	.n_t_ntb_b, .news-ticker-ntb, .news_ticker_ntb_ie8 {
	margin:0px 0px 0px 0px;
	box-sizing: border-box;
    -webkit-box-sizing: border-box;
	border-left:0px solid #ce1031;
	border-right:0px solid #ce1031;
    border-radius:1px;
	text-shadow: none;
    }
	
	#ntbne_five_c, #ntbne_five_c_ie8 {
	border-top:0px solid #ce1031;
	border-bottom:2px solid #ce1031;
    box-sizing: border-box;
    -webkit-box-sizing: border-box;	
	position: relative;
		margin: 0;
	}
	
	.news-ticker-ntb ul, .news_ticker_ntb_ie8 ul {
	padding: 0px;
	margin: 0px;
	}
	
	
	#ntb--title, .n_t_ntb_b-name, #ntb--title_ie8 {
	    font-family:Verdana, DroidKufi_Ben, Arial; 
        box-sizing: border-box;
        -webkit-box-sizing: border-box;	
    	height:44px;
		line-height:42px;
	    margin-top: 0px;
	    	    margin-right: 5px;
	    		margin-left: 0px;
	    border-top:0px solid #ffffff;
	    border-bottom:0px solid #ffffff;
	    border-left:0px solid #ffffff;
	    border-right:0px solid #ffffff;
		width: 100px;
	}
	
	.news-ticker-ntb, .news_ticker_ntb_ie8 {
	    		direction:ltr;
	    		text-align:left;
	}

    @media only screen and (min-width: 782px) {
    .news-ticker-ntb, .n_t_ntb_b {letter-spacing: normal;}
	}
	
.ntb_ellip {
  display: block;
  height: 100%;
}

.ntb_ellip-line {
  text-overflow: ellipsis;
  white-space: nowrap;
  word-wrap: normal;
  max-width: 100%;
}

.ntb_ellip,
.ntb_ellip-line {
  position: relative;
  overflow: hidden;
}

    @media only screen and (max-width: 782px) {
		
    	
	#ntbne2 ul, #ntbne_five_c {
		padding-left: 5px;
		}
	
	#ntbne_five, #ntbne2 ul, #ntbne_five_c {
	padding-top: 0px;
	padding-bottom: 0px;
	margin-top: 0px;
	margin-bottom: 0px;
	margin-left: 0px;
	}
	
	.news-ticker-ntb, .ticker-content, .n_t_ntb_b {
	font-size:15px;
	}
		}

	
		
		
	#next-button-ntb:before,#next-button-ntb_ie8:before {content: "\003E";}
	#prev-button-ntb:before,#prev-button-ntb_ie8:before {content: "\003C";}
    	
		
	#next-button-ntb:before, #next-button-ntb_ie8:before, #prev-button-ntb:before, #prev-button-ntb_ie8:before {
	font-family: Verdana, Tahoma;	
	font-weight: normal;
	}
	
    #next-button-ntb, #prev-button-ntb, #next-button-ntb_ie8, #prev-button-ntb_ie8 {
    position:absolute;
	z-index: 99;
    cursor:pointer;
    -webkit-transition: opacity 1s ease-in-out;
    -moz-transition: opacity 0.3s ease-in-out;
    -ms-transition: opacity 0.3s ease-in-out;
    -o-transition: opacity 0.3s ease-in-out;
    transition: opacity 0.3s ease-in-out; 
	filter: alpha(opacity=70);
    opacity: 0.7;
	top:0px;
	margin-top:0px;
    font-size:26px;
	color:#8f8f8f;
	}
	
	#next-button-ntb, #next-button-ntb_ie8 {right: 10px;} #prev-button-ntb, #prev-button-ntb_ie8 {right: 34px;}	
    #next-button-ntb:hover, #prev-button-ntb:hover, #next-button-ntb_ie8:hover, #prev-button-ntb_ie8:hover {
    filter: alpha(opacity=100);
    opacity: 1;
	}
	
	.n_t_ntb_b a, .news-ticker-ntb a, .news_ticker_ntb_ie8 a, .ntb_ellip {
	font-family:Verdana, DroidKufi_Ben, Arial; 
	text-decoration:none; 
	}
	
    .news-ticker-ntb, .news_ticker_ntb_ie8, .n_t_ntb_b a, .news-ticker-ntb a, .news_ticker_ntb_ie8 a, #ntb--title, .n_t_ntb_b-name, #ntb--title_ie8 {
	font-weight:bold;
	}

    .n_t_ntb_b, .news-ticker-ntb {background-color:#f9f7f3;}   
	#ntbne_five li, #ntbne_five_ie8 li, #ntbne_five, #ntbne_five_ie8 {
    	height:43px;
		line-height:43px;
	}
	#next-button-ntb, #prev-button-ntb, #prev-button-ntb_ie8 {
		line-height:41px;
	}
	    @media only screen and (max-width: 782px) {
		
	#ntbne_five li, #ntbne_five {
    	height:45px;
		line-height:45px;
	}
	#next-button-ntb, #prev-button-ntb {
		line-height:43px;
	}
	
	}
    	.n_t_ntb_b a, .news-ticker-ntb a, .news_ticker_ntb_ie8 a {display:block !important;}
</style>



<!--[if lt IE 9]>
<style>
    .n_t_ntb_b, .news-ticker-ntb, #next-button-ntb_ie8,#prev-button-ntb_ie8 {display:none;}

		

	#ntbne_five_ie8 {
		margin-left: 0;
		display:block;
	    color:#bebebe;
	}
	#ntbne_five_ie8 li {
		list-style: none;
		margin-top:0px;
		display: block;
	}
	.news_ticker_ntb_ie8 ul a {
	    color:#ce1031;
		text-decoration: none;
	}
	
	.news_ticker_ntb_ie8, #ntbne_five_ie8_c {
    	height:44px;
	    line-height:44px;
	}

	#ntbne_five_ie8 {
    	height:44px;
	}
	#ntbne_five_ie8 li {
		overflow-y: hidden;
		list-style: none;
		margin-top:0px;
		display: block;
    	height:44px;
	    line-height:44px;
	}
	.news_ticker_ntb_ie8 {
	    line-height:44px;
	}
	.news_ticker_ntb_ie8 ul {
		overflow-y: hidden;
	}

	.news_ticker_ntb_ie8 ul a:hover {
		color:#4c4b4b;
		text-decoration: none;
	   -webkit-transition: all 0.5s ease-out;
	   -moz-transition: all 0.5s ease-out;
	   -o-transition: all 0.5s ease-out;
	    transition: all 0.5s ease-out;
	}

	#ntb--title_ie8 {
        z-index: 2;
		color:#ffffff;
		background-color:#ce1031;
    	font-size:18px;
		display:block;
		float:left;
		height:44px;
		text-align:center;
		    	line-height:44px;
		
	

	}
    @-webkit-keyframes pulsateNTB
    {
	0%   { color: #ddd; text-shadow: 0 -1px 0 #000; }
	50%  { color: #fff; text-shadow: 0 -1px 0 #444, 0 0 5px #ffd, 0 0 8px #fff; }
	100% { color: #ddd; text-shadow: 0 -1px 0 #000; }
    }
    @keyframes pulsateNTB
    {
	0%   { color: #ddd; text-shadow: 0 -1px 0 #000; }
	50%  { color: #fff; text-shadow: 0 -1px 0 #444, 0 0 5px #ffd, 0 0 8px #fff; }
	100% { color: #ddd; text-shadow: 0 -1px 0 #000; }
    }
	
	.news_ticker_ntb_ie8 {
	font-family:Verdana, DroidKufi_Ben, Arial;
	font-size:20px;
	font-weight:bold;
	width:100%;
	opacity:1;
	position:relative;
    overflow: hidden;
	}
	
    .news_ticker_ntb_ie8 ul {
	margin-top: 0px; 
	margin-bottom: 0px;
	}
	
	.ntbne_old_browser_ie8 {
	padding:0 6px;
	background: yellow;	
	color: red;	
	}
	
</style>

<div class="news_ticker_ntb_ie8">
		 	 
		 <span id="ntb--title_ie8">Breaking</span>
		 				<a title="next" href="#"><div id="next-button-ntb_ie8"></div></a>
				<a title="prev" href="#"><div id="prev-button-ntb_ie8"></div></a>
							
					
				<ul id="ntbne_five_ie8" >
				<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="#" title="">
                <p class="ntbne_old_browser_ie8">Your browser is an old version, that's not compatible with this news ticker, update it!</p>
				</a></span></span>                </ul>
</div>

<![endif]-->
<style>#ntbne_five, #ntbne_five_ie8, #scroll-ntb {display: inherit;}</style>		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://pragativadi.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_61465_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://pragativadi.com/pragati-sign2022" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_61465_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_61465_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://pragativadi.com/pragati-sign2022?action=lostpassword&redirect_to=https%3A%2F%2Fpragativadi.com%2Fshah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dshah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_61465_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					        <div style="margin: 5px 0 20px;">
            <strong>Prove your humanity: </strong>
            1 &nbsp; + &nbsp; 3 &nbsp; = &nbsp;
            <input type="input" name="brute_num" value="" size="2"/>
            <input type="hidden" name="brute_ck" value="21d3b2123b6e36e2210b71312fdd1a155de62844" id="brute_ck"/>
        </div>
        
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://pragativadi.com/shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=shah-rukh-khan-stopped-at-mumbai-airport-for-hours-made-to-pay-hefty-customs-duty"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_61465_lostpasswordform"
					      action="https://pragativadi.com/lostpass"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/pragativadi.com\/pragati-admin\/admin-ajax.php","post_id":"190131"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.6.0' id='better-post-views-cache-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/element-query.min.js?ver=3.11.18' id='element-query-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/better-social-counter/js/script.min.js?ver=1.13.1' id='better-social-counter-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/better-weather/js/skycons.min.js?ver=3.2.2' id='skycons-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/better-weather/js/betterweather.min.js?ver=3.2.2' id='better-weather-js'></script>
<script type='text/javascript' id='ntb_js-anims-js-extra'>
/* <![CDATA[ */
var ntb_anims = {"animation":"ScrollNTB","next":"next","prev":"prev","screen_min_width":"782","height":"44","line_height":"44","height_mobile":"46","line_height_mobile":"46","enable_style_mobile":"1","is_ntb_rtl":"","ntb_f_interval_ie8":"7000","autostart_typ1":"","pause__typing":"","mouse":"1","ori_scr":"right","speed_scr":"30","isrtl":"","rtl":"left","top_600":null,"arr_s_script":"","s_script":"","rtl_":"left","ocf":"opts.cssFirst.left","ocb":"opts.cssBefore.left","oai":"opts.animIn.left","oao":"opts.animOut.left","bor":"2","bor__":"3","bor_":"1","bor_ticker":"1","bor_li":"1","bor__pn":"3","bor_scroll":"4","is_two":null,"np_img_anms_two":"enable","disable_title":"","width_title_background":"100","speed_anms_two":"1000","autostart_animtwo":"","timeout_anms_two":"4000","pause_anms_two":"1","anim_two__if":"","pause_fadein":"1","autostart_fadein":"","timeout_fadein":"4000","speed_slide_up_down":"450","updown_slide_up_down":"up_slide_u_d","autostart_slide_up_down":"","timeout_slide_up_down":"4000","pause_slide_up_down":"1","titletext_tp1":"Breaking","direction_tp1":"ltr","speed_no_scr_typ":"12","pause_on_items_tp1":"2000","np_img_no_scr_typ":"enable","typ1_margin_mobile":"15","hide_ntb":"disable_this_option","ellipsis":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/news-ticker-benaceur/style-anim/inc/scripts_1-0-3.js?ver=1.0.2' id='ntb_js-anims-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/includes/libs/bs-theme-core/lazy-load/assets/js/blazy.min.js?ver=1.12.0' id='blazy-js'></script>
<script type='text/javascript' id='publisher-theme-pagination-js-extra'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js?ver=7.10.0' id='publisher-theme-pagination-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/slick.min.js?ver=3.11.18' id='bf-slick-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/js/theme-libs.min.js?ver=7.10.0' id='theme-libs-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/pretty-photo.min.js?ver=3.11.18' id='pretty-photo-js'></script>
<script type='text/javascript' id='publisher-js-extra'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/pragativadi.com\/pragati-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/pragativadi.com\/pragati-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/js/theme.min.js?ver=7.10.0' id='publisher-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.3' id='better-advertising-js'></script>

<script>
var pczwvfguo=function(t){"use strict";return{init:function(){0==pczwvfguo.ads_state()&&pczwvfguo.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".pczwvfguo-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://pragativadi.com/pragati-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){pczwvfguo.init()});

</script>

<!-- BetterFramework Footer Inline CSS -->
<style>
.single-post-share .social-item.bs-custom-link-20 a {color: #ffffff}
						.single-post-share .social-item.bs-custom-link-20 a {background-color: #34992f}
						.post-share.style-9 .social-item.bs-custom-link-20 a,
						.post-share.style-10 .social-item.bs-custom-link-20 a,
						.post-share.style-11 .social-item.bs-custom-link-20 a {color: #34992f}
						.post-share.style-10 .social-item.bs-custom-link-20 .icon,
						.post-share.style-11 .social-item.bs-custom-link-20 .icon {background-color: #34992f;border-color: #34992f}
						.single-post-share .social-item.bs-custom-link-20 a:hover{color: #ffffff}
						.single-post-share .social-item.bs-custom-link-20 a:hover {background-color: #3a962e}
						.post-share.style-9 .social-item.bs-custom-link-20 a:hover,
						.post-share.style-10 .social-item.bs-custom-link-20 a:hover,
						.post-share.style-11 .social-item.bs-custom-link-20 a:hover {color: #3a962e}
						.post-share.style-10 .social-item.bs-custom-link-20 a:hover .icon,
						.post-share.style-11 .social-item.bs-custom-link-20 a:hover .icon {background-color: #3a962e;border-color: #3a962e}
						

</style>
<!-- /BetterFramework Footer Inline CSS-->

</body>
</html>