	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://pragativadi.com/xmlrpc.php"/>

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v18.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mentally Retarded Man Injures Two In Bhubaneswar - Pragativadi</title>
	<meta name="description" content="In a bizarre incident, a mentally retarded man allegedly injured two persons at VSS Nagar in the State capital on Monday." />
	<link rel="canonical" href="https://pragativadi.com/mentally-retarded-man-injures-two-in-bhubaneswar/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mentally Retarded Man Injures Two In Bhubaneswar" />
	<meta property="og:description" content="In a bizarre incident, a mentally retarded man allegedly injured two persons at VSS Nagar in the State capital on Monday." />
	<meta property="og:url" content="https://pragativadi.com/mentally-retarded-man-injures-two-in-bhubaneswar/" />
	<meta property="og:site_name" content="Pragativadi" />
	<meta property="article:published_time" content="2022-06-13T11:20:20+00:00" />
	<meta property="og:image" content="https://pragativadi.com/wp-content/uploads/2022/06/weq-3.jpg" />
	<meta property="og:image:width" content="775" />
	<meta property="og:image:height" content="484" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pragativadi News Service" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pragativadi.com/#website","url":"https://pragativadi.com/","name":"Pragativadi","description":"Odisha News, Latest Online News, Breaking News Odisha, Top Headlines Today","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://pragativadi.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://pragativadi.com/mentally-retarded-man-injures-two-in-bhubaneswar/#primaryimage","url":"https://pragativadi.com/wp-content/uploads/2022/06/weq-3.jpg","contentUrl":"https://pragativadi.com/wp-content/uploads/2022/06/weq-3.jpg","width":775,"height":484,"caption":"Mentally Retarded Man"},{"@type":"WebPage","@id":"https://pragativadi.com/mentally-retarded-man-injures-two-in-bhubaneswar/#webpage","url":"https://pragativadi.com/mentally-retarded-man-injures-two-in-bhubaneswar/","name":"Mentally Retarded Man Injures Two In Bhubaneswar - Pragativadi","isPartOf":{"@id":"https://pragativadi.com/#website"},"primaryImageOfPage":{"@id":"https://pragativadi.com/mentally-retarded-man-injures-two-in-bhubaneswar/#primaryimage"},"datePublished":"2022-06-13T11:20:20+00:00","dateModified":"2022-06-13T11:20:20+00:00","author":{"@id":"https://pragativadi.com/#/schema/person/872e3abb08d9fcde25472ab9266573f9"},"description":"In a bizarre incident, a mentally retarded man allegedly injured two persons at VSS Nagar in the State capital on Monday.","breadcrumb":{"@id":"https://pragativadi.com/mentally-retarded-man-injures-two-in-bhubaneswar/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pragativadi.com/mentally-retarded-man-injures-two-in-bhubaneswar/"]}]},{"@type":"BreadcrumbList","@id":"https://pragativadi.com/mentally-retarded-man-injures-two-in-bhubaneswar/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://pragativadi.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://pragativadi.com/blog/"},{"@type":"ListItem","position":3,"name":"Mentally Retarded Man Injures Two In Bhubaneswar"}]},{"@type":"Person","@id":"https://pragativadi.com/#/schema/person/872e3abb08d9fcde25472ab9266573f9","name":"Pragativadi News Service","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://pragativadi.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/942926e984b40aaa2eb78aaee43911f3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/942926e984b40aaa2eb78aaee43911f3?s=96&d=mm&r=g","caption":"Pragativadi News Service"},"sameAs":["pragativadinewsservice"],"url":"https://pragativadi.com/author/pragativadinewsservice/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Pragativadi &raquo; Feed" href="https://pragativadi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pragativadi &raquo; Comments Feed" href="https://pragativadi.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bs-icons-css'  href='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css?ver=3.11.18' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter-css'  href='https://pragativadi.com/wp-content/plugins/better-social-counter/css/style.min.css?ver=1.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-weather-css'  href='https://pragativadi.com/wp-content/plugins/better-weather/css/bw-style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick-css'  href='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css?ver=3.11.18' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css?ver=3.11.18' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs-css'  href='https://pragativadi.com/wp-content/themes/publisher/css/theme-libs.min.css?ver=7.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=3.11.18' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-css'  href='https://pragativadi.com/wp-content/themes/publisher/style-7.10.0.min.css?ver=7.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://pragativadi.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-theme-pure-magazine-css'  href='https://pragativadi.com/wp-content/themes/publisher/includes/styles/pure-magazine/style.min.css?ver=7.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.18' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.18' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://pragativadi.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pragativadi.com/wp-json/wp/v2/posts/137474" /><link rel='shortlink' href='https://pragativadi.com/?p=137474' />
<style type='text/css'>img#wpstats{display:none}</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://pragativadi.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4001818c-e719-40a5-881c-5062f63c7319';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://pragativadi.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://pragativadi.com/wp-content/uploads/2021/12/Pragadivadi-LOGO_WHITE.png"
    },
    "url": "https://pragativadi.com/",
    "name": "Pragativadi",
    "description": "Odisha News, Latest Online News, Breaking News Odisha, Top Headlines Today"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Pragativadi",
    "alternateName": "Odisha News, Latest Online News, Breaking News Odisha, Top Headlines Today",
    "url": "https://pragativadi.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "Mentally Retarded Man Injures Two In Bhubaneswar",
    "description": "Bhubaneswar: In a bizarre incident, a mentally retarded man allegedly injured two persons at VSS Nagar in the State capital on Monday.The accused has been identified as a native of Chhattisgarh.On being informed about the attack, a police team reache",
    "datePublished": "2022-06-13",
    "dateModified": "2022-06-13",
    "author": {
        "@type": "Person",
        "@id": "#person-PragativadiNewsService",
        "name": "Pragativadi News Service"
    },
    "image": "https://pragativadi.com/wp-content/uploads/2022/06/weq-3.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://pragativadi.com/mentally-retarded-man-injures-two-in-bhubaneswar/"
}</script>
<link rel='stylesheet' id='7.10.0-1655122055' href='https://pragativadi.com/wp-content/bs-booster-cache/7a31e7dab1b4c401d1605589132c2648.css' type='text/css' media='all' />
<style></style><link rel="icon" href="https://pragativadi.com/core/uploads/2021/06/WhatsApp-Image-2021-06-15-at-5.32.24-PM.jpeg" sizes="32x32" />
<link rel="icon" href="https://pragativadi.com/core/uploads/2021/06/WhatsApp-Image-2021-06-15-at-5.32.24-PM.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pragativadi.com/core/uploads/2021/06/WhatsApp-Image-2021-06-15-at-5.32.24-PM.jpeg" />
<meta name="msapplication-TileImage" content="https://pragativadi.com/core/uploads/2021/06/WhatsApp-Image-2021-06-15-at-5.32.24-PM.jpeg" />

<!-- BetterFramework Head Inline CSS -->
<style>
.rh-img-logo{background: #0945bc;}
.rh-header.light .menu-container .menu-handler{background:#ffffff;}

</style>
<!-- /BetterFramework Head Inline CSS-->
		<style type="text/css" id="wp-custom-css">
			.menu-have-icon menu-icon-type-custom-icon menu-have-icon menu-icon-type-custom-icon{
		animation:blinkingText 1.2s infinite;
	}
.bf-icon bf-custom-icon{
		animation:blinkingText 1.2s infinite;
	} 
.term-badges floated {
	display:none;
}
.term-badges .format-badge, .term-badges .term-badge, .main-menu .term-badges a {
	display:none;
}
.menu-item-855.menu-item-855>a>.better-custom-badge {
    font-size: 20px;
	font-weight:900;
	height: 22px;    
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-137474 single-format-standard bs-theme bs-publisher bs-publisher-pure-magazine active-light-box ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart main-menu-full-width active-ajax-search single-cat-41 single-prim-cat-39 single-cat-39  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.4.2 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/Pragativadi" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PragativadiNews" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UC2Qi-yHYQecTWYzp2OsEsdA" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item android"><a href = "https://play.google.com/store/apps/details?id=io.pragativati.app" target = "_blank" > <i class="item-icon bsfi-android" ></i><span class="item-title" > Android App </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Monday, June 13, 2022</span>
					</li>
					<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-978"><a href="https://pragativadi.com/about-us/">About Us</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-979"><a href="https://pragativadi.com/contact-us/">Contact Us</a></li>
<li id="menu-item-847" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-847"><a href="https://pragativadi.com/epaper/">E-Paper</a></li>
<li id="menu-item-848" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-848"><a href="#">Feedback</a></li>
<li id="menu-item-869" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-869"><a href="https://pragativadi.com/privacy-policy-2/">Privacy Policy</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://pragativadi.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://pragativadi.com/wp-content/uploads/2021/12/Pragadivadi-LOGO_WHITE.png"
			     alt="Pragativadi"  data-bsrjs="https://pragativadi.com/wp-content/uploads/2021/12/Pragadivadi-LOGO_WHITE.png"  />

			<span class="site-title">Pragativadi - Odisha News, Latest Online News, Breaking News Odisha, Top Headlines Today</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="qoypbtf qoypbtf-clearfix qoypbtf-pubadban qoypbtf-show-desktop qoypbtf-show-tablet-portrait qoypbtf-show-tablet-landscape qoypbtf-show-phone qoypbtf-loc-header_aside_logo qoypbtf-align-right qoypbtf-column-1"><div id="qoypbtf-122715-1920441302" class="qoypbtf-container qoypbtf-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="122715" data-type="image"><img class="qoypbtf-image" src="https://pragativadi.com/core/uploads/2022/05/New-Banner.png" alt="Golden Jubilee New Banner" /></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-976" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-976"><a href="https://pragativadi.com/">Home</a></li>
<li id="menu-item-858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28 better-anim-fade menu-item-858"><a href="https://pragativadi.com/category/headline/">Headlines</a></li>
<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-36 better-anim-fade menu-item-862"><a href="https://pragativadi.com/category/state/">State</a>
<ul class="sub-menu">
	<li id="menu-item-870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-870"><a href="https://pragativadi.com/category/state/crime/">Crime</a></li>
	<li id="menu-item-871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-46 better-anim-fade menu-item-871"><a href="https://pragativadi.com/category/state/human-interest/">Human Interest</a></li>
</ul>
</li>
<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-39 better-anim-fade menu-item-863"><a href="https://pragativadi.com/category/twin-city/">Twin city</a>
<ul class="sub-menu">
	<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-41 better-anim-fade menu-item-872"><a href="https://pragativadi.com/category/twin-city/bhubaneswar/">Bhubaneswar</a></li>
	<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-44 better-anim-fade menu-item-873"><a href="https://pragativadi.com/category/twin-city/cuttack/">Cuttack</a></li>
</ul>
</li>
<li id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32 better-anim-fade menu-item-860"><a href="https://pragativadi.com/category/national/">National</a></li>
<li id="menu-item-859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-859"><a href="https://pragativadi.com/category/international/">International</a></li>
<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-857"><a href="https://pragativadi.com/category/business/">Business</a></li>
<li id="menu-item-861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-861"><a href="https://pragativadi.com/category/bs-sport/">Sports</a></li>
<li id="menu-item-849" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-849"><a href="http://Pragativadi.com/epaper">E- paper</a></li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-31 better-anim-fade menu-item-864"><a href="https://pragativadi.com/category/bs-lifestyle-culture/">Lifestyle &amp; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-880"><a href="https://pragativadi.com/category/bs-travel/">Travel</a></li>
	<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-878"><a href="https://pragativadi.com/category/bs-lifestyle-culture/heritage/">Heritage</a></li>
	<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-879"><a href="https://pragativadi.com/category/bs-lifestyle-culture/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-35 better-anim-fade menu-item-865"><a href="https://pragativadi.com/category/science-technology/">Science &amp; Technology</a>
<ul class="sub-menu">
	<li id="menu-item-881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-881"><a href="https://pragativadi.com/category/science-technology/bs-gadgets/">Gadgets</a></li>
	<li id="menu-item-882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-882"><a href="https://pragativadi.com/category/science-technology/bs-mobile-and-phones/">Mobile and Phones</a></li>
</ul>
</li>
<li id="menu-item-856" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-856"><a href="#">EDITORIAL</a></li>
<li id="menu-item-867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-867"><a href="https://pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-27 better-anim-fade menu-item-866"><a href="https://pragativadi.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33 better-anim-fade menu-item-877"><a href="https://pragativadi.com/category/entertainment/ollywood/">Ollywood</a></li>
	<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-42 better-anim-fade menu-item-874"><a href="https://pragativadi.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li id="menu-item-876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-876"><a href="https://pragativadi.com/category/entertainment/hollywood/">Hollywood</a></li>
</ul>
</li>
<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-977"><a href="https://pragativadi.com/sponsored/">Sponsored</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://pragativadi.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://pragativadi.com/" itemprop="url" rel="home">
											<img src="https://pragativadi.com/wp-content/uploads/2021/12/Pragadivadi-LOGO_WHITE.png"
						     alt="Pragativadi"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://pragativadi.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://pragativadi.com/category/twin-city/" ><span itemprop="name">Twin city</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Mentally Retarded Man Injures Two In Bhubaneswar</span><meta itemprop="item" content="https://pragativadi.com/mentally-retarded-man-injures-two-in-bhubaneswar/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-137474" class="post-137474 post type-post status-publish format-standard has-post-thumbnail  category-bhubaneswar category-twin-city tag-bhubaneswar-news tag-latest-odisha-news tag-mentally-retarded-man tag-mentally-retarded-man-injures-two tag-top-headlines single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://pragativadi.com/wp-content/uploads/2022/06/weq-3.jpg"><img  width="750" height="430" alt="Mentally Retarded Man" data-src="https://pragativadi.com/wp-content/uploads/2022/06/weq-3-750x430.jpg">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-39"><a href="https://pragativadi.com/category/twin-city/">Twin city</a></span><span class="term-badge term-41"><a href="https://pragativadi.com/category/twin-city/bhubaneswar/">Bhubaneswar</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Mentally Retarded Man Injures Two In Bhubaneswar</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://pragativadi.com/author/pragativadinewsservice/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://pragativadi.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-05-26-at-7.32.56-PM-150x150.jpeg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Pragativadi News Service</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2022-06-13T16:50:20+05:30">On <b>Jun 13, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-2">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="137474"><i class="bf-icon  fa fa-eye"></i> <b class="number">61</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpragativadi.com%2Fmentally-retarded-man-injures-two-in-bhubaneswar%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Mentally+Retarded+Man+Injures+Two+In+Bhubaneswar+%40PragativadiNews&url=https%3A%2F%2Fpragativadi.com%2Fmentally-retarded-man-injures-two-in-bhubaneswar%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fpragativadi.com%2Fmentally-retarded-man-injures-two-in-bhubaneswar%2F&text=Mentally Retarded Man Injures Two In Bhubaneswar" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item Whatsapp bs-custom-link bs-custom-link-927"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fpragativadi.com%2Fmentally-retarded-man-injures-two-in-bhubaneswar%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-Whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon  bsfi-whatsapp"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p><strong>Bhubaneswar:</strong> In a bizarre incident, a mentally retarded man allegedly injured two persons at VSS Nagar in the State capital on Monday.</p>
<p>The accused has been identified as a native of Chhattisgarh.</p>
<p>On being informed about the attack, a police team reached the spot and took the victim into custody. Before being handed over to police, he was overpowered by some locals, said sources.</p>
<p>Further investigation into the matter is underway.</p>
									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://pragativadi.com/tag/bhubaneswar-news/" rel="tag">Bhubaneswar news</a><a href="https://pragativadi.com/tag/latest-odisha-news/" rel="tag">latest Odisha news</a><a href="https://pragativadi.com/tag/mentally-retarded-man/" rel="tag">Mentally Retarded Man</a><a href="https://pragativadi.com/tag/mentally-retarded-man-injures-two/" rel="tag">Mentally Retarded Man Injures Two</a><a href="https://pragativadi.com/tag/top-headlines/" rel="tag">Top headlines</a>	</div>
								</article>
								<section class="post-author clearfix">
		<a href="https://pragativadi.com/author/pragativadinewsservice/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://pragativadi.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-05-26-at-7.32.56-PM-150x150.jpeg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://pragativadi.com/author/pragativadinewsservice/"><span class="post-author-name">Pragativadi News Service</span></a>

					<span class="title-counts">5000 posts</span>
		
					<span class="title-counts">0 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://pragativadi.com/in-a-first-canada-to-introduce-written-warning-on-every-cigarette/" rel="prev">In A First, Canada To Introduce Written Warning On Every Cigarette</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://pragativadi.com/tv-digital-rights-for-ipl-2023-2027-cycle-sold-for-rs-44075-cr-reports/" rel="next">TV &#038; Digital Rights For IPL 2023-2027 Cycle Sold For Rs 44,075 Cr: Reports</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_1247249020_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1247249020_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1247249020_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1247249020_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-137262 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-41">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-41"><a href="https://pragativadi.com/category/twin-city/bhubaneswar/">Bhubaneswar</a></span></div>			<a  alt="Srinidhi Shetty" title="KGF fame Srinidhi Shetty in Bhubaneswar!" data-src="https://pragativadi.com/wp-content/uploads/2022/06/IMAGE_1655054612-210x136.webp" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/pragativadi.com\/wp-content\/uploads\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMAGE_1655054612-86x64.webp&quot;,&quot;210&quot;:&quot;IMAGE_1655054612-210x136.webp&quot;,&quot;279&quot;:&quot;IMAGE_1655054612-279x220.webp&quot;,&quot;357&quot;:&quot;IMAGE_1655054612-357x210.webp&quot;,&quot;400&quot;:&quot;IMAGE_1655054612.webp&quot;}}"					class="img-holder" href="https://pragativadi.com/kgf-fame-srinidhi-shetty-in-bhubaneswar/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://pragativadi.com/kgf-fame-srinidhi-shetty-in-bhubaneswar/" title="KGF fame Srinidhi Shetty in Bhubaneswar!">
			<span class="post-title">
				KGF fame Srinidhi Shetty in Bhubaneswar!			</span>
	</a>
	</p></div>
</div >
<div  class="post-137092 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-39">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-39"><a href="https://pragativadi.com/category/twin-city/">Twin city</a></span></div>			<a  alt="Sourav Ganguly" title="IND Vs SA T20I: BCCI President Sourav Ganguly Reaches Bhubaneswar, To Meet Odisha CM" data-src="https://pragativadi.com/wp-content/uploads/2021/01/947270-ganguly-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/pragativadi.com\/wp-content\/uploads\/2021\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;947270-ganguly-86x64.jpg&quot;,&quot;210&quot;:&quot;947270-ganguly-210x136.jpg&quot;,&quot;279&quot;:&quot;947270-ganguly-279x220.jpg&quot;,&quot;357&quot;:&quot;947270-ganguly-357x210.jpg&quot;,&quot;750&quot;:&quot;947270-ganguly-750x430.jpg&quot;,&quot;1280&quot;:&quot;947270-ganguly.jpg&quot;}}"					class="img-holder" href="https://pragativadi.com/ind-vs-sa-t20i-bcci-president-sourav-ganguly-reaches-bhubaneswar-to-meet-odisha-cm/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://pragativadi.com/ind-vs-sa-t20i-bcci-president-sourav-ganguly-reaches-bhubaneswar-to-meet-odisha-cm/" title="IND Vs SA T20I: BCCI President Sourav Ganguly Reaches Bhubaneswar, To Meet Odisha CM">
			<span class="post-title">
				IND Vs SA T20I: BCCI President Sourav Ganguly Reaches Bhubaneswar, To Meet Odisha CM			</span>
	</a>
	</p></div>
</div >
<div  class="post-137039 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-39">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-39"><a href="https://pragativadi.com/category/twin-city/">Twin city</a></span></div>			<a  alt="Keshari Mall" title="Fire Breaks Out At Keshari Mall In Bhubaneswar" data-src="https://pragativadi.com/wp-content/uploads/2022/06/Fire-Breaks-Out-At-Keshari-Mall-In-Bhubaneswar-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/pragativadi.com\/wp-content\/uploads\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Fire-Breaks-Out-At-Keshari-Mall-In-Bhubaneswar-86x64.jpg&quot;,&quot;210&quot;:&quot;Fire-Breaks-Out-At-Keshari-Mall-In-Bhubaneswar-210x136.jpg&quot;,&quot;279&quot;:&quot;Fire-Breaks-Out-At-Keshari-Mall-In-Bhubaneswar-279x220.jpg&quot;,&quot;357&quot;:&quot;Fire-Breaks-Out-At-Keshari-Mall-In-Bhubaneswar-357x210.jpg&quot;,&quot;750&quot;:&quot;Fire-Breaks-Out-At-Keshari-Mall-In-Bhubaneswar-750x430.jpg&quot;,&quot;1620&quot;:&quot;Fire-Breaks-Out-At-Keshari-Mall-In-Bhubaneswar.jpg&quot;}}"					class="img-holder" href="https://pragativadi.com/fire-breaks-out-at-keshari-mall-in-bhubaneswar/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://pragativadi.com/fire-breaks-out-at-keshari-mall-in-bhubaneswar/" title="Fire Breaks Out At Keshari Mall In Bhubaneswar">
			<span class="post-title">
				Fire Breaks Out At Keshari Mall In Bhubaneswar			</span>
	</a>
	</p></div>
</div >
<div  class="post-136897 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-37">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-37"><a href="https://pragativadi.com/category/top-news/">Top News</a></span></div>			<a  alt="Kendriya Vidyalaya At IIT Bhubaneswar" title="Dharmendra Pradhan Inaugurates Kendriya Vidyalaya At IIT Bhubaneswar, Says 5 New KVs In Odisha Soon" data-src="https://pragativadi.com/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-11-at-6.55.27-PM-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/pragativadi.com\/wp-content\/uploads\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;WhatsApp-Image-2022-06-11-at-6.55.27-PM-86x64.jpeg&quot;,&quot;210&quot;:&quot;WhatsApp-Image-2022-06-11-at-6.55.27-PM-210x136.jpeg&quot;,&quot;279&quot;:&quot;WhatsApp-Image-2022-06-11-at-6.55.27-PM-279x220.jpeg&quot;,&quot;357&quot;:&quot;WhatsApp-Image-2022-06-11-at-6.55.27-PM-357x210.jpeg&quot;,&quot;750&quot;:&quot;WhatsApp-Image-2022-06-11-at-6.55.27-PM-750x430.jpeg&quot;,&quot;1280&quot;:&quot;WhatsApp-Image-2022-06-11-at-6.55.27-PM.jpeg&quot;}}"					class="img-holder" href="https://pragativadi.com/dharmendra-pradhan-inaugurates-kendriya-vidyalaya-at-iit-bhubaneswar-says-5-new-kvs-in-odisha-soon/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://pragativadi.com/dharmendra-pradhan-inaugurates-kendriya-vidyalaya-at-iit-bhubaneswar-says-5-new-kvs-in-odisha-soon/" title="Dharmendra Pradhan Inaugurates Kendriya Vidyalaya At IIT Bhubaneswar, Says 5 New KVs In Odisha Soon">
			<span class="post-title">
				Dharmendra Pradhan Inaugurates Kendriya Vidyalaya At IIT Bhubaneswar, Says 5 New KVs&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1939401699 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[137474],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[41,39],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"16e48ea"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1939401699"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1939401699" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1247249020_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1247249020_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1247249020_2 = '{"query":{"paginate":"next_prev","count":4,"author":2,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"73accb4"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-137474" class="comments-template">
	
	
	<p class="comments-closed">
		Comments are closed.	</p><!-- .comments-closed -->


	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="bs-mix-listing-3-4-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t2 sh-s1 main-term-11">

		
							<a href="https://pragativadi.com/category/science-technology/bs-gadgets/" class="main-link">
							<span class="h-text main-term-11">
								Gadgets							</span>
				</a>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-11 next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-130314 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-35 bsw-350">
	<div class="item-content">
		<a  alt="DIZO" title="DIZO Offers Wireless Dash At Introductory Price, &#038; Special Discounts On Other Products" data-src="https://pragativadi.com/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-24-at-11.46.15-AM-750x430.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/pragativadi.com\/wp-content\/uploads\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;WhatsApp-Image-2022-05-24-at-11.46.15-AM-210x136.jpeg&quot;,&quot;279&quot;:&quot;WhatsApp-Image-2022-05-24-at-11.46.15-AM-279x220.jpeg&quot;,&quot;357&quot;:&quot;WhatsApp-Image-2022-05-24-at-11.46.15-AM-357x210.jpeg&quot;,&quot;750&quot;:&quot;WhatsApp-Image-2022-05-24-at-11.46.15-AM-750x430.jpeg&quot;,&quot;1280&quot;:&quot;WhatsApp-Image-2022-05-24-at-11.46.15-AM.jpeg&quot;}}"				class="img-cont" href="https://pragativadi.com/dizo-offers-wireless-dash-at-introductory-price-special-discounts-on-other-products/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-35"><a href="https://pragativadi.com/category/science-technology/">Science &amp; Technology</a></span></div><p class="title">			<a href="https://pragativadi.com/dizo-offers-wireless-dash-at-introductory-price-special-discounts-on-other-products/" class="post-title post-url">
				DIZO Offers Wireless Dash At Introductory Price, &#038; Special Discounts On Other&hellip;			</a>
			</p>		<div class="post-meta">

							<a href="https://pragativadi.com/author/pragativadinewsservice/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Pragativadi News Service					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-24T19:33:12+05:30">May 24, 2022</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-129102 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-35">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Just Corseca" title="Just Corseca Debuts Stallion Wireless Neckband with 100 Hours Battery Life" data-src="https://pragativadi.com/wp-content/uploads/2022/05/Just-Corseca-Debuts-Stallion-Wireless-Neckband-with-100-Hours-Battery-Life-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/pragativadi.com\/wp-content\/uploads\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Just-Corseca-Debuts-Stallion-Wireless-Neckband-with-100-Hours-Battery-Life-86x64.png&quot;,&quot;210&quot;:&quot;Just-Corseca-Debuts-Stallion-Wireless-Neckband-with-100-Hours-Battery-Life-210x136.png&quot;,&quot;640&quot;:&quot;Just-Corseca-Debuts-Stallion-Wireless-Neckband-with-100-Hours-Battery-Life.png&quot;}}"						class="img-holder" href="https://pragativadi.com/just-corseca-debuts-stallion-wireless-neckband-with-100-hours-battery-life/"></a>
							</div>
		<p class="title">		<a href="https://pragativadi.com/just-corseca-debuts-stallion-wireless-neckband-with-100-hours-battery-life/" class="post-url post-title">
			Just Corseca Debuts Stallion Wireless Neckband with 100 Hours Battery&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-21T16:54:13+05:30">May 21, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-127348 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Vivo Y01" title="Vivo Y01 Launched With 5000mAh Battery In India, Priced At Rs 8,999" data-src="https://pragativadi.com/wp-content/uploads/2022/05/Vivo-Y01-Launched-With-5000mAh-Battery-In-India-Priced-At-Rs-8999-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/pragativadi.com\/wp-content\/uploads\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Vivo-Y01-Launched-With-5000mAh-Battery-In-India-Priced-At-Rs-8999-86x64.jpg&quot;,&quot;210&quot;:&quot;Vivo-Y01-Launched-With-5000mAh-Battery-In-India-Priced-At-Rs-8999-210x136.jpg&quot;,&quot;1200&quot;:&quot;Vivo-Y01-Launched-With-5000mAh-Battery-In-India-Priced-At-Rs-8999.jpg&quot;}}"						class="img-holder" href="https://pragativadi.com/vivo-y01-launched-with-5000mah-battery-in-india-priced-at-rs-8999/"></a>
							</div>
		<p class="title">		<a href="https://pragativadi.com/vivo-y01-launched-with-5000mah-battery-in-india-priced-at-rs-8999/" class="post-url post-title">
			Vivo Y01 Launched With 5000mAh Battery In India, Priced At Rs 8,999		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-16T21:45:50+05:30">May 16, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-113526 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-10">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Nokia C01" title="Nokia C01 Plus 2+32GB Variant Launched In India" data-src="https://pragativadi.com/wp-content/uploads/2022/03/Untitled-design-41-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/pragativadi.com\/wp-content\/uploads\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Untitled-design-41-86x64.png&quot;,&quot;210&quot;:&quot;Untitled-design-41-210x136.png&quot;,&quot;748&quot;:&quot;Untitled-design-41.png&quot;}}"						class="img-holder" href="https://pragativadi.com/nokia-c01-plus-232gb-variant-launched-in-india/"></a>
							</div>
		<p class="title">		<a href="https://pragativadi.com/nokia-c01-plus-232gb-variant-launched-in-india/" class="post-url post-title">
			Nokia C01 Plus 2+32GB Variant Launched In India		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-29T16:27:33+05:30">Mar 29, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix">
			<script>var bs_ajax_paginate_1748748463 = '{"query":{"category":"11","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"","ad-active":0,"paginate":"next_prev","pagination-show-label":1,"columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"11","pagination-show-label":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"paginate":"next_prev","columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"3d3a908"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1748748463"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1748748463" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 8</span>
			</div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t2 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						Latest News					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
			<div class="listing listing-text listing-text-1 clearfix columns-1">
		<div class="post-137509 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-23">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-23"><a href="https://pragativadi.com/category/breaking/">Breaking</a></span></div><p class="title">		<a href="https://pragativadi.com/pm-national-apprenticeship-mela-to-be-held-in-200-locations-across-india/" class="post-title post-url">
			PM National Apprenticeship Mela to be held in 200&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://pragativadi.com/author/pragativadinewsservice/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Pragativadi News Service					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-13T17:51:39+05:30">15 mins ago</time></span>
						</div>
			</div>
	</div >
	<div class="post-137497 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-36">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-13"><a href="https://pragativadi.com/category/bs-sport/">Sport</a></span></div><p class="title">		<a href="https://pragativadi.com/medvedev-replaces-djokovic-as-atp-world-number-1-player-post-french-open/" class="post-title post-url">
			Medvedev Replaces Djokovic As ATP World Number 1 Player&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://pragativadi.com/author/pragativadinewsservice/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Pragativadi News Service					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-13T17:37:32+05:30">29 mins ago</time></span>
						</div>
			</div>
	</div >
	<div class="post-137499 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-24">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-24"><a href="https://pragativadi.com/category/business/">Business</a></span></div><p class="title">		<a href="https://pragativadi.com/jsws-jajang-iron-ore-mine-bags-environment-excellence-award/" class="post-title post-url">
			JSW’s Jajang iron ore mine bags ‘Environment Excellence&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://pragativadi.com/author/pragativadinewsservice/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Pragativadi News Service					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-13T17:35:28+05:30">31 mins ago</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
			<script>var bs_ajax_paginate_1156932304 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"","ad-active":0,"paginate":"more_btn","pagination-show-label":0,"columns":1,"listing-settings":{"title-limit":"56","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","show-ranking":"","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":1,"pagination-show-label":false,"listing-settings":{"title-limit":"56","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","show-ranking":"","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}},"ad-active":false,"paginate":"more_btn","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"01def96","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="1156932304"
				   title="Load More Posts">
			<span class="loading" style="display: none;">
				<i class="fa fa-refresh fa-spin fa-fw"></i>
			</span>
					<span class="loading" style="display: none;">
				Loading ...			</span>

					<span class="loaded txt">
				Load More Posts			</span>

					<span class="loaded icon">
				<i class="fa fa-angle-down" aria-hidden="true"></i>
			</span>

					<span class="no-more" style="display: none;">
				No More Posts 
			</span>

				</a>

				</div></div></div><div id="bs-newsletter-mailchimp-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Newsletter</span></div>	<div  class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter ">
					<div class="subscribe-image">
				<img src="http://pragativadi.com/wp-content/uploads/2020/11/pure-magazine-email-illustration.png" alt="Newsletter">
			</div>
		
		<div class="subscribe-message">
			<p>Subscribe our newsletter to stay updated.</p>
		</div>

		<form action="//betterstudio.us9.list-manage.com/subscribe/post?u=ed62711f285e19818a5c11811&id=4450ad741b" method="post" name="mc-embedded-subscribe-form"
		      class="validate"
		      target="_blank">
			<input name="EMAIL" type="email"
			       placeholder="Enter your e-mail .."
			       class="newsletter-email">
			<button class="newsletter-subscribe" name="subscribe"
			        type="submit">Subscribe</button>
		</form>

					<p class="powered-by">Powered by <img
						src="https://pragativadi.com/wp-content/themes/publisher/images/other/mailchimp.png" data-bsrjs="https://pragativadi.com/wp-content/themes/publisher/images/other/mailchimp@2x.png" alt="MailChimp"/>
			</p>
			</div>
</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">About</span></div>			<div class="textwidget"><p>&#8220;PRAGATIVADI, IS NOT THE HIGHEST CIRCULATED DAILY IN ODISHA, YET IS A HOUSEHOLD NAME ACROSS THE STATE. AND AN EXTREMELY COST EFFECTIVE MEDIA VEHICLE TOO. IF YOU THINK THIS IS A PARADOX READ ON&#8221;.</p>
</div>
		</div><div id="bs-social-share-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-social-share">	<div 		class="bs-shortcode bs-social-share  style-button colored">
				<ul class="bs-button-list social-list clearfix"><span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpragativadi.com%2Fmentally-retarded-man-injures-two-in-bhubaneswar%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Mentally+Retarded+Man+Injures+Two+In+Bhubaneswar+%40PragativadiNews&url=https%3A%2F%2Fpragativadi.com%2Fmentally-retarded-man-injures-two-in-bhubaneswar%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fpragativadi.com%2Fmentally-retarded-man-injures-two-in-bhubaneswar%2F&text=Mentally Retarded Man Injures Two In Bhubaneswar" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Mentally Retarded Man Injures Two In Bhubaneswar %0A%0A https%3A%2F%2Fpragativadi.com%2Fmentally-retarded-man-injures-two-in-bhubaneswar%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span>		</ul><!-- .social-list -->
	</div><!-- .bs-social-share -->
</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-3" class=" h-ni w-t footer-widget footer-column-2 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Location</span></div>			<div class="textwidget"><p><iframe loading="lazy" style="border: 0;" tabindex="0" src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d3741.762752020146!2d85.8486218!3d20.310085!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x3a190a2117459d7b%3A0x2bf0cd37a865adc2!2sPragativadi!5e0!3m2!1sen!2sin!4v1603957305054!5m2!1sen!2sin" frameborder="0" allowfullscreen="" aria-hidden="false"></iframe></p>
</div>
		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-4" class=" h-ni w-t footer-widget footer-column-3 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Contact Info.</span></div>			<div class="textwidget"><h4 style="margin: 7.5pt 0cm 7.5pt 0cm;"><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">Plot No.- 178/B</span></h4>
<h4 style="margin: 7.5pt 0cm 7.5pt 0cm;"><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">Block D, Sector A,</span></h4>
<h4 style="margin: 7.5pt 0cm 7.5pt 0cm;"><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">Mancheswar Industrial Estate</span></h4>
<h4 style="margin: 7.5pt 0cm 7.5pt 0cm;"><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">Bhubaneswar, Odisha-751010</span></h4>
<h4 style="margin: 7.5pt 0cm 7.5pt 0cm;"><strong><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">Phone</span></strong><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">: 0674-258-8297<br />
<strong><span style="font-family: 'Frank Ruhl Libre',serif; font-weight: normal;">Email</span></strong>: pragativadi@gmail.com       pragativadinewsservice@gmail.com</span></h4>
</div>
		</div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-1455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-1455"><a href="https://pragativadi.com/">Home</a></li>
<li id="menu-item-851" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-851"><a href="http://pragativadi.com/category/state/">Odisha</a></li>
<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-1453"><a href="https://pragativadi.com/category/business/">Business</a></li>
<li id="menu-item-1452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-1452"><a href="https://pragativadi.com/category/state/crime/">Crime</a></li>
<li id="menu-item-854" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-854"><a href="http://pragativadi.com/epaper">E-Paper</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - Pragativadi Publication Pvt. Ltd. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42527987-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42527987-1');
</script>
 
			<div class="n_t_ntb_b"><div class="n_t_ntb_b2">
	        			  
            <span class="n_t_ntb_b-name">Breaking</span>
	        			<div id="ntbne_five_c">
            <div style="position:relative; overflow:hidden;" id="scroll-ntb">
		    <div style="position:absolute; white-space:nowrap;" id="scroll-ntb-elem">
			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/pm-national-apprenticeship-mela-to-be-held-in-200-locations-across-india/" title="PM National Apprenticeship Mela to be held in 200 locations across India">
				PM National Apprenticeship Mela to be held in 200 locations across India				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/bikram-keshari-arukha-elected-as-speaker-of-odisha-assembly/" title="Bikram Keshari Arukha Elected As Speaker Of Odisha Assembly">
				Bikram Keshari Arukha Elected As Speaker Of Odisha Assembly				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/actor-shakti-kapoors-son-detained-in-bengaluru-after-raid-at-rave-party/" title="Actor Shakti Kapoor's son detained in Bengaluru after raid at rave party">
				Actor Shakti Kapoor's son detained in Bengaluru after raid at rave party				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/5-killed-as-bus-overturns-near-malkangiri-andra-pradesh-border-rescue-operation-on/" title="5 killed as bus overturns near Malkangiri-Andra Pradesh border, rescue operation on">
				5 killed as bus overturns near Malkangiri-Andra Pradesh border, rescue operation on				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/odisha-reports-12-more-covid-positive-cases/" title="Odisha reports 12 more Covid positive cases">
				Odisha reports 12 more Covid positive cases				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/fuel-prices-unchanged-in-odisha-on-june-13/" title="Fuel prices unchanged in Odisha on June 13">
				Fuel prices unchanged in Odisha on June 13				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/kuwait-to-deport-expats-who-protested-over-remarks-against-prophet/" title="Kuwait to deport expats who protested over remarks against Prophet">
				Kuwait to deport expats who protested over remarks against Prophet				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/ind-vs-sa-2nd-t20i-bhuvneshwar-kumars-amazing-spell-goes-in-vain-proteas-won-by-4-wickets/" title="Ind vs SA 2nd T20I: Bhuvneshwar Kumar's Amazing Spell Goes In Vain, Proteas Won By 4 Wickets">
				Ind vs SA 2nd T20I: Bhuvneshwar Kumar's Amazing Spell Goes In Vain, Proteas Won By 4 Wickets				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/aska-beo-office-junior-clerk-in-vigilance-net-after-caught-taking-rs-5k-bribe/" title="Aska BEO Office Junior Clerk In Vigilance Net After Caught Taking Rs 5K Bribe">
				Aska BEO Office Junior Clerk In Vigilance Net After Caught Taking Rs 5K Bribe				</a></span></span>			<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/explosion-leaves-one-taliban-member-dead-6-others-injured-in-afghanistans-kunar/" title="Explosion Leaves One Taliban Member Dead, 6 Others Injured In Afghanistan’s Kunar">
				Explosion Leaves One Taliban Member Dead, 6 Others Injured In Afghanistan&rsquo;s Kunar				</a></span></span>						</div>
            </div>
			</div>
            </div></div>

			<style>
		@font-face {
        font-family: DroidKufi_Ben;
        src: url(https://pragativadi.com/wp-content/plugins/news-ticker-benaceur/font/DroidKufi-Regular.eot);
        src: url(https://pragativadi.com/wp-content/plugins/news-ticker-benaceur/font/DroidKufi-Regular.eot?#iefix) format("embedded-opentype"),
        url(https://pragativadi.com/wp-content/plugins/news-ticker-benaceur/font/droidkufi-regular.ttf) format("truetype"),
		url(https://pragativadi.com/wp-content/plugins/news-ticker-benaceur/font/droidkufi-regular.woff2) format("woff2"),
	    url(https://pragativadi.com/wp-content/plugins/news-ticker-benaceur/font/droidkufi-regular.woff) format("woff");
        }
</style>
<style>#ntbne_five, #ntbne_five_ie8, #ntbne2, #scroll-ntb {display: none;}</style>
<style type="text/css">
.n_t_ntb_bimg {display: none;}

.n_t_ntb_bimg {
margin:0 10px;
}
.n_t_ntb_bimg span {display:inline-block; vertical-align:middle;}

.ntb_img_post_t_scrollntb::before {
content:"";
}

.ntb_img_post_t_scrollntb {
margin:0 2px 0 5px;
background:url(https://pragativadi.com/wp-content/uploads/2020/11/particle-4.png) no-repeat;
background-size: 20px 17px;
width:20px;
height:17px;
float:left;
}


@media only screen and (max-width: 782px) {
	.n_t_ntb_b .n_t_ntb_b-name {display:none;}
	
	#ntbne_five_c { 
	padding-right:5px;
	}
	
}

	.n_t_ntb_b {
		font-size:20px;
		font-weight:bold;
		width:100%;
    	opacity:1;
		overflow:hidden;
		position:relative;	
	}
	#scroll-ntb {
        		color:#ce1031;
	}
	#scroll-ntb a {
		color:#ce1031;
		text-decoration: none;
	   -webkit-transition: all 0.5s ease-out;
	   -moz-transition: all 0.5s ease-out;
	   -o-transition: all 0.5s ease-out;
	    transition: all 0.5s ease-out;
	}
	#scroll-ntb a:hover {
		color:#4c4b4b;
		text-decoration: none;
	   -webkit-transition: all 0.5s ease-out;
	   -moz-transition: all 0.5s ease-out;
	   -o-transition: all 0.5s ease-out;
	    transition: all 0.5s ease-out;
		}
		
	.n_t_ntb_b-name {
		color:#ffffff;
		background-color:#ce1031;
    	font-size:18px;
		float:left;
		height:44px;
		text-align:center;
		    	line-height:44px;
		
	

	}
    @-webkit-keyframes pulsateNTB
    {
	0%   { color: #ddd; text-shadow: 0 -1px 0 #000; }
	50%  { color: #fff; text-shadow: 0 -1px 0 #444, 0 0 5px #ffd, 0 0 8px #fff; }
	100% { color: #ddd; text-shadow: 0 -1px 0 #000; }
    }
    @keyframes pulsateNTB
    {
	0%   { color: #ddd; text-shadow: 0 -1px 0 #000; }
	50%  { color: #fff; text-shadow: 0 -1px 0 #444, 0 0 5px #ffd, 0 0 8px #fff; }
	100% { color: #ddd; text-shadow: 0 -1px 0 #000; }
    }

	#scroll-ntb div {
		margin-top:px;
        margin-bottom:;
	}

/* for limarquee
.str_wrap {
	overflow:hidden;
	width:100%;
	position:relative;
	white-space:nowrap;
}

.str_move { 
	white-space:nowrap;
	position:absolute; 
}
.str_vertical .str_move,
.str_down .str_move {
	white-space:normal;
	width:100%;
}
*/

	.n_t_ntb_b, #scroll-ntb, #ntbne_five_c {
    	height:44px;
	    line-height:44px;
	}

@media only screen and (min-width: 782px) {
	#ntbne_five_c {
	padding-right:5px;
	}
}

@media only screen and (max-width: 782px) {
		.n_t_ntb_b, #scroll-ntb, #ntbne_five_c {
    	height:46px;
	    line-height:46px;
	}
	}
</style>
<style>
	.n_t_ntb_b, .news-ticker-ntb, .news_ticker_ntb_ie8 {
	margin:0px 0px 0px 0px;
	box-sizing: border-box;
    -webkit-box-sizing: border-box;
	border-left:0px solid #ce1031;
	border-right:0px solid #ce1031;
    border-radius:1px;
	text-shadow: none;
    }
	
	#ntbne_five_c, #ntbne_five_c_ie8 {
	border-top:0px solid #ce1031;
	border-bottom:2px solid #ce1031;
    box-sizing: border-box;
    -webkit-box-sizing: border-box;	
	position: relative;
		margin: 0;
	}
	
	.news-ticker-ntb ul, .news_ticker_ntb_ie8 ul {
	padding: 0px;
	margin: 0px;
	}
	
	
	#ntb--title, .n_t_ntb_b-name, #ntb--title_ie8 {
	    font-family:Verdana, DroidKufi_Ben, Arial; 
        box-sizing: border-box;
        -webkit-box-sizing: border-box;	
    	height:44px;
		line-height:42px;
	    margin-top: 0px;
	    	    margin-right: 5px;
	    		margin-left: 0px;
	    border-top:0px solid #ffffff;
	    border-bottom:0px solid #ffffff;
	    border-left:0px solid #ffffff;
	    border-right:0px solid #ffffff;
		width: 100px;
	}
	
	.news-ticker-ntb, .news_ticker_ntb_ie8 {
	    		direction:ltr;
	    		text-align:left;
	}

    @media only screen and (min-width: 782px) {
    .news-ticker-ntb, .n_t_ntb_b {letter-spacing: normal;}
	}
	
.ntb_ellip {
  display: block;
  height: 100%;
}

.ntb_ellip-line {
  text-overflow: ellipsis;
  white-space: nowrap;
  word-wrap: normal;
  max-width: 100%;
}

.ntb_ellip,
.ntb_ellip-line {
  position: relative;
  overflow: hidden;
}

    @media only screen and (max-width: 782px) {
		
    	
	#ntbne2 ul, #ntbne_five_c {
		padding-left: 5px;
		}
	
	#ntbne_five, #ntbne2 ul, #ntbne_five_c {
	padding-top: 0px;
	padding-bottom: 0px;
	margin-top: 0px;
	margin-bottom: 0px;
	margin-left: 0px;
	}
	
	.news-ticker-ntb, .ticker-content, .n_t_ntb_b {
	font-size:15px;
	}
		}

	
		
		
	#next-button-ntb:before,#next-button-ntb_ie8:before {content: "\003E";}
	#prev-button-ntb:before,#prev-button-ntb_ie8:before {content: "\003C";}
    	
		
	#next-button-ntb:before, #next-button-ntb_ie8:before, #prev-button-ntb:before, #prev-button-ntb_ie8:before {
	font-family: Verdana, Tahoma;	
	font-weight: normal;
	}
	
    #next-button-ntb, #prev-button-ntb, #next-button-ntb_ie8, #prev-button-ntb_ie8 {
    position:absolute;
	z-index: 99;
    cursor:pointer;
    -webkit-transition: opacity 1s ease-in-out;
    -moz-transition: opacity 0.3s ease-in-out;
    -ms-transition: opacity 0.3s ease-in-out;
    -o-transition: opacity 0.3s ease-in-out;
    transition: opacity 0.3s ease-in-out; 
	filter: alpha(opacity=70);
    opacity: 0.7;
	top:0px;
	margin-top:0px;
    font-size:26px;
	color:#8f8f8f;
	}
	
	#next-button-ntb, #next-button-ntb_ie8 {right: 10px;} #prev-button-ntb, #prev-button-ntb_ie8 {right: 34px;}	
    #next-button-ntb:hover, #prev-button-ntb:hover, #next-button-ntb_ie8:hover, #prev-button-ntb_ie8:hover {
    filter: alpha(opacity=100);
    opacity: 1;
	}
	
	.n_t_ntb_b a, .news-ticker-ntb a, .news_ticker_ntb_ie8 a, .ntb_ellip {
	font-family:Verdana, DroidKufi_Ben, Arial; 
	text-decoration:none; 
	}
	
    .news-ticker-ntb, .news_ticker_ntb_ie8, .n_t_ntb_b a, .news-ticker-ntb a, .news_ticker_ntb_ie8 a, #ntb--title, .n_t_ntb_b-name, #ntb--title_ie8 {
	font-weight:bold;
	}

    .n_t_ntb_b, .news-ticker-ntb {background-color:#f9f7f3;}   
	#ntbne_five li, #ntbne_five_ie8 li, #ntbne_five, #ntbne_five_ie8 {
    	height:43px;
		line-height:43px;
	}
	#next-button-ntb, #prev-button-ntb, #prev-button-ntb_ie8 {
		line-height:41px;
	}
	    @media only screen and (max-width: 782px) {
		
	#ntbne_five li, #ntbne_five {
    	height:45px;
		line-height:45px;
	}
	#next-button-ntb, #prev-button-ntb {
		line-height:43px;
	}
	
	}
    	.n_t_ntb_b a, .news-ticker-ntb a, .news_ticker_ntb_ie8 a {display:block !important;}
</style>



<!--[if lt IE 9]>
<style>
    .n_t_ntb_b, .news-ticker-ntb, #next-button-ntb_ie8,#prev-button-ntb_ie8 {display:none;}

		

	#ntbne_five_ie8 {
		margin-left: 0;
		display:block;
	    color:#bebebe;
	}
	#ntbne_five_ie8 li {
		list-style: none;
		margin-top:0px;
		display: block;
	}
	.news_ticker_ntb_ie8 ul a {
	    color:#ce1031;
		text-decoration: none;
	}
	
	.news_ticker_ntb_ie8, #ntbne_five_ie8_c {
    	height:44px;
	    line-height:44px;
	}

	#ntbne_five_ie8 {
    	height:44px;
	}
	#ntbne_five_ie8 li {
		overflow-y: hidden;
		list-style: none;
		margin-top:0px;
		display: block;
    	height:44px;
	    line-height:44px;
	}
	.news_ticker_ntb_ie8 {
	    line-height:44px;
	}
	.news_ticker_ntb_ie8 ul {
		overflow-y: hidden;
	}

	.news_ticker_ntb_ie8 ul a:hover {
		color:#4c4b4b;
		text-decoration: none;
	   -webkit-transition: all 0.5s ease-out;
	   -moz-transition: all 0.5s ease-out;
	   -o-transition: all 0.5s ease-out;
	    transition: all 0.5s ease-out;
	}

	#ntb--title_ie8 {
        z-index: 2;
		color:#ffffff;
		background-color:#ce1031;
    	font-size:18px;
		display:block;
		float:left;
		height:44px;
		text-align:center;
		    	line-height:44px;
		
	

	}
    @-webkit-keyframes pulsateNTB
    {
	0%   { color: #ddd; text-shadow: 0 -1px 0 #000; }
	50%  { color: #fff; text-shadow: 0 -1px 0 #444, 0 0 5px #ffd, 0 0 8px #fff; }
	100% { color: #ddd; text-shadow: 0 -1px 0 #000; }
    }
    @keyframes pulsateNTB
    {
	0%   { color: #ddd; text-shadow: 0 -1px 0 #000; }
	50%  { color: #fff; text-shadow: 0 -1px 0 #444, 0 0 5px #ffd, 0 0 8px #fff; }
	100% { color: #ddd; text-shadow: 0 -1px 0 #000; }
    }
	
	.news_ticker_ntb_ie8 {
	font-family:Verdana, DroidKufi_Ben, Arial;
	font-size:20px;
	font-weight:bold;
	width:100%;
	opacity:1;
	position:relative;
    overflow: hidden;
	}
	
    .news_ticker_ntb_ie8 ul {
	margin-top: 0px; 
	margin-bottom: 0px;
	}
	
	.ntbne_old_browser_ie8 {
	padding:0 6px;
	background: yellow;	
	color: red;	
	}
	
</style>

<div class="news_ticker_ntb_ie8">
		 	 
		 <span id="ntb--title_ie8">Breaking</span>
		 				<a title="next" href="#"><div id="next-button-ntb_ie8"></div></a>
				<a title="prev" href="#"><div id="prev-button-ntb_ie8"></div></a>
							
					
				<ul id="ntbne_five_ie8" >
				<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="#" title="">
                <p class="ntbne_old_browser_ie8">Your browser is an old version, that's not compatible with this news ticker, update it!</p>
				</a></span></span>                </ul>
</div>

<![endif]-->
<style>#ntbne_five, #ntbne_five_ie8, #scroll-ntb {display: inherit;}</style>		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://pragativadi.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_73481_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://pragativadi.com/pragati-sign22" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_73481_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_73481_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://pragativadi.com/pragati-sign22?action=lostpassword&redirect_to=https%3A%2F%2Fpragativadi.com%2Fmentally-retarded-man-injures-two-in-bhubaneswar%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_73481_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					        <div style="margin: 5px 0 20px;">
            <strong>Prove your humanity: </strong>
            9 &nbsp; + &nbsp; 3 &nbsp; = &nbsp;
            <input type="input" name="brute_num" value="" size="2"/>
            <input type="hidden" name="brute_ck" value="b100988e677796294a7a474e7e33e471d7fef032" id="brute_ck"/>
        </div>
        
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://pragativadi.com/mentally-retarded-man-injures-two-in-bhubaneswar/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_73481_lostpasswordform"
					      action="https://pragativadi.com/pragati-lostpass"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/element-query.min.js?ver=3.11.18' id='element-query-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/better-social-counter/js/script.min.js?ver=1.13.1' id='better-social-counter-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/better-weather/js/skycons.min.js?ver=3.2.2' id='skycons-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/better-weather/js/betterweather.min.js?ver=3.2.2' id='better-weather-js'></script>
<script type='text/javascript' id='ntb_js-anims-js-extra'>
/* <![CDATA[ */
var ntb_anims = {"animation":"ScrollNTB","next":"next","prev":"prev","screen_min_width":"782","height":"44","line_height":"44","height_mobile":"46","line_height_mobile":"46","enable_style_mobile":"1","is_ntb_rtl":"","ntb_f_interval_ie8":"7000","autostart_typ1":"","pause__typing":"","mouse":"1","ori_scr":"right","speed_scr":"30","isrtl":"","rtl":"left","top_600":null,"arr_s_script":"","s_script":"","rtl_":"left","ocf":"opts.cssFirst.left","ocb":"opts.cssBefore.left","oai":"opts.animIn.left","oao":"opts.animOut.left","bor":"2","bor__":"3","bor_":"1","bor_ticker":"1","bor_li":"1","bor__pn":"3","bor_scroll":"4","is_two":null,"np_img_anms_two":"enable","disable_title":"","width_title_background":"100","speed_anms_two":"1000","autostart_animtwo":"","timeout_anms_two":"4000","pause_anms_two":"1","anim_two__if":"","pause_fadein":"1","autostart_fadein":"","timeout_fadein":"4000","speed_slide_up_down":"450","updown_slide_up_down":"up_slide_u_d","autostart_slide_up_down":"","timeout_slide_up_down":"4000","pause_slide_up_down":"1","titletext_tp1":"Breaking","direction_tp1":"ltr","speed_no_scr_typ":"12","pause_on_items_tp1":"2000","np_img_no_scr_typ":"enable","typ1_margin_mobile":"15","hide_ntb":"disable_this_option","ellipsis":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/news-ticker-benaceur/style-anim/inc/scripts_1-0-3.js?ver=1.0.2' id='ntb_js-anims-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/includes/libs/bs-theme-core/lazy-load/assets/js/blazy.min.js?ver=1.12.0' id='blazy-js'></script>
<script type='text/javascript' id='publisher-theme-pagination-js-extra'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js?ver=7.10.0' id='publisher-theme-pagination-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/slick.min.js?ver=3.11.18' id='bf-slick-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/js/theme-libs.min.js?ver=7.10.0' id='theme-libs-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/pretty-photo.min.js?ver=3.11.18' id='pretty-photo-js'></script>
<script type='text/javascript' id='publisher-js-extra'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/pragativadi.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/pragativadi.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/js/theme.min.js?ver=7.10.0' id='publisher-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.3' id='better-advertising-js'></script>

<script>
var qoypbtf=function(t){"use strict";return{init:function(){0==qoypbtf.ads_state()&&qoypbtf.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".qoypbtf-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://pragativadi.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){qoypbtf.init()});

</script>

<!-- BetterFramework Footer Inline CSS -->
<style>
.single-post-share .social-item.bs-custom-link-927 a {color: #ffffff}
						.single-post-share .social-item.bs-custom-link-927 a {background-color: #34992f}
						.post-share.style-9 .social-item.bs-custom-link-927 a,
						.post-share.style-10 .social-item.bs-custom-link-927 a,
						.post-share.style-11 .social-item.bs-custom-link-927 a {color: #34992f}
						.post-share.style-10 .social-item.bs-custom-link-927 .icon,
						.post-share.style-11 .social-item.bs-custom-link-927 .icon {background-color: #34992f;border-color: #34992f}
						.single-post-share .social-item.bs-custom-link-927 a:hover{color: #ffffff}
						.single-post-share .social-item.bs-custom-link-927 a:hover {background-color: #3a962e}
						.post-share.style-9 .social-item.bs-custom-link-927 a:hover,
						.post-share.style-10 .social-item.bs-custom-link-927 a:hover,
						.post-share.style-11 .social-item.bs-custom-link-927 a:hover {color: #3a962e}
						.post-share.style-10 .social-item.bs-custom-link-927 a:hover .icon,
						.post-share.style-11 .social-item.bs-custom-link-927 a:hover .icon {background-color: #3a962e;border-color: #3a962e}
						

</style>
<!-- /BetterFramework Footer Inline CSS-->
<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'118324006',post:'137474',tz:'5.5',srv:'pragativadi.com'} ]);
	_stq.push([ 'clickTrackerInit', '118324006', '137474' ]);
</script>

</body>
</html>