<!DOCTYPE html>
<!--[if IE 8]>
<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://pragativadi.com/xmlrpc.php"/>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>2022 Commonwealth Games Queen&#039;s Baton Relays in Odisha - Pragativadi</title>
<meta name="description" content="As part of its epic journey, the 2022 Commonwealth Games Queen&#039;s Baton commenced its journey in Odisha, from Kalinga Stadium." />
<link rel="canonical" href="https://pragativadi.com/2022-commonwealth-games-queens-baton-relays-in-odisha/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2022 Commonwealth Games Queen&#039;s Baton Relays in Odisha - Pragativadi" />
<meta property="og:description" content="As part of its epic journey, the 2022 Commonwealth Games Queen&#039;s Baton commenced its journey in Odisha, from Kalinga Stadium." />
<meta property="og:url" content="https://pragativadi.com/2022-commonwealth-games-queens-baton-relays-in-odisha/" />
<meta property="og:site_name" content="Pragativadi" />
<meta property="article:published_time" content="2022-01-15T15:47:41+00:00" />
<meta property="article:modified_time" content="2022-01-15T16:27:15+00:00" />
<meta property="og:image" content="https://pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.24-PM.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="995" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Haraprasad Das">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pragativadi.com/#website","url":"https://pragativadi.com/","name":"Pragativadi","description":"Odisha News, Latest Online News, Breaking News Odisha, Top Headlines Today","potentialAction":[{"@type":"SearchAction","target":"https://pragativadi.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pragativadi.com/2022-commonwealth-games-queens-baton-relays-in-odisha/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.24-PM.jpeg?fit=1280%2C995&ssl=1","contentUrl":"https://i1.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.24-PM.jpeg?fit=1280%2C995&ssl=1","width":1280,"height":995,"caption":"Queen's Baton Relays in Odisha"},{"@type":"WebPage","@id":"https://pragativadi.com/2022-commonwealth-games-queens-baton-relays-in-odisha/#webpage","url":"https://pragativadi.com/2022-commonwealth-games-queens-baton-relays-in-odisha/","name":"2022 Commonwealth Games Queen's Baton Relays in Odisha - Pragativadi","isPartOf":{"@id":"https://pragativadi.com/#website"},"primaryImageOfPage":{"@id":"https://pragativadi.com/2022-commonwealth-games-queens-baton-relays-in-odisha/#primaryimage"},"datePublished":"2022-01-15T15:47:41+00:00","dateModified":"2022-01-15T16:27:15+00:00","author":{"@id":"https://pragativadi.com/#/schema/person/a9b656166c2d89739dfd2b4370721c9a"},"description":"As part of its epic journey, the 2022 Commonwealth Games Queen's Baton commenced its journey in Odisha, from Kalinga Stadium.","breadcrumb":{"@id":"https://pragativadi.com/2022-commonwealth-games-queens-baton-relays-in-odisha/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pragativadi.com/2022-commonwealth-games-queens-baton-relays-in-odisha/"]}]},{"@type":"BreadcrumbList","@id":"https://pragativadi.com/2022-commonwealth-games-queens-baton-relays-in-odisha/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://pragativadi.com/","url":"https://pragativadi.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://pragativadi.com/blog/","url":"https://pragativadi.com/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"https://pragativadi.com/2022-commonwealth-games-queens-baton-relays-in-odisha/#webpage"}}]},{"@type":"Person","@id":"https://pragativadi.com/#/schema/person/a9b656166c2d89739dfd2b4370721c9a","name":"Haraprasad Das","image":{"@type":"ImageObject","@id":"https://pragativadi.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/30c3654a6dca50e5afdea0c3d33a97e1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/30c3654a6dca50e5afdea0c3d33a97e1?s=96&d=mm&r=g","caption":"Haraprasad Das"},"url":"https://pragativadi.com/author/pragativadinews1/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Pragativadi &raquo; Feed" href="https://pragativadi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pragativadi &raquo; Comments Feed" href="https://pragativadi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pragativadi &raquo; 2022 Commonwealth Games Queen&#8217;s Baton Relays in Odisha Comments Feed" href="https://pragativadi.com/2022-commonwealth-games-queens-baton-relays-in-odisha/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://pragativadi.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-scrollntb-js-extra'>
/* <![CDATA[ */
var ntb_scr_js = {"mouse":"1","ori_scr":"right","speed_scr":"30"};
/* ]]> */
</script>
<script type='text/javascript' id='ntb_js-anims-js-extra'>
/* <![CDATA[ */
var ntb_anims = {"next":"next","prev":"prev","screen_min_width":"782","height":"44","line_height":"44","height_mobile":"46","line_height_mobile":"46","enable_style_mobile":"1","is_ntb_rtl":"","ntb_f_interval_ie8":"7000","autostart_typ1":"","pause__typing":""};
/* ]]> */
</script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.18' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.18' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://pragativadi.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pragativadi.com/wp-json/wp/v2/posts/94347" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pragativadi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pragativadi.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://pragativadi.com/?p=94347' />
<link rel="alternate" type="application/json+oembed" href="https://pragativadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpragativadi.com%2F2022-commonwealth-games-queens-baton-relays-in-odisha%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pragativadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpragativadi.com%2F2022-commonwealth-games-queens-baton-relays-in-odisha%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="onesignal" content="wordpress-plugin"/>
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
OneSignal.setDefaultNotificationUrl("https://pragativadi.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4001818c-e719-40a5-881c-5062f63c7319';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://pragativadi.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
OneSignal.init(window._oneSignalInitOptions);
OneSignal.showSlidedownPrompt();      });
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<script type="application/ld+json">{
"@context": "http://schema.org/",
"@type": "Organization",
"@id": "#organization",
"logo": {
"@type": "ImageObject",
"url": "https://pragativadi.com/wp-content/uploads/2021/12/Pragadivadi-LOGO_WHITE.png"
},
"url": "https://pragativadi.com/",
"name": "Pragativadi",
"description": "Odisha News, Latest Online News, Breaking News Odisha, Top Headlines Today"
}</script>
<script type="application/ld+json">{
"@context": "http://schema.org/",
"@type": "WebSite",
"name": "Pragativadi",
"alternateName": "Odisha News, Latest Online News, Breaking News Odisha, Top Headlines Today",
"url": "https://pragativadi.com/"
}</script>
<script type="application/ld+json">{
"@context": "http://schema.org/",
"@type": "BlogPosting",
"headline": "2022 Commonwealth Games Queen's Baton Relays in Odisha",
"description": "Bhubaneswar: As part of its epic journey, the 2022 Commonwealth Games Queen's Baton commenced its journey in Odisha, from Kalinga Stadium with Olympians, Dutee Chand and Sunita Lakra carrying the baton and officially, kicking off the relay to histori",
"datePublished": "2022-01-15",
"dateModified": "2022-01-15",
"author": {
"@type": "Person",
"@id": "#person-HaraprasadDas",
"name": "Haraprasad Das"
},
"image": "https://i1.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.24-PM.jpeg?fit=1280%2C995&ssl=1",
"interactionStatistic": [
{
"@type": "InteractionCounter",
"interactionType": "http://schema.org/CommentAction",
"userInteractionCount": "0"
}
],
"publisher": {
"@id": "#organization"
},
"mainEntityOfPage": "https://pragativadi.com/2022-commonwealth-games-queens-baton-relays-in-odisha/"
}</script>
<!-- <link rel='stylesheet' id='bf-minifed-css-1' href='https://pragativadi.com/wp-content/bs-booster-cache/a0ad33df436f057fbdf76891113bc856.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='7.10.0-1642263958' href='https://pragativadi.com/wp-content/bs-booster-cache/b05824564a34e68e475fdf63de5d9f1c.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//pragativadi.com/wp-content/cache/wpfc-minified/qx8qvk9g/4ece4.css" media="all"/>
<link rel="icon" href="https://i1.wp.com/pragativadi.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-15-at-5.32.24-PM.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/pragativadi.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-15-at-5.32.24-PM.jpeg?fit=150%2C150&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/pragativadi.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-15-at-5.32.24-PM.jpeg?fit=150%2C150&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/pragativadi.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-15-at-5.32.24-PM.jpeg?fit=150%2C150&#038;ssl=1" />
<!-- BetterFramework Head Inline CSS -->
<style>
.rh-img-logo{background: #0945bc;}
.rh-header.light .menu-container .menu-handler{background:#ffffff;}
</style>
<!-- /BetterFramework Head Inline CSS-->
<style type="text/css" id="wp-custom-css">
.menu-have-icon menu-icon-type-custom-icon menu-have-icon menu-icon-type-custom-icon{
animation:blinkingText 1.2s infinite;
}
.bf-icon bf-custom-icon{
animation:blinkingText 1.2s infinite;
} 
.term-badges floated {
display:none;
}
.term-badges .format-badge, .term-badges .term-badge, .main-menu .term-badges a {
display:none;
}
.menu-item-855.menu-item-855>a>.better-custom-badge {
font-size: 20px;
font-weight:900;
height: 22px;    
}
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>
<body class="post-template-default single single-post postid-94347 single-format-standard bs-theme bs-publisher bs-publisher-pure-magazine active-light-box ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart main-menu-full-width active-ajax-search single-prim-cat-36 single-cat-36 single-cat-37  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.4.2 vc_responsive bs-ll-a" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/Pragativadi" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PragativadiNews" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UC2Qi-yHYQecTWYzp2OsEsdA" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item android"><a href = "https://play.google.com/store/apps/details?id=io.pragativati.app" target = "_blank" > <i class="item-icon bsfi-android" ></i><span class="item-title" > Android App </span> </a> </li> 			</ul>
</div>
</div>
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span
class="topbar-date">Saturday, January 15, 2022</span>
</li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-978"><a href="https://pragativadi.com/about-us/">About Us</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-979"><a href="https://pragativadi.com/contact-us/">Contact Us</a></li>
<li id="menu-item-847" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-847"><a href="https://pragativadi.com/epaper/">E-Paper</a></li>
<li id="menu-item-848" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-848"><a href="#">Feedback</a></li>
<li id="menu-item-869" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-869"><a href="https://pragativadi.com/privacy-policy-2/">Privacy Policy</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p  id="site-title" class="logo h1 img-logo">
<a href="https://pragativadi.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://pragativadi.com/wp-content/uploads/2021/12/Pragadivadi-LOGO_WHITE.png"
alt="Pragativadi"  data-bsrjs="https://pragativadi.com/wp-content/uploads/2021/12/Pragadivadi-LOGO_WHITE.png"  />
<span class="site-title">Pragativadi - Odisha News, Latest Online News, Breaking News Odisha, Top Headlines Today</span>
</a>
</p>
</div><!-- .site-branding -->
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="wmge wmge-clearfix wmge-pubadban wmge-show-desktop wmge-show-tablet-portrait wmge-show-tablet-landscape wmge-show-phone wmge-loc-header_aside_logo wmge-align-right wmge-column-1"><div id="wmge-90182-1461339808" class="wmge-container wmge-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="90182" data-type="image"><img class="wmge-image" src="https://pragativadi.com/wp-content/uploads/2021/12/Pragativadi.gif" alt="New Year 2022" /></div></div>										</aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-976" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-976"><a href="https://pragativadi.com/">Home</a></li>
<li id="menu-item-858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28 better-anim-fade menu-item-858"><a href="https://pragativadi.com/category/headline/">Headlines</a></li>
<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-36 better-anim-fade menu-item-862"><a href="https://pragativadi.com/category/state/">State</a>
<ul class="sub-menu">
<li id="menu-item-870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-870"><a href="https://pragativadi.com/category/state/crime/">Crime</a></li>
<li id="menu-item-871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-46 better-anim-fade menu-item-871"><a href="https://pragativadi.com/category/state/human-interest/">Human Interest</a></li>
</ul>
</li>
<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-39 better-anim-fade menu-item-863"><a href="https://pragativadi.com/category/twin-city/">Twin city</a>
<ul class="sub-menu">
<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-41 better-anim-fade menu-item-872"><a href="https://pragativadi.com/category/twin-city/bhubaneswar/">Bhubaneswar</a></li>
<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-44 better-anim-fade menu-item-873"><a href="https://pragativadi.com/category/twin-city/cuttack/">Cuttack</a></li>
</ul>
</li>
<li id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32 better-anim-fade menu-item-860"><a href="https://pragativadi.com/category/national/">National</a></li>
<li id="menu-item-859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-859"><a href="https://pragativadi.com/category/international/">International</a></li>
<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-857"><a href="https://pragativadi.com/category/business/">Business</a></li>
<li id="menu-item-861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-861"><a href="https://pragativadi.com/category/bs-sport/">Sports</a></li>
<li id="menu-item-849" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-849"><a href="http://Pragativadi.com/epaper">E- paper</a></li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-31 better-anim-fade menu-item-864"><a href="https://pragativadi.com/category/bs-lifestyle-culture/">Lifestyle &amp; Culture</a>
<ul class="sub-menu">
<li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-880"><a href="https://pragativadi.com/category/bs-travel/">Travel</a></li>
<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-878"><a href="https://pragativadi.com/category/bs-lifestyle-culture/heritage/">Heritage</a></li>
<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-879"><a href="https://pragativadi.com/category/bs-lifestyle-culture/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-35 better-anim-fade menu-item-865"><a href="https://pragativadi.com/category/science-technology/">Science &amp; Technology</a>
<ul class="sub-menu">
<li id="menu-item-881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-881"><a href="https://pragativadi.com/category/science-technology/bs-gadgets/">Gadgets</a></li>
<li id="menu-item-882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-882"><a href="https://pragativadi.com/category/science-technology/bs-mobile-and-phones/">Mobile and Phones</a></li>
</ul>
</li>
<li id="menu-item-856" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-856"><a href="#">EDITORIAL</a></li>
<li id="menu-item-867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-867"><a href="https://pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-27 better-anim-fade menu-item-866"><a href="https://pragativadi.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33 better-anim-fade menu-item-877"><a href="https://pragativadi.com/category/entertainment/ollywood/">Ollywood</a></li>
<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-42 better-anim-fade menu-item-874"><a href="https://pragativadi.com/category/entertainment/bollywood/">Bollywood</a></li>
<li id="menu-item-876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-876"><a href="https://pragativadi.com/category/entertainment/hollywood/">Hollywood</a></li>
</ul>
</li>
<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-977"><a href="https://pragativadi.com/sponsored/">Sponsored</a></li>
</ul><!-- #main-navigation -->
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://pragativadi.com">
<input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
</div>
</div>
</div>
</nav><!-- .main-menu-container -->
</div>
</div>
</div>
</div><!-- .menu -->
</header><!-- .header -->
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div><!-- .menu-container -->
<div class="logo-container rh-img-logo">
<a href="https://pragativadi.com/" itemprop="url" rel="home">
<img src="https://pragativadi.com/wp-content/uploads/2021/12/Pragadivadi-LOGO_WHITE.png"
alt="Pragativadi"  />				</a>
</div><!-- .logo-container -->
</div><!-- .rh-container -->
</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://pragativadi.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://pragativadi.com/category/state/" ><span itemprop="name">State</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">2022 Commonwealth Games Queen&#8217;s Baton Relays in Odisha</span><meta itemprop="item" content="https://pragativadi.com/2022-commonwealth-games-queens-baton-relays-in-odisha/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-94347" class="post-94347 post type-post status-publish format-standard has-post-thumbnail  category-state category-top-news tag-2022-commonwealth-games tag-kalinga-stadium tag-queens-baton-relays-in-odisha single-post-content">
<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://i1.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.24-PM.jpeg?fit=1280%2C995&ssl=1"><img  width="750" height="430" alt="Queen&#039;s Baton Relays in Odisha" data-src="https://i1.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.24-PM.jpeg?resize=750%2C430&amp;ssl=1">											</a>
</div>
<div class="post-header-inner">
<div class="post-header-title">
<div class="term-badges floated"><span class="term-badge term-36"><a href="https://pragativadi.com/category/state/">State</a></span><span class="term-badge term-37"><a href="https://pragativadi.com/category/top-news/">Top News</a></span></div>											<h1 class="single-post-title">
<span class="post-title" itemprop="headline">2022 Commonwealth Games Queen&#8217;s Baton Relays in Odisha</span>
</h1>
<div class="post-meta single-post-meta">
<a href="https://pragativadi.com/author/pragativadinews1/"
title="Browse Author Articles"
class="post-author-a post-author-avatar">
<img alt=''  data-src='https://i0.wp.com/pragativadi.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-05-26-at-7.32.56-PM.jpeg?resize=150%2C150&ssl=1' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Haraprasad Das</b></span>		</a>
<span class="time"><time class="post-published updated"
datetime="2022-01-15T21:57:15+05:30">Last updated <b>Jan 15, 2022</b></time></span>
</div>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-2">
<div class="post-share-btn-group">
<a href="https://pragativadi.com/2022-commonwealth-games-queens-baton-relays-in-odisha/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;2022 Commonwealth Games Queen&#8217;s Baton Relays in Odisha&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="94347"><i class="bf-icon  fa fa-eye"></i> <b class="number">4</b></span>			</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpragativadi.com%2F2022-commonwealth-games-queens-baton-relays-in-odisha%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=2022+Commonwealth+Games+Queen%26%238217%3Bs+Baton+Relays+in+Odisha+%40PragativadiNews&url=https%3A%2F%2Fpragativadi.com%2F2022-commonwealth-games-queens-baton-relays-in-odisha%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fpragativadi.com%2F2022-commonwealth-games-queens-baton-relays-in-odisha%2F&text=2022 Commonwealth Games Queen&#8217;s Baton Relays in Odisha" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item Whatsapp bs-custom-link bs-custom-link-977"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fpragativadi.com%2F2022-commonwealth-games-queens-baton-relays-in-odisha%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-Whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon  bsfi-whatsapp"></i></span></a></span></div>		</div>
<div class="entry-content clearfix single-post-content">
<p><strong>Bhubaneswar</strong>: As part of its epic journey, the 2022 Commonwealth Games Queen&#8217;s Baton commenced its journey in Odisha, from Kalinga Stadium with Olympians, Dutee Chand and Sunita Lakra carrying the baton and officially, kicking off the relay to historic landmarks -Puri Shri Jagannath Temple, Puri Blue Flag Beach and thereafter to Konark Sun Temple where it was received by officials of the State Sports Department and the District Administration.</p>
<p><img class="alignnone size-medium wp-image-94353"  data-src="https://pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-9.05.56-PM-200x300.jpeg" alt="" width="200" height="300" srcset="https://i1.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-9.05.56-PM.jpeg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-9.05.56-PM.jpeg?resize=682%2C1024&amp;ssl=1 682w, https://i1.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-9.05.56-PM.jpeg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-9.05.56-PM.jpeg?w=853&amp;ssl=1 853w" sizes="(max-width: 200px) 100vw, 200px" /> <img class="alignnone size-medium wp-image-94351"  data-src="https://pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.32-PM-226x300.jpeg" alt="" width="226" height="300" srcset="https://i0.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.32-PM.jpeg?resize=226%2C300&amp;ssl=1 226w, https://i0.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.32-PM.jpeg?resize=770%2C1024&amp;ssl=1 770w, https://i0.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.32-PM.jpeg?resize=768%2C1021&amp;ssl=1 768w, https://i0.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.32-PM.jpeg?w=963&amp;ssl=1 963w" sizes="(max-width: 226px) 100vw, 226px" /> <img class="alignnone size-medium wp-image-94352"  data-src="https://pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-9.05.56-PM-1-184x300.jpeg" alt="" width="184" height="300" srcset="https://i2.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-9.05.56-PM-1.jpeg?resize=184%2C300&amp;ssl=1 184w, https://i2.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-9.05.56-PM-1.jpeg?resize=626%2C1024&amp;ssl=1 626w, https://i2.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-9.05.56-PM-1.jpeg?resize=768%2C1255&amp;ssl=1 768w, https://i2.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-9.05.56-PM-1.jpeg?w=783&amp;ssl=1 783w" sizes="(max-width: 184px) 100vw, 184px" /></p>
<p>It later arrived at Raj Bhawan in Bhubaneswar where it was received by His Excellency, Governor of Odisha, Ganeshi Lal from Shradhanjali Samanatray, the ace footballer from the State. The Queen’s Baton then toured the temple city of Bhubaneswar before arriving at the Kalinga Stadium for the last-leg of the relay.</p>
<p>Sportspersons, RakhalSethy, Roshan Minz, Dileshwar Rao and coaches Rajesh Singh, Kalu Charan Choudhry, Lucela Ekka, Lipika Mohapatra, St. Victor Minz participated in today’s relay.</p>
<p><img class="alignnone wp-image-94349"  data-src="https://pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.29-PM-300x200.jpeg" alt="" width="313" height="210" srcset="https://i0.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.29-PM.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.29-PM.jpeg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.29-PM.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.29-PM.jpeg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 313px) 100vw, 313px" /> <img class="alignnone wp-image-94360"  data-src="https://pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.26-PM-300x202.jpeg" alt="" width="309" height="209" srcset="https://i0.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.26-PM.jpeg?resize=300%2C202&amp;ssl=1 300w, https://i0.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.26-PM.jpeg?resize=1024%2C690&amp;ssl=1 1024w, https://i0.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.26-PM.jpeg?resize=768%2C518&amp;ssl=1 768w, https://i0.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.26-PM.jpeg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 309px) 100vw, 309px" /></p>
<p>The Queen’s Baton Relay culminated with Dutee Chand handing over the baton to Commissioner-cum-Secretary, Sports and Youth Services, Govt of Odisha, R.Vineel Krishna, at the Kalinga Stadium, who received it with honours, in the presence of Bijay Nayak, Executive Chairperson, State Youth Welfare Board, before handing it over to Indian Olympic Association, amidst an audience of sportspersons and officials of the state ecosystem.</p>
<p>In a video message, Chief Minister of Odisha, Naveen Patnaik, shared, “It gives me immense pleasure to welcome the Queen’s Baton Relay to Odisha. The Queen’s Baton Relay is one of the best traditions of the Commonwealth Games and it is an honour for Odisha to be a part of its epic journey. Odisha has produced many eminent sportspersons and we are extremely delighted that today some of our finest sportspersons participated in the relay and became a part of the history of the Commonwealth Games.</p>
<p><strong>Watch! Hon&#8217;ble Odisha CM&#8217;s video message on the 2022 CWG Queen&#8217;s Baton Relay:-</strong></p>
<div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-94347-1" width="640" height="352" preload="metadata" controls="controls"><source type="video/mp4" src="https://pragativadi.com/wp-content/uploads/2022/01/CMO-1.mp4?_=1" /><a href="https://pragativadi.com/wp-content/uploads/2022/01/CMO-1.mp4">https://pragativadi.com/wp-content/uploads/2022/01/CMO-1.mp4</a></video></div>
<p>In Odisha, we believe in the power of Sports and Youth. Today, our state has some of the finest sports infrastructure and an ever-evolving sports ecosystem that inspires athletes to follow their goals passionately. This relay will go on to encourage and inspire our young athletes to dream big and shine at the Commonwealth Games. I wish grand success of the  2022 Commonwealth Games, he added.</p>
<p>Thanking the Chief Minister, in a video message, British Deputy High Commissioner, Kolkata, Nick Low, said, “I was delighted when I heard that the 2022 Commonwealth Games Queen’s Baton Relay was coming to Odisha.  Having recently been to Bhubaneswar for the FIH Odisha Hockey Men’s Junior World Cup visited the magnificent Kalinga Sports Complex and met Odisha FC. Let no one be in any doubt that Odisha has international class facilities, highly talented athletes and administrators and, most important of all, a palpable passion for the sport.  I know Odisha will give the Queen’s Baton Relay the warmest of welcomes.  Birmingham looks forward to giving the athletes and officials from Odisha and from across India an equally warm reception.”</p>
<p><img class=" wp-image-94362 aligncenter"  data-src="https://pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.24-PM-1-300x200.jpeg" alt="" width="686" height="457" srcset="https://i2.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.24-PM-1.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.24-PM-1.jpeg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.24-PM-1.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-8.35.24-PM-1.jpeg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 686px) 100vw, 686px" /></p>
<p>The Queen’s Baton that will depart Odisha for its next destination, Singapore, was given a spectacular and befitting send-off at the Kalinga Stadium amidst fireworks that lit up the night sky.</p>
<p><strong>About the relay</strong></p>
<p>The Queen&#8217;s Baton Relay is a Commonwealth Games tradition that builds anticipation for the forthcoming Games by celebrating, connecting, and exciting communities across the Commonwealth and shining a light on untold stories and unsung local heroes from the places it visits.  Lining the length of its curved shape and woven throughout the Baton is a platinum strand, a tribute to Her Majesty Queen Elizabeth II, in her Platinum Jubilee which marks seventy years as Head of the Commonwealth.  This is the 16th official Queen’s Baton Relay, an epic journey across the Commonwealth visiting all 72 nations and territories, reaching Europe, Africa, Asia, Oceania, the Caribbean and the Americas.  The route spans 269 days, spending between two and four days in each nation or territory (including a precious night in Odisha!), covering 90,000 miles (1.4 lakh kilometres) with over 7,500 bearers carrying the Baton in their community.</p>
<div id='jp-relatedposts' class='jp-relatedposts' >
</div>									</div>
<div class="entry-terms post-tags clearfix ">
<span class="terms-label"><i class="fa fa-tags"></i></span>
<a href="https://pragativadi.com/tag/2022-commonwealth-games/" rel="tag">2022 Commonwealth Games</a><a href="https://pragativadi.com/tag/kalinga-stadium/" rel="tag">Kalinga Stadium</a><a href="https://pragativadi.com/tag/queens-baton-relays-in-odisha/" rel="tag">Queen's Baton Relays in Odisha</a>	</div>
</article>
<section class="post-author clearfix">
<a href="https://pragativadi.com/author/pragativadinews1/"
title="Browse Author Articles">
<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://i0.wp.com/pragativadi.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-05-26-at-7.32.56-PM.jpeg?resize=150%2C150&ssl=1' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
</a>
<div class="author-title heading-typo">
<a class="post-author-url" href="https://pragativadi.com/author/pragativadinews1/"><span class="post-author-name">Haraprasad Das</span></a>
<span class="title-counts">12555 posts</span>
<span class="title-counts">0 comments</span>
</div>
<div class="author-links">
<ul class="author-social-icons">
</ul>
</div>
<div class="post-author-bio" itemprop="description">
</div>
</section>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post				</p>
<p class="title heading-typo"><a href="https://pragativadi.com/jayant-yadav-navdeep-saini-added-to-odi-squad-for-series-against-south-africa/" rel="prev">Jayant Yadav, Navdeep Saini Added To ODI Squad For Series Against South Africa</a></p>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i
class="fa fa-arrow-right"></i></p>
<p class="title heading-typo"><a href="https://pragativadi.com/youth-stabbed-to-death-by-group-of-people-in-bhubaneswar/" rel="next">Youth Stabbed To Death By Group Of People In Bhubaneswar</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t2 sh-s1 multi-tab">
<a href="#relatedposts_1959159557_1" class="main-link active"
data-toggle="tab">
<span
class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_1959159557_2" class="other-link" data-toggle="tab"
data-deferred-event="shown.bs.tab"
data-deferred-init="relatedposts_1959159557_2">
<span
class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active"
id="relatedposts_1959159557_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div  class="post-94359 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-39">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-39"><a href="https://pragativadi.com/category/twin-city/">Twin city</a></span></div>			<a  title="Youth Stabbed To Death By Group Of People In Bhubaneswar" data-src="https://i0.wp.com/pragativadi.com/wp-content/uploads/2022/01/bbsr.png?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/pragativadi.com\/wp-content\/uploads\/2022\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;bbsr-86x64.png&quot;,&quot;210&quot;:&quot;bbsr-210x136.png&quot;,&quot;279&quot;:&quot;bbsr-279x220.png&quot;,&quot;357&quot;:&quot;bbsr-357x210.png&quot;,&quot;748&quot;:&quot;bbsr.png&quot;}}"					class="img-holder" href="https://pragativadi.com/youth-stabbed-to-death-by-group-of-people-in-bhubaneswar/"></a>
</div>
<p class="title">	<a class="post-url" href="https://pragativadi.com/youth-stabbed-to-death-by-group-of-people-in-bhubaneswar/" title="Youth Stabbed To Death By Group Of People In Bhubaneswar">
<span class="post-title">
Youth Stabbed To Death By Group Of People In Bhubaneswar			</span>
</a>
</p></div>
</div >
<div  class="post-94335 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-23"><a href="https://pragativadi.com/category/breaking/">Breaking</a></span></div>			<a  alt="Bhadrak" title="Bhadrak: 2 held for extorting money from people posing as special squad cops" data-src="https://i0.wp.com/pragativadi.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-15-at-5.45.19-PM.jpeg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/pragativadi.com\/wp-content\/uploads\/2022\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;WhatsApp-Image-2022-01-15-at-5.45.19-PM-86x64.jpeg&quot;,&quot;210&quot;:&quot;WhatsApp-Image-2022-01-15-at-5.45.19-PM-210x136.jpeg&quot;,&quot;279&quot;:&quot;WhatsApp-Image-2022-01-15-at-5.45.19-PM-279x220.jpeg&quot;,&quot;357&quot;:&quot;WhatsApp-Image-2022-01-15-at-5.45.19-PM-357x210.jpeg&quot;,&quot;750&quot;:&quot;WhatsApp-Image-2022-01-15-at-5.45.19-PM-750x430.jpeg&quot;,&quot;891&quot;:&quot;WhatsApp-Image-2022-01-15-at-5.45.19-PM.jpeg&quot;}}"					class="img-holder" href="https://pragativadi.com/bhadrak-2-held-for-extorting-money-from-people-posing-as-special-squad-cops/"></a>
</div>
<p class="title">	<a class="post-url" href="https://pragativadi.com/bhadrak-2-held-for-extorting-money-from-people-posing-as-special-squad-cops/" title="Bhadrak: 2 held for extorting money from people posing as special squad cops">
<span class="post-title">
Bhadrak: 2 held for extorting money from people posing as special squad cops			</span>
</a>
</p></div>
</div >
<div  class="post-94331 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-36"><a href="https://pragativadi.com/category/state/">State</a></span></div>			<a  alt="OPSC Civil Services Mains" title="OPSC Issues COVID-19 Guidelines For OCS Main 2020 Exam Appearing Candidates" data-src="https://i2.wp.com/pragativadi.com/wp-content/uploads/2022/01/dfs-2.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/pragativadi.com\/wp-content\/uploads\/2022\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;dfs-2-86x64.jpg&quot;,&quot;210&quot;:&quot;dfs-2-210x136.jpg&quot;,&quot;279&quot;:&quot;dfs-2-279x220.jpg&quot;,&quot;357&quot;:&quot;dfs-2-357x210.jpg&quot;,&quot;625&quot;:&quot;dfs-2.jpg&quot;}}"					class="img-holder" href="https://pragativadi.com/opsc-issues-covid-19-guidelines-for-ocs-main-2020-exam-appearing-candidates/"></a>
</div>
<p class="title">	<a class="post-url" href="https://pragativadi.com/opsc-issues-covid-19-guidelines-for-ocs-main-2020-exam-appearing-candidates/" title="OPSC Issues COVID-19 Guidelines For OCS Main 2020 Exam Appearing Candidates">
<span class="post-title">
OPSC Issues COVID-19 Guidelines For OCS Main 2020 Exam Appearing Candidates			</span>
</a>
</p></div>
</div >
<div  class="post-94332 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-36"><a href="https://pragativadi.com/category/state/">State</a></span></div>			<a  alt="Odisha" title="Odisha: Six Senior IAS Officers Promoted To ACS Rank" data-src="https://i0.wp.com/pragativadi.com/wp-content/uploads/2021/07/qwer.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/pragativadi.com\/wp-content\/uploads\/2021\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;qwer-86x64.jpg&quot;,&quot;210&quot;:&quot;qwer-210x136.jpg&quot;,&quot;279&quot;:&quot;qwer-279x220.jpg&quot;,&quot;357&quot;:&quot;qwer-357x210.jpg&quot;,&quot;668&quot;:&quot;qwer.jpg&quot;}}"					class="img-holder" href="https://pragativadi.com/odisha-six-senior-ias-officers-promoted-to-acs-rank/"></a>
</div>
<p class="title">	<a class="post-url" href="https://pragativadi.com/odisha-six-senior-ias-officers-promoted-to-acs-rank/" title="Odisha: Six Senior IAS Officers Promoted To ACS Rank">
<span class="post-title">
Odisha: Six Senior IAS Officers Promoted To ACS Rank			</span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_2032297927 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[94347],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[36,37],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a775932"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="2032297927"
title="Previous">
<i class="fa fa-angle-left"
aria-hidden="true"></i> Prev				</a>
<a  rel="next" class="btn-bs-pagination next"
data-id="2032297927" title="Next">
Next <i
class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
id="relatedposts_1959159557_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1959159557_2">
<script>var bs_deferred_loading_bsd_relatedposts_1959159557_2 = '{"query":{"paginate":"next_prev","count":4,"author":800,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"6cfff81"}';</script>
</div>
</div>		</div>
</div>
</div>
<section id="comments-template-94347" class="comments-template">
<div id="respond" class="comment-respond">
<div id="reply-title" class="comment-reply-title"><div class="section-heading sh-t2 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022-commonwealth-games-queens-baton-relays-in-odisha/#respond" style="display:none;">Cancel Reply</a></small></div><form action="https://pragativadi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>four &#43; 10 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="a7wl2svccm" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1642264234" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='94347' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</section>
</div><!-- .content-column -->
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-mix-listing-3-4-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t2 sh-s1 main-term-11">
<a href="https://pragativadi.com/category/science-technology/bs-gadgets/" class="main-link">
<span class="h-text main-term-11">
Gadgets							</span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-11 next_prev bs-slider-first-item">
<div class="listing listing-mix-3-4 clearfix ">
<div class="item-inner">
<div class="row-1">
<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
<div class="post-91554 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-11 bsw-350">
<div class="item-content">
<a  alt="Acer" title="Acer Boosts Gaming Portfolio With Powerful New Predator Desktops &#038; Monitors" data-src="https://i0.wp.com/pragativadi.com/wp-content/uploads/2022/01/acer.jpg?resize=640%2C381&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/pragativadi.com\/wp-content\/uploads\/2022\/01\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;acer-210x136.jpg&quot;,&quot;279&quot;:&quot;acer-279x220.jpg&quot;,&quot;357&quot;:&quot;acer-357x210.jpg&quot;,&quot;640&quot;:&quot;acer.jpg&quot;}}"				class="img-cont" href="https://pragativadi.com/acer-boosts-gaming-portfolio-with-powerful-new-predator-desktops-monitors/"></a>
<div class="content-container">
<div class="term-badges floated"><span class="term-badge term-11"><a href="https://pragativadi.com/category/science-technology/bs-gadgets/">Gadgets</a></span></div><p class="title">			<a href="https://pragativadi.com/acer-boosts-gaming-portfolio-with-powerful-new-predator-desktops-monitors/" class="post-title post-url">
Acer Boosts Gaming Portfolio With Powerful New Predator Desktops &#038; Monitors			</a>
</p>		<div class="post-meta">
<a href="https://pragativadi.com/author/pragativadinews1/"
title="Browse Author Articles"
class="post-author-a">
<i class="post-author author">
Haraprasad Das					</i>
</a>
<span class="time"><time class="post-published updated"
datetime="2022-01-05T18:20:22+05:30">Jan 5, 2022</time></span>
<a href="https://pragativadi.com/acer-boosts-gaming-portfolio-with-powerful-new-predator-desktops-monitors/#respond" title="Leave a comment on: &ldquo;Acer Boosts Gaming Portfolio With Powerful New Predator Desktops &#038; Monitors&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
</div>
</div>
</div >
</div>
</div>
<div class="row-2">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-45541 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a  alt="Xiaomi Mi TV Webcam" title="Xiaomi Mi TV Webcam Set to Launch in India on June 24" data-src="https://i0.wp.com/pragativadi.com/wp-content/uploads/2021/06/set.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/pragativadi.com\/wp-content\/uploads\/2021\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;set-86x64.jpg&quot;,&quot;210&quot;:&quot;set-210x136.jpg&quot;,&quot;724&quot;:&quot;set.jpg&quot;}}"						class="img-holder" href="https://pragativadi.com/xiaomi-mi-tv-webcam-set-to-launch-in-india-on-june-24/"></a>
</div>
<p class="title">		<a href="https://pragativadi.com/xiaomi-mi-tv-webcam-set-to-launch-in-india-on-june-24/" class="post-url post-title">
Xiaomi Mi TV Webcam Set to Launch in India on June 24		</a>
</p>		<div class="post-meta">
<span class="time"><time class="post-published updated"
datetime="2021-06-22T10:19:32+05:30">Jun 22, 2021</time></span>
</div>
</div>
</div >
<div class="post-29396 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-35">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a  alt="Amazfit Bip U Pro" title="Amazfit Bip U Pro Smartwatch: Checkout Features" data-src="https://i0.wp.com/pragativadi.com/wp-content/uploads/2021/04/Capture-2.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/pragativadi.com\/wp-content\/uploads\/2021\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Capture-2-86x64.jpg&quot;,&quot;210&quot;:&quot;Capture-2-210x136.jpg&quot;,&quot;632&quot;:&quot;Capture-2.jpg&quot;}}"						class="img-holder" href="https://pragativadi.com/amazfit-bip-u-pro-smartwatch-checkout-features/"></a>
</div>
<p class="title">		<a href="https://pragativadi.com/amazfit-bip-u-pro-smartwatch-checkout-features/" class="post-url post-title">
Amazfit Bip U Pro Smartwatch: Checkout Features		</a>
</p>		<div class="post-meta">
<span class="time"><time class="post-published updated"
datetime="2021-04-07T12:07:46+05:30">Apr 7, 2021</time></span>
</div>
</div>
</div >
<div class="post-27792 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-35">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a  alt="Mi Notebook Pro" title="Mi Notebook Pro 15, Mi Notebook Pro 14: Price, Specification" data-src="https://i1.wp.com/pragativadi.com/wp-content/uploads/2021/03/ssssssssssssssssss.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/pragativadi.com\/wp-content\/uploads\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ssssssssssssssssss-86x64.jpg&quot;,&quot;210&quot;:&quot;ssssssssssssssssss-210x136.jpg&quot;,&quot;631&quot;:&quot;ssssssssssssssssss.jpg&quot;}}"						class="img-holder" href="https://pragativadi.com/mi-notebook-pro-15-mi-notebook-pro-14-price-specification/"></a>
</div>
<p class="title">		<a href="https://pragativadi.com/mi-notebook-pro-15-mi-notebook-pro-14-price-specification/" class="post-url post-title">
Mi Notebook Pro 15, Mi Notebook Pro 14: Price, Specification		</a>
</p>		<div class="post-meta">
<span class="time"><time class="post-published updated"
datetime="2021-03-31T14:50:35+05:30">Mar 31, 2021</time></span>
</div>
</div>
</div >
</div>
</div>
</div>
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix">
<script>var bs_ajax_paginate_1349031745 = '{"query":{"category":"11","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"","ad-active":0,"paginate":"next_prev","pagination-show-label":1,"columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"11","pagination-show-label":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"paginate":"next_prev","columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"3d3a908"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1349031745"
title="Previous">
<i class="fa fa-angle-left"
aria-hidden="true"></i> Prev				</a>
<a  rel="next" class="btn-bs-pagination next"
data-id="1349031745" title="Next">
Next <i
class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 6</span>
</div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t2 sh-s1 main-term-none">
<span class="h-text main-term-none main-link">
Latest News					</span>
</p>
<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
<div class="listing listing-text listing-text-1 clearfix columns-1">
<div class="post-94367 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-23">
<div class="item-inner">
<div class="term-badges floated"><span class="term-badge term-23"><a href="https://pragativadi.com/category/breaking/">Breaking</a></span></div><p class="title">		<a href="https://pragativadi.com/kino-garcia-appointed-interim-head-coach-of-odisha-fc/" class="post-title post-url">
Kino Garcia Appointed Interim Head Coach Of Odisha FC		</a>
</p>		<div class="post-meta">
<a href="https://pragativadi.com/author/pragativadinews1/"
title="Browse Author Articles"
class="post-author-a">
<i class="post-author author">
Haraprasad Das					</i>
</a>
<span class="time"><time class="post-published updated"
datetime="2022-01-15T21:55:53+05:30">5 mins ago</time></span>
<a href="https://pragativadi.com/kino-garcia-appointed-interim-head-coach-of-odisha-fc/#respond" title="Leave a comment on: &ldquo;Kino Garcia Appointed Interim Head Coach Of Odisha FC&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
</div>
</div >
<div class="post-94359 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-39">
<div class="item-inner">
<div class="term-badges floated"><span class="term-badge term-39"><a href="https://pragativadi.com/category/twin-city/">Twin city</a></span></div><p class="title">		<a href="https://pragativadi.com/youth-stabbed-to-death-by-group-of-people-in-bhubaneswar/" class="post-title post-url">
Youth Stabbed To Death By Group Of People In Bhubaneswar		</a>
</p>		<div class="post-meta">
<a href="https://pragativadi.com/author/pragativadinews3/"
title="Browse Author Articles"
class="post-author-a">
<i class="post-author author">
Pradeep Sahoo					</i>
</a>
<span class="time"><time class="post-published updated"
datetime="2022-01-15T21:48:41+05:30">12 mins ago</time></span>
<a href="https://pragativadi.com/youth-stabbed-to-death-by-group-of-people-in-bhubaneswar/#respond" title="Leave a comment on: &ldquo;Youth Stabbed To Death By Group Of People In Bhubaneswar&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
</div>
</div >
<div class="post-94347 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-36">
<div class="item-inner">
<div class="term-badges floated"><span class="term-badge term-36"><a href="https://pragativadi.com/category/state/">State</a></span></div><p class="title">		<a href="https://pragativadi.com/2022-commonwealth-games-queens-baton-relays-in-odisha/" class="post-title post-url">
2022 Commonwealth Games Queen&#8217;s Baton Relays in&hellip;		</a>
</p>		<div class="post-meta">
<a href="https://pragativadi.com/author/pragativadinews1/"
title="Browse Author Articles"
class="post-author-a">
<i class="post-author author">
Haraprasad Das					</i>
</a>
<span class="time"><time class="post-published updated"
datetime="2022-01-15T21:17:41+05:30">43 mins ago</time></span>
<a href="https://pragativadi.com/2022-commonwealth-games-queens-baton-relays-in-odisha/#respond" title="Leave a comment on: &ldquo;2022 Commonwealth Games Queen&#8217;s Baton Relays in Odisha&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
<script>var bs_ajax_paginate_2007769424 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"","ad-active":0,"paginate":"more_btn","pagination-show-label":0,"columns":1,"listing-settings":{"title-limit":"56","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","show-ranking":"","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":1,"pagination-show-label":false,"listing-settings":{"title-limit":"56","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","show-ranking":"","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}},"ad-active":false,"paginate":"more_btn","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"01def96","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="2007769424"
title="Load More Posts">
<span class="loading" style="display: none;">
<i class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span class="loading" style="display: none;">
Loading ...			</span>
<span class="loaded txt">
Load More Posts			</span>
<span class="loaded icon">
<i class="fa fa-angle-down" aria-hidden="true"></i>
</span>
<span class="no-more" style="display: none;">
No More Posts 
</span>
</a>
</div></div></div><div id="bs-newsletter-mailchimp-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Newsletter</span></div>	<div  class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter ">
<div class="subscribe-image">
<img src="http://pragativadi.com/wp-content/uploads/2020/11/pure-magazine-email-illustration.png" alt="Newsletter">
</div>
<div class="subscribe-message">
<p>Subscribe our newsletter to stay updated.</p>
</div>
<form action="//betterstudio.us9.list-manage.com/subscribe/post?u=ed62711f285e19818a5c11811&id=4450ad741b" method="post" name="mc-embedded-subscribe-form"
class="validate"
target="_blank">
<input name="EMAIL" type="email"
placeholder="Enter your e-mail .."
class="newsletter-email">
<button class="newsletter-subscribe" name="subscribe"
type="submit">Subscribe</button>
</form>
<p class="powered-by">Powered by <img
src="https://pragativadi.com/wp-content/themes/publisher/images/other/mailchimp.png" data-bsrjs="https://pragativadi.com/wp-content/themes/publisher/images/other/mailchimp@2x.png" alt="MailChimp"/>
</p>
</div>
</div></aside>
</div><!-- .primary-sidebar-column -->
</div><!-- .main-section -->
</div><!-- .layout-2-col -->
</main><!-- main -->
</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-4">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">About</span></div>			<div class="textwidget"><p>&#8220;PRAGATIVADI, IS NOT THE HIGHEST CIRCULATED DAILY IN ODISHA, YET IS A HOUSEHOLD NAME ACROSS THE STATE. AND AN EXTREMELY COST EFFECTIVE MEDIA VEHICLE TOO. IF YOU THINK THIS IS A PARADOX READ ON&#8221;.</p>
</div>
</div><div id="bs-social-share-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-social-share">	<div 		class="bs-shortcode bs-social-share  style-button colored">
<ul class="bs-button-list social-list clearfix"><span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpragativadi.com%2F2022-commonwealth-games-queens-baton-relays-in-odisha%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=2022+Commonwealth+Games+Queen%26%238217%3Bs+Baton+Relays+in+Odisha+%40PragativadiNews&url=https%3A%2F%2Fpragativadi.com%2F2022-commonwealth-games-queens-baton-relays-in-odisha%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fpragativadi.com%2F2022-commonwealth-games-queens-baton-relays-in-odisha%2F&text=2022 Commonwealth Games Queen&#8217;s Baton Relays in Odisha" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=2022 Commonwealth Games Queen&#8217;s Baton Relays in Odisha %0A%0A https%3A%2F%2Fpragativadi.com%2F2022-commonwealth-games-queens-baton-relays-in-odisha%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span>		</ul><!-- .social-list -->
</div><!-- .bs-social-share -->
</div>							</aside>
</div>
<div class="col-sm-4">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-3" class=" h-ni w-t footer-widget footer-column-2 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Location</span></div>			<div class="textwidget"><p><iframe loading="lazy" style="border: 0;" tabindex="0" src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d3741.762752020146!2d85.8486218!3d20.310085!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x3a190a2117459d7b%3A0x2bf0cd37a865adc2!2sPragativadi!5e0!3m2!1sen!2sin!4v1603957305054!5m2!1sen!2sin" frameborder="0" allowfullscreen="" aria-hidden="false"></iframe></p>
</div>
</div>							</aside>
</div>
<div class="col-sm-4">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-4" class=" h-ni w-t footer-widget footer-column-3 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Contact Info.</span></div>			<div class="textwidget"><h4 style="margin: 7.5pt 0cm 7.5pt 0cm;"><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">Plot No.- 178/B</span></h4>
<h4 style="margin: 7.5pt 0cm 7.5pt 0cm;"><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">Block D, Sector A,</span></h4>
<h4 style="margin: 7.5pt 0cm 7.5pt 0cm;"><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">Mancheswar Industrial Estate</span></h4>
<h4 style="margin: 7.5pt 0cm 7.5pt 0cm;"><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">Bhubaneswar, Odisha-751010</span></h4>
<h4 style="margin: 7.5pt 0cm 7.5pt 0cm;"><strong><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">Phone</span></strong><span style="font-size: 15.0pt; font-family: 'Frank Ruhl Libre',serif; color: #eae9e9; font-weight: normal;">: 0674-258-8297<br />
<strong><span style="font-family: 'Frank Ruhl Libre',serif; font-weight: normal;">Email</span></strong>: pragativadi@gmail.com       pragativadinewsservice@gmail.com</span></h4>
</div>
</div>							</aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li id="menu-item-1455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-1455"><a href="https://pragativadi.com/">Home</a></li>
<li id="menu-item-851" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-851"><a href="http://pragativadi.com/category/state/">Odisha</a></li>
<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-1453"><a href="https://pragativadi.com/category/business/">Business</a></li>
<li id="menu-item-1452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-1452"><a href="https://pragativadi.com/category/state/crime/">Crime</a></li>
<li id="menu-item-854" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-854"><a href="http://pragativadi.com/epaper">E-Paper</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2020 - Pragativadi Publication Pvt. Ltd. All Rights Reserved.						</div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
</div>
</div>
</div>
</div>
</div>
</footer><!-- .footer -->
</div><!-- .main-wrap -->
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<div class="n_t_ntb_b"><div class="n_t_ntb_b2">
<span class="n_t_ntb_b-name">Breaking</span>
<div id="ntbne_five_c">
<div style="position:relative; overflow:hidden;" id="scroll-ntb">
<div style="position:absolute; white-space:nowrap;" id="scroll-ntb-elem">
<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/kino-garcia-appointed-interim-head-coach-of-odisha-fc/" title="Kino Garcia Appointed Interim Head Coach Of Odisha FC">
Kino Garcia Appointed Interim Head Coach Of Odisha FC				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/bhadrak-2-held-for-extorting-money-from-people-posing-as-special-squad-cops/" title="Bhadrak: 2 held for extorting money from people posing as special squad cops">
Bhadrak: 2 held for extorting money from people posing as special squad cops				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/odisha-six-senior-ias-officers-promoted-to-acs-rank/" title="Odisha: Six Senior IAS Officers Promoted To ACS Rank">
Odisha: Six Senior IAS Officers Promoted To ACS Rank				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/republic-day-celebrations-to-begin-from-jan-23-to-include-netaji-birth-anniversary-reports/" title="Republic Day Celebrations To Begin From Jan 23 To Include Netaji Birth Anniversary: Reports">
Republic Day Celebrations To Begin From Jan 23 To Include Netaji Birth Anniversary: Reports				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/atms-services-to-resume-in-afghanistan-for-1st-time-since-taliban-takeover/" title="ATMs services to resume in Afghanistan for 1st time since Taliban takeover">
ATMs services to resume in Afghanistan for 1st time since Taliban takeover				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/bhubaneswar-over-1-2k-covid-19-ve-cases-detected-416-recover/" title="Bhubaneswar: Over 1.2K COVID-19 ve+ cases detected, 416 recover">
Bhubaneswar: Over 1.2K COVID-19 ve+ cases detected, 416 recover				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/virat-kohli-relinquishes-captaincy-of-indian-test-side/" title="Virat Kohli Relinquishes Captaincy Of Indian Test Side">
Virat Kohli Relinquishes Captaincy Of Indian Test Side				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/lakshya-sen-beats-ng-tze-yong-to-enter-india-open-final/" title="Lakshya Sen beats Ng Tze Yong to enter India Open final">
Lakshya Sen beats Ng Tze Yong to enter India Open final				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/eci-extends-ban-on-public-rallies-roadshows-in-poll-bound-states-till-jan-22/" title="ECI Extends Ban On Public Rallies, Roadshows In Poll-Bound States Till Jan 22">
ECI Extends Ban On Public Rallies, Roadshows In Poll-Bound States Till Jan 22				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/another-3220-covid-19-patients-recover-in-odisha/" title="Another 3220 COVID-19 patients recover in Odisha">
Another 3220 COVID-19 patients recover in Odisha				</a></span></span>						</div>
</div>
</div>
</div></div>
<style>
@font-face {
font-family: DroidKufi_Ben;
src: url(https://pragativadi.com/wp-content/plugins/news-ticker-benaceur/font/DroidKufi-Regular.eot);
src: url(https://pragativadi.com/wp-content/plugins/news-ticker-benaceur/font/DroidKufi-Regular.eot?#iefix) format("embedded-opentype"),
url(https://pragativadi.com/wp-content/plugins/news-ticker-benaceur/font/droidkufi-regular.ttf) format("truetype"),
url(https://pragativadi.com/wp-content/plugins/news-ticker-benaceur/font/droidkufi-regular.woff2) format("woff2"),
url(https://pragativadi.com/wp-content/plugins/news-ticker-benaceur/font/droidkufi-regular.woff) format("woff");
}
</style>
<style type="text/css">
.n_t_ntb_bimg {
margin:0 10px;
}
.n_t_ntb_bimg span {display:inline-block; vertical-align:middle;}
.ntb_img_post_t_scrollntb::before {
content:"";
}
.ntb_img_post_t_scrollntb {
margin:0 2px 0 5px;
background:url(https://pragativadi.com/wp-content/uploads/2020/11/particle-4.png) no-repeat;
background-size: 20px 17px;
width:20px;
height:17px;
float:left;
}
@media only screen and (max-width: 782px) {
.n_t_ntb_b .n_t_ntb_b-name {display:none;}
#ntbne_five_c { 
padding-right:5px;
}
}
.n_t_ntb_b {
font-size:20px;
font-weight:bold;
background:#f9f7f3;
width:100%;
opacity:1;
overflow:hidden;
position:relative;	
}
#scroll-ntb {
color:#ce1031;
}
#scroll-ntb a {
color:#ce1031;
text-decoration: none;
-webkit-transition: all 0.5s ease-out;
-moz-transition: all 0.5s ease-out;
-o-transition: all 0.5s ease-out;
transition: all 0.5s ease-out;
}
#scroll-ntb a:hover {
color:#4c4b4b;
text-decoration: none;
-webkit-transition: all 0.5s ease-out;
-moz-transition: all 0.5s ease-out;
-o-transition: all 0.5s ease-out;
transition: all 0.5s ease-out;
}
.n_t_ntb_b-name {
color:#ffffff;
background-color:#ce1031;
font-size:18px;
float:left;
height:44px;
text-align:center;
line-height:44px;
}
@-webkit-keyframes pulsateNTB
{
0%   { color: #ddd; text-shadow: 0 -1px 0 #000; }
50%  { color: #fff; text-shadow: 0 -1px 0 #444, 0 0 5px #ffd, 0 0 8px #fff; }
100% { color: #ddd; text-shadow: 0 -1px 0 #000; }
}
@keyframes pulsateNTB
{
0%   { color: #ddd; text-shadow: 0 -1px 0 #000; }
50%  { color: #fff; text-shadow: 0 -1px 0 #444, 0 0 5px #ffd, 0 0 8px #fff; }
100% { color: #ddd; text-shadow: 0 -1px 0 #000; }
}
#scroll-ntb div {
margin-top:px;
margin-bottom:;
}
/* for limarquee
.str_wrap {
overflow:hidden;
width:100%;
position:relative;
white-space:nowrap;
}
.str_move { 
white-space:nowrap;
position:absolute; 
}
.str_vertical .str_move,
.str_down .str_move {
white-space:normal;
width:100%;
}
*/
.n_t_ntb_b, #scroll-ntb, #ntbne_five_c {
height:44px;
line-height:44px;
}
@media only screen and (min-width: 782px) {
#ntbne_five_c {
padding-right:5px;
}
}
@media only screen and (max-width: 782px) {
.n_t_ntb_b, #scroll-ntb, #ntbne_five_c {
height:46px;
line-height:46px;
}
}
</style>
<style>
#ntbne_five, #ntbne_five_ie8, #ticker p {display: none;}
.n_t_ntb_b, .news-ticker-ntb, .news_ticker_ntb_ie8 {
margin:0px 0px 0px 0px;
box-sizing: border-box;
-webkit-box-sizing: border-box;
border-left:0px solid #ce1031;
border-right:0px solid #ce1031;
border-radius:1px;
text-shadow: none;
}
#ntbne_five_c, #ntbne_five_c_ie8 {
border-top:0px solid #ce1031;
border-bottom:2px solid #ce1031;
box-sizing: border-box;
-webkit-box-sizing: border-box;	
position: relative;
margin: 0;
}
.news-ticker-ntb ul, .news_ticker_ntb_ie8 ul {
padding: 0px;
margin: 0px;
}
#ntb--title, .n_t_ntb_b-name, #ntb--title_ie8 {
font-family:Verdana, DroidKufi_Ben, Arial; 
box-sizing: border-box;
-webkit-box-sizing: border-box;	
height:44px;
line-height:42px;
margin-top: 0px;
margin-right: 5px;
margin-left: 0px;
border-top:0px solid #ffffff;
border-bottom:0px solid #ffffff;
border-left:0px solid #ffffff;
border-right:0px solid #ffffff;
width: 100px;
}
.news-ticker-ntb, .news_ticker_ntb_ie8 {
direction:ltr;
text-align:left;
}
@media only screen and (min-width: 782px) {
.news-ticker-ntb, .n_t_ntb_b {letter-spacing: normal;}
}
.ntb_ellip {
display: block;
height: 100%;
}
.ntb_ellip-line {
text-overflow: ellipsis;
white-space: nowrap;
word-wrap: normal;
max-width: 100%;
}
.ntb_ellip,
.ntb_ellip-line {
position: relative;
overflow: hidden;
}
@media only screen and (max-width: 782px) {
#ntbne2 ul, #ntbne_five_c {
padding-left: 5px;
}
#ntbne_five, #ntbne2 ul, #ntbne_five_c {
padding-top: 0px;
padding-bottom: 0px;
margin-top: 0px;
margin-bottom: 0px;
margin-left: 0px;
}
.news-ticker-ntb, .ticker-content, .n_t_ntb_b {
font-size:15px;
}
}
#next-button-ntb:before,#next-button-ntb_ie8:before {content: "\003E";}
#prev-button-ntb:before,#prev-button-ntb_ie8:before {content: "\003C";}
#next-button-ntb:before, #next-button-ntb_ie8:before, #prev-button-ntb:before, #prev-button-ntb_ie8:before {
font-family: Verdana, Tahoma;	
font-weight: normal;
}
#next-button-ntb, #prev-button-ntb, #next-button-ntb_ie8, #prev-button-ntb_ie8 {
position:absolute;
z-index: 99;
cursor:pointer;
-webkit-transition: opacity 1s ease-in-out;
-moz-transition: opacity 0.3s ease-in-out;
-ms-transition: opacity 0.3s ease-in-out;
-o-transition: opacity 0.3s ease-in-out;
transition: opacity 0.3s ease-in-out; 
filter: alpha(opacity=70);
opacity: 0.7;
top:0px;
margin-top:0px;
font-size:26px;
color:#8f8f8f;
}
#next-button-ntb, #next-button-ntb_ie8 {right: 10px;} #prev-button-ntb, #prev-button-ntb_ie8 {right: 34px;}	
#next-button-ntb:hover, #prev-button-ntb:hover, #next-button-ntb_ie8:hover, #prev-button-ntb_ie8:hover {
filter: alpha(opacity=100);
opacity: 1;
}
.n_t_ntb_b a, .news-ticker-ntb a, .news_ticker_ntb_ie8 a, .ntb_ellip {
font-family:Verdana, DroidKufi_Ben, Arial; 
text-decoration:none; 
}
.news-ticker-ntb, .news_ticker_ntb_ie8, .n_t_ntb_b a, .news-ticker-ntb a, .news_ticker_ntb_ie8 a, #ntb--title, .n_t_ntb_b-name, #ntb--title_ie8 {
font-weight:bold;
}
#ntbne_five li, #ntbne_five_ie8 li, #ntbne_five, #ntbne_five_ie8 {
height:43px;
line-height:43px;
}
#next-button-ntb, #prev-button-ntb, #prev-button-ntb_ie8 {
line-height:41px;
}
@media only screen and (max-width: 782px) {
#ntbne_five li, #ntbne_five {
height:45px;
line-height:45px;
}
#next-button-ntb, #prev-button-ntb {
line-height:43px;
}
}
</style>
<!--[if lt IE 9]>
<style>
.n_t_ntb_b, .news-ticker-ntb {display:none;}
#ntbne_five_ie8 {
margin-left: 0;
color:#ce1031;
}
#ntbne_five_ie8 li {
list-style: none;
margin-top:0px;
display: block;
}
.news_ticker_ntb_ie8 ul a {
color:#ce1031;
text-decoration: none;
}
.news_ticker_ntb_ie8, #ntbne_five_ie8_c {
height:44px;
line-height:44px;
}
#ntbne_five_ie8 {
height:44px;
}
#ntbne_five_ie8 li {
overflow-y: hidden;
list-style: none;
margin-top:0px;
display: block;
height:44px;
line-height:44px;
}
.news_ticker_ntb_ie8 {
line-height:44px;
}
.news_ticker_ntb_ie8 ul {
overflow-y: hidden;
}
#ntbne_five_ie8 {margin-right: 54px;}
.news_ticker_ntb_ie8 ul {width:auto !important;}
.news_ticker_ntb_ie8 ul a:hover {
color:#4c4b4b;
text-decoration: none;
-webkit-transition: all 0.5s ease-out;
-moz-transition: all 0.5s ease-out;
-o-transition: all 0.5s ease-out;
transition: all 0.5s ease-out;
}
#ntb--title_ie8 {
z-index: 2;
color:#ffffff;
background-color:#ce1031;
font-size:18px;
display:block;
float:left;
height:44px;
margin-right: 5px;
text-align:center;
line-height:44px;
}
@-webkit-keyframes pulsateNTB
{
0%   { color: #ddd; text-shadow: 0 -1px 0 #000; }
50%  { color: #fff; text-shadow: 0 -1px 0 #444, 0 0 5px #ffd, 0 0 8px #fff; }
100% { color: #ddd; text-shadow: 0 -1px 0 #000; }
}
@keyframes pulsateNTB
{
0%   { color: #ddd; text-shadow: 0 -1px 0 #000; }
50%  { color: #fff; text-shadow: 0 -1px 0 #444, 0 0 5px #ffd, 0 0 8px #fff; }
100% { color: #ddd; text-shadow: 0 -1px 0 #000; }
}
.news_ticker_ntb_ie8 {
font-family:Verdana, DroidKufi_Ben, Arial;
font-size:20px;
font-weight:bold;
background:#f9f7f3;
width:100%;
opacity:1;
position:relative;
overflow: hidden;
}
.news_ticker_ntb_ie8 ul {
margin-top: 0px; 
margin-bottom: 0px;
}
.ntbne_old_browser_ie8 {
background: yellow;	
color: red;	
}
</style>
<div class="news_ticker_ntb_ie8">
<span id="ntb--title_ie8">Breaking</span>
<a title="next" href="#"><div id="next-button-ntb_ie8"></div></a>
<a title="prev" href="#"><div id="prev-button-ntb_ie8"></div></a>
<ul id="ntbne_five_ie8" >
<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="#" title="">
<p class="ntbne_old_browser_ie8">Your browser is an old version, that's not compatible with this news ticker, update it!</p>
</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/kino-garcia-appointed-interim-head-coach-of-odisha-fc/" title="Kino Garcia Appointed Interim Head Coach Of Odisha FC">
Kino Garcia Appointed Interim Head Coach Of Odisha FC				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/bhadrak-2-held-for-extorting-money-from-people-posing-as-special-squad-cops/" title="Bhadrak: 2 held for extorting money from people posing as special squad cops">
Bhadrak: 2 held for extorting money from people posing as special squad cops				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/odisha-six-senior-ias-officers-promoted-to-acs-rank/" title="Odisha: Six Senior IAS Officers Promoted To ACS Rank">
Odisha: Six Senior IAS Officers Promoted To ACS Rank				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/republic-day-celebrations-to-begin-from-jan-23-to-include-netaji-birth-anniversary-reports/" title="Republic Day Celebrations To Begin From Jan 23 To Include Netaji Birth Anniversary: Reports">
Republic Day Celebrations To Begin From Jan 23 To Include Netaji Birth Anniversary: Reports				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/atms-services-to-resume-in-afghanistan-for-1st-time-since-taliban-takeover/" title="ATMs services to resume in Afghanistan for 1st time since Taliban takeover">
ATMs services to resume in Afghanistan for 1st time since Taliban takeover				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/bhubaneswar-over-1-2k-covid-19-ve-cases-detected-416-recover/" title="Bhubaneswar: Over 1.2K COVID-19 ve+ cases detected, 416 recover">
Bhubaneswar: Over 1.2K COVID-19 ve+ cases detected, 416 recover				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/virat-kohli-relinquishes-captaincy-of-indian-test-side/" title="Virat Kohli Relinquishes Captaincy Of Indian Test Side">
Virat Kohli Relinquishes Captaincy Of Indian Test Side				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/lakshya-sen-beats-ng-tze-yong-to-enter-india-open-final/" title="Lakshya Sen beats Ng Tze Yong to enter India Open final">
Lakshya Sen beats Ng Tze Yong to enter India Open final				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/eci-extends-ban-on-public-rallies-roadshows-in-poll-bound-states-till-jan-22/" title="ECI Extends Ban On Public Rallies, Roadshows In Poll-Bound States Till Jan 22">
ECI Extends Ban On Public Rallies, Roadshows In Poll-Bound States Till Jan 22				</a></span></span>							<span class="n_t_ntb_bimg"><span><span class="ntb_img_post_t_scrollntb"></span></span><span><a href="https://pragativadi.com/another-3220-covid-19-patients-recover-in-odisha/" title="Another 3220 COVID-19 patients recover in Odisha">
Another 3220 COVID-19 patients recover in Odisha				</a></span></span>			                </ul>
</div>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script type="text/javascript">
(function($) {
$.fn.newsTicker=function(options){var options=$.extend({},$.fn.newsTicker.config,options);if(0==$(this).length)return window.console&&window.console.log?window.console.log("Element does not exist in DOM!"):alert("Element does not exist in DOM!"),!1;var newsID="#"+$(this).attr("id");return $(newsID).hide(),this.each(function(){function initPage(){populateNews(),settings.contentLoaded&&(settings.clearIntrvl=1,putNews())}function runIntervals(){settings.clearIntrvl=0,settings.interval=setInterval(function(){putNews()},options.interval),$(options.newsData).hover(function(){settings.interval&&(settings.clearIntrvl=1,clearInterval(settings.interval))},function(){putNews()})}function countSize(obj){var key,size=0;for(key in obj)obj.hasOwnProperty(key)&&size++;return size}function putNews(){debugError("in News putting :"+settings.count),1==settings.clearIntrvl&&settings.interval&&clearInterval(settings.interval),$(options.newsData).fadeOut("slow",function(){var news=settings.newsArr[settings.count].content;$(options.newsData).html(news).fadeIn("slow"),settings.count++,settings.count==countSize(settings.newsArr)&&(settings.count=0)}),1==settings.clearIntrvl&&runIntervals()}function populateNews(){var tagType=$(newsID).get(0).tagName;return"UL"!=tagType?(debugError("Cannot use <"+tagType.toLowerCase()+"> type of element for this plugin - must of type <ul> or <ol>"),!1):$(newsID+" LI").length>0?($(newsID+" LI").each(function(i){settings.newsArr[i]={type:options.titleText,content:$(this).html()}}),countSize(settings.newsArr<1)?(debugError("Couldn't find any content from the UL news!"),!1):void(settings.contentLoaded=!0)):(debugError("There are no news in UL tag!"),!1)}function debugError(obj){options.debugMode&&(window.console&&window.console.log?window.console.log(obj):alert(obj))}var settings={count:0,newsArr:{},play:!0,contentLoaded:!1,interval:"",clearIntrvl:0};$(options.nextBtnDiv).click(function(){settings.clearIntrvl=1,putNews()}),$(options.prevBtnDiv).click(function(){0==settings.count?settings.count=countSize(settings.newsArr)-2:1==settings.count?settings.count=countSize(settings.newsArr)-1:settings.count=settings.count-2,settings.count<0&&(settings.count=countSize(settings.newsArr)-1),settings.clearIntrvl=1,putNews()}),$(options.playPauseID).click(function(){1==settings.play?(settings.interval&&(settings.clearIntrvl=1,clearInterval(settings.interval)),settings.play=!1,debugError("Paused:"+settings.count)):(debugError("Play :"+settings.count),settings.play=!0,putNews())}),initPage()})},$.fn.newsTicker.config={interval:ntb_anims.ntb_f_interval_ie8,newsData:"#ntbne_five_ie8",playPauseID:"#play-pause",effect:"fadeIn",debugMode:0,prevBtnDiv:ntb_anims.is_ntb_rtl?"#next-button-ntb_ie8":"#prev-button-ntb_ie8",nextBtnDiv:ntb_anims.is_ntb_rtl?"#prev-button-ntb_ie8":"#next-button-ntb_ie8"},$("#ntbne_five_ie8").newsTicker();
})(jQuery);
</script>
<![endif]-->
<script type="text/javascript">
!function(factory){"use strict";"function"==typeof define&&define.amd?define(["jquery"],factory):factory(jQuery)}(function($){"use strict";function Ellipsis(el,opts){function create(){base.text=base.$cont.text(),base.opts.ellipLineClass=base.opts.ellipClass+"-line",base.$el=$('<span class="'+base.opts.ellipClass+'" />'),base.$el.text(base.text),base.$cont.empty().append(base.$el),init()}function init(){return"number"==typeof base.opts.lines&&base.opts.lines<2?void base.$el.addClass(base.opts.ellipLineClass):(contHeight=base.$cont.height(),void("auto"===base.opts.lines&&base.$el.prop("scrollHeight")<=contHeight||setStartEllipAt&&(words=$.trim(escapeText(base.text)).split(/\s+/),base.$el.html(span+words.join("</span> "+span)+"</span>"),base.$el.find("span").each(setStartEllipAt),null!=startEllipAt&&updateText(startEllipAt))))}function updateText(nth){words[nth]='<span class="'+base.opts.ellipLineClass+'">'+words[nth],words.push("</span>"),base.$el.html(words.join(" "))}function escapeText(text){return String(text).replace(/[&<>"'``\/]/g,function(s){return htmlEntities[s]})}var setStartEllipAt,startEllipAt,resizeTimer,currOffset,lineHeight,contHeight,words,htmlEntities,base=this,currLine=0,lines=[];if(htmlEntities={"&":"&amp;","<":"&lt;",">":"&gt;",'"':"&quot;","'":"&#x27;","`":"&#x60;","/":"&#x2F;","\\":"&#x5C;"},base.$cont=$(el),base.opts=$.extend({},defaults,opts),"auto"===base.opts.lines){var setStartEllipByHeight=function(i,word){var $word=$(word),top=$word.position().top;return lineHeight=lineHeight||$word.height(),top===currOffset?lines[currLine].push($word):(currOffset=top,currLine+=1,lines[currLine]=[$word]),top+lineHeight>contHeight?(startEllipAt=i-lines[currLine-1].length,!1):void 0};setStartEllipAt=setStartEllipByHeight}if("number"==typeof base.opts.lines&&base.opts.lines>1){var setStartEllipByLine=function(i,word){var $word=$(word),top=$word.position().top;return top!==currOffset&&(currOffset=top,currLine+=1),currLine===base.opts.lines?(startEllipAt=i,!1):void 0};setStartEllipAt=setStartEllipByLine}if(base.opts.responsive){var resize=function(){lines=[],currLine=0,currOffset=null,startEllipAt=null,base.$el.html(escapeText(base.text)),clearTimeout(resizeTimer),resizeTimer=setTimeout(init,100)};$(window).on("resize."+namespace,resize)}create()}var namespace="ntb_ellipsis",span='<span style="white-space: nowrap;">',defaults={lines:"auto",ellipClass:"ellip",responsive:!1};$.fn[namespace]=function(opts){return this.each(function(){try{$(this).data(namespace,new Ellipsis(this,opts))}catch(err){window.console&&console.error(namespace+": "+err)}})}});
(function($){
$('.news-ticker-ntb ul a').ntb_ellipsis({
lines: 1,             // force ellipsis after a certain number of lines. Default is 'auto'
ellipClass: 'ntb_ellip',  // class used for ellipsis wrapper and to namespace ellip line
responsive: true      // set to true if you want ellipsis to update on window resize. Default is false
});
})(jQuery);	  
</script>
<script type="text/javascript">
!function(a){function b(b,c,d){b.bind("marquee",function(b,e){var f=a(this),g=parseInt(f.parent().width()),h=parseInt(f.width()),i=parseInt(f.position().left),j=c;switch(d){case"right":"undefined"==typeof e?(f.css({left:g}),g=-h):g=i-(h+g);break;default:"undefined"==typeof e?f.css({left:-h}):g+=i+h}f.animate({left:g},{duration:j,easing:"linear",complete:function(){f.trigger("marquee")},step:function(){"right"==d?parseInt(f.position().left)<-parseInt(f.width())&&(f.stop(),f.trigger("marquee")):parseInt(f.position().left)>parseInt(f.parent().width())&&(f.stop(),f.trigger("marquee"))}})}).trigger("marquee");var e=ntb_scr_js.mouse;1==e&&(b.mouseover(function(){a(this).stop()}),b.mouseout(function(){a(this).trigger("marquee",["resume"])}))}var c=a("#scroll-ntb-elem"),d=4e3*ntb_scr_js.speed_scr,e=ntb_scr_js.ori_scr;b(c,d,e)}(jQuery);
</script>
<script>
(function($) {
$(document).ready(NTBresizefunAll);
$(window).on('resize',NTBresizefunAll);
function NTBresizefunAll() {
//var ht = $('#ntb--title,.n_t_ntb_b-name').height();	
if (ntb_anims.enable_style_mobile == 1) {
if( window.innerWidth < ntb_anims.screen_min_width ) {
$(".news-ticker-ntb #ticker p").css({"line-height": ntb_anims.line_height_mobile-1 + "px"});
$(".ticker-swipe,#ticker").css({"height": ntb_anims.height_mobile-3 + "px", "line-height": ntb_anims.line_height_mobile-1 + "px"});
$("#ntbne_five li,#ntbne_five").css({"height": ntb_anims.height_mobile-1 + "px", "line-height": ntb_anims.line_height_mobile-1 + "px"});
$("#scroll-ntb").css({"height": ntb_anims.height_mobile-1 + "px", "line-height": ntb_anims.line_height_mobile-4 + "px"});
//$("#ntb--title,.n_t_ntb_b-name").css({"line-height": ntb_anims.height_mobile-2 + "px"});
$("#next-button-ntb,#prev-button-ntb").css({"line-height": ntb_anims.line_height_mobile-3 + "px"});
} else {
$(".news-ticker-ntb #ticker p").css({"line-height": ntb_anims.line_height-1 + "px"});
$(".ticker-swipe,#ticker").css({"height": ntb_anims.height-3 + "px", "line-height": ntb_anims.line_height-1 + "px"});
$("#ntbne_five li,#ntbne_five").css({"height": ntb_anims.height-1 + "px", "line-height": ntb_anims.line_height-1 + "px"});
$("#scroll-ntb").css({"height": ntb_anims.height-1 + "px", "line-height": ntb_anims.line_height-4 + "px"});
//$("#ntb--title,.n_t_ntb_b-name").css({"line-height": ht + "px"});
//$("#ntb--title,.n_t_ntb_b-name").css({"line-height": ntb_anims.height-2 + "px"});
$("#next-button-ntb,#prev-button-ntb").css({"line-height": ntb_anims.height-3 + "px"});
}
} else {
$(".news-ticker-ntb #ticker p").css({"line-height": ntb_anims.line_height-1 + "px"});
$(".ticker-swipe,#ticker").css({"height": ntb_anims.height-3 + "px", "line-height": ntb_anims.line_height-1 + "px"});
$("#ntbne_five li,#ntbne_five").css({"height": ntb_anims.height-1 + "px", "line-height": ntb_anims.line_height-1 + "px"});
$("#scroll-ntb").css({"height": ntb_anims.height-1 + "px", "line-height": ntb_anims.line_height-4 + "px"});
//$("#ntb--title,.n_t_ntb_b-name").css({"line-height": ht + "px"});
//$("#ntb--title,.n_t_ntb_b-name").css({"line-height": ntb_anims.height-2 + "px"});
$("#next-button-ntb,#prev-button-ntb").css({"line-height": ntb_anims.height-3 + "px"});
}
}
$("#ntbne_five,#ticker p").css({"display": "block"});
$(".ticker-swipe span").css({"display": "none"});
/*	
$(window).resize(function() {
});
$(window).trigger('resize');
//$("#ntbne_five").css({"display": "block"});
*/	
})(jQuery);
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42527987-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-42527987-1');
</script>
<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/pragativadi.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/pragativadi.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
<div class="rh-cover noscroll gr-5" >
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
<span class="user-login">
<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
Sign in						</span>				</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
<form role="search" method="get" class="search-form" action="https://pragativadi.com">
<input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
<div class="rh-panel rh-p-u">
<div class="rh-p-h">
<span class="rh-back-menu"><i></i></span>
</div>
<div class="rh-p-b">
<div id="form_37245_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login"  style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform"
action="https://pragativadi.com/wp-login.php" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_37245_user_login" class="input"
value="" size="20"
placeholder="Username or Email..." required/>
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_37245_user_pass"
class="input"
value="" size="20" placeholder="Password..."
required/>
</div>
<p class="aiowps-captcha"><label>Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>sixteen &#8722; eleven = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="u4hq2e18uv" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1642264234" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p>
<div class="login-field">
<a href="https://pragativadi.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fpragativadi.com%2F2022-commonwealth-games-queens-baton-relays-in-odisha%2F"
class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox"
id="form_37245_rememberme"
value="forever"  />
<label class="remember-label">Remember me</label>
</span>
</div>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>20 &#8722; 7 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="cnq8yyr1z0" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1642264234" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p>
<div class="login-field login-submit">
<input type="submit" name="wp-submit"
class="button-primary login-btn"
value="Log In"/>
<input type="hidden" name="redirect_to" value="https://pragativadi.com/2022-commonwealth-games-queens-baton-relays-in-odisha/"/>
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i
class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_37245_lostpasswordform"
action="https://pragativadi.com/wp-login.php?action=lostpassword"
method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value=""
placeholder="Username or Email..."
required/>
</div>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>18 &#8722; one = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="rqpgzz726s" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1642264234" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value=""/>
<input type="submit" name="wp-submit" class="login-btn"
value="Send My Password"/>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/pragativadi.com\/wp-admin\/admin-ajax.php","post_id":"94347"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.6.0' id='better-post-views-cache-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://pragativadi.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.3' id='better-advertising-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' async="async" src='https://pragativadi.com/wp-content/bs-booster-cache/69f54200f9bc6ea2eee858dcd8a88c22.js?ver=5.8.2' id='bs-booster-js'></script>
<script>
var wmge=function(t){"use strict";return{init:function(){0==wmge.ads_state()&&wmge.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".wmge-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://pragativadi.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){wmge.init()});
</script>
<!-- BetterFramework Footer Inline CSS -->
<style>
.single-post-share .social-item.bs-custom-link-977 a {color: #ffffff}
.single-post-share .social-item.bs-custom-link-977 a {background-color: #34992f}
.post-share.style-9 .social-item.bs-custom-link-977 a,
.post-share.style-10 .social-item.bs-custom-link-977 a,
.post-share.style-11 .social-item.bs-custom-link-977 a {color: #34992f}
.post-share.style-10 .social-item.bs-custom-link-977 .icon,
.post-share.style-11 .social-item.bs-custom-link-977 .icon {background-color: #34992f;border-color: #34992f}
.single-post-share .social-item.bs-custom-link-977 a:hover{color: #ffffff}
.single-post-share .social-item.bs-custom-link-977 a:hover {background-color: #3a962e}
.post-share.style-9 .social-item.bs-custom-link-977 a:hover,
.post-share.style-10 .social-item.bs-custom-link-977 a:hover,
.post-share.style-11 .social-item.bs-custom-link-977 a:hover {color: #3a962e}
.post-share.style-10 .social-item.bs-custom-link-977 a:hover .icon,
.post-share.style-11 .social-item.bs-custom-link-977 a:hover .icon {background-color: #3a962e;border-color: #3a962e}
</style>
<!-- /BetterFramework Footer Inline CSS-->
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'118324006',post:'94347',tz:'5.5',srv:'pragativadi.com'} ]);
_stq.push([ 'clickTrackerInit', '118324006', '94347' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 3.8920848369598 seconds, on 15-01-22 22:00:34 --><!-- need to refresh to see cached version -->
<!-- Cached by WP-Optimize - https://getwpo.com - Last modified: Sat, 15 Jan 2022 16:30:34 GMT -->
