<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42527987-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9835372022806099",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://pragativadi.com/wp-content/uploads/2016/10/logo_pragativadi_final.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://pragativadi.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://pragativadi.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://pragativadi.com/feed/atom/" />
<link rel="pingback" href="http://pragativadi.com/xmlrpc.php" />

<meta property="og:image" content="http://pragativadi.com/wp-content/uploads/2017/08/Bank-Strike.jpg" />
<meta name="twitter:image" content="http://pragativadi.com/wp-content/uploads/2017/08/Bank-Strike.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Hyderabad: In view of failure of talks held between United Forum of Bank Unions (UFBU) and Indian Banks&#8217; Association (IBA) on the wage revision at Mumbai on Saturday, about 10 lakh bank employees will go on a continuous two-day strike by end of this month. UFBU, which consists of all the 9 bank unions (AIBEA, [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://pragativadi.com/wage-revision-10-lakh-bank-employees-to-go-on-two-day-strike-against-2-hike/">
<meta name="twitter:title" content="Wage Revision: 10 lakh bank employees to go on two-day strike against 2% hike">
<meta name="twitter:description" content="Hyderabad: In view of failure of talks held between United Forum of Bank Unions (UFBU) and Indian Banks&#8217; Association (IBA) on the wage revision at Mumbai on Saturday, about 10 lakh bank employees will go on a continuous two-day strike by end of this month. UFBU, which consists of all the 9 bank unions (AIBEA, [&hellip;]">


<title>Wage Revision: 10 lakh bank employees to go on two-day strike against 2% hike - PRAGATIVADI:LEADING ODIA DAILY</title>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In view of failure of talks held between United Forum of Bank Unions (UFBU) and Indian Banks&#039; Association (IBA) on the wage revision at Mumbai on Saturday, about 10 lakh bank employees will go on a continuous two-day strike by end of this month."/>
<link rel="canonical" href="http://pragativadi.com/wage-revision-10-lakh-bank-employees-to-go-on-two-day-strike-against-2-hike/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wage Revision: 10 lakh bank employees to go on two-day strike against 2% hike - PRAGATIVADI:LEADING ODIA DAILY" />
<meta property="og:description" content="In view of failure of talks held between United Forum of Bank Unions (UFBU) and Indian Banks&#039; Association (IBA) on the wage revision at Mumbai on Saturday, about 10 lakh bank employees will go on a continuous two-day strike by end of this month." />
<meta property="og:url" content="http://pragativadi.com/wage-revision-10-lakh-bank-employees-to-go-on-two-day-strike-against-2-hike/" />
<meta property="og:site_name" content="PRAGATIVADI:LEADING ODIA DAILY" />
<meta property="article:publisher" content="https://www.facebook.com/pragativadi" />
<meta property="article:tag" content="10 lakh bank employees" />
<meta property="article:tag" content="2-day strike" />
<meta property="article:tag" content="bank strike" />
<meta property="article:tag" content="Hyderabad" />
<meta property="article:tag" content="wage revision" />
<meta property="article:section" content="Latest News Update" />
<meta property="article:published_time" content="2018-05-06T12:12:45+00:00" />
<meta property="og:image" content="http://pragativadi.com/wp-content/uploads/2017/08/Bank-Strike.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="385" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In view of failure of talks held between United Forum of Bank Unions (UFBU) and Indian Banks&#039; Association (IBA) on the wage revision at Mumbai on Saturday, about 10 lakh bank employees will go on a continuous two-day strike by end of this month." />
<meta name="twitter:title" content="Wage Revision: 10 lakh bank employees to go on two-day strike against 2% hike - PRAGATIVADI:LEADING ODIA DAILY" />
<meta name="twitter:image" content="http://pragativadi.com/wp-content/uploads/2017/08/Bank-Strike.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PRAGATIVADI:LEADING ODIA DAILY &raquo; Feed" href="http://pragativadi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PRAGATIVADI:LEADING ODIA DAILY &raquo; Comments Feed" href="http://pragativadi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PRAGATIVADI:LEADING ODIA DAILY &raquo; Wage Revision: 10 lakh bank employees to go on two-day strike against 2% hike Comments Feed" href="http://pragativadi.com/wage-revision-10-lakh-bank-employees-to-go-on-two-day-strike-against-2-hike/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pragativadi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fb_data_style-css'  href='http://pragativadi.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://pragativadi.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='comet-breakingNews-css'  href='http://pragativadi.com/wp-content/plugins/news-ticker-tj/css/breakingNews.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='comet-PT-Sans-css'  href='http://pragativadi.com/wp-content/plugins/fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;subset=latin-ext&#038;ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://pragativadi.com/wp-content/uploads/maxmegamenu/style.css?ver=573295' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://pragativadi.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://pragativadi.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://pragativadi.com/wp-content/themes/flex-mag/style.css?ver=4.9.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://pragativadi.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://pragativadi.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://pragativadi.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://pragativadi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://pragativadi.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pragativadi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pragativadi.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p80ttI-bD1' />
<link rel="alternate" type="application/json+oembed" href="http://pragativadi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpragativadi.com%2Fwage-revision-10-lakh-bank-employees-to-go-on-two-day-strike-against-2-hike%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pragativadi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpragativadi.com%2Fwage-revision-10-lakh-bank-employees-to-go-on-two-day-strike-against-2-hike%2F&#038;format=xml" />

	<style>

		.breakingNews > ul > li > a:hover {
		  color: #0080c0;
		}

	</style>


	<script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'http://pragativadi.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.674_1;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//pragativadi.com/?wordfence_lh=1&hid=120E612C13CC1D78E67BF8EC36FF5C1A');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}







.nav-left-wrap {
	width: 60px;
	}
.nav-logo-out {
	margin-left: -60px;
	}
.nav-logo-in {
	margin-left: 60px;
	}
.nav-logo-show {
	padding-right: 20px;
	width: 200px;
	height: 50px;
	}
.nav-logo-show img {
	width: auto;
	}
.nav-left-width {
	width: 280px !important;
	}
.nav-logo-out-fade {
	margin-left: -280px;
	}
.nav-logo-in-fade {
	margin-left: 280px;
	}

div.wpcf7 { 
background-color: #fbefde;
border: 1px solid #f28f27;
padding:20px;
}</style>

    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://pragativadi.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c1e8ed36-e596-4426-8bf9-988b038c6895';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "pragativadi.os.tc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Notification on Pragativadi.com';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'You will get latest news notification from pragativadi.com';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Notification on Pragativadi.com';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'You will get latest news notification from pragativadi.com';
oneSignal_options['promptOptions']['siteName'] = 'www.pragativadi.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #7e8984; }
</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

<body class="post-template-default single single-post postid-44703 single-format-standard custom-background mega-menu-main-menu">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/pragativadi" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/PragativadiNews" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																					<li class="goog-soc">
						<a href="https://plus.google.com/u/0/113088850568446755776" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																									<li class="rss-soc">
						<a href="http://pragativadi.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-166"><a href="http://pragativadi.com">Home</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://pragativadi.com/category/headlines/">Headlines</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://pragativadi.com/category/twin-city/">Twin City</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://pragativadi.com/category/state-at-large/">State at Large</a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1190"><a href="http://pragativadi.com/category/travel-and-heritage/culture/">Culture</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="http://pragativadi.com/category/national/">National</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://pragativadi.com/category/international/">International</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://pragativadi.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://pragativadi.com/category/special-stories/">Special Stories</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://pragativadi.com/category/crime/">Crime</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="http://pragativadi.com/category/entertainment/">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://pragativadi.com/category/entertainment/bollywood/">Bollywood</a></li>
		<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://pragativadi.com/category/entertainment/hollywood/">Hollywood</a></li>
		<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://pragativadi.com/category/entertainment/ollywood/">Ollywood</a></li>
		<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://pragativadi.com/category/entertainment/movies-reviews/">Movies Reviews</a></li>
		<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://pragativadi.com/category/entertainment/music/">Music</a></li>
		<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://pragativadi.com/category/entertainment/reality-shows/">Reality Shows</a></li>
	</ul>
</li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://pragativadi.com/category/business/">Business</a>
	<ul class="sub-menu">
		<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://pragativadi.com/category/business/business-news/">Business News</a></li>
		<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://pragativadi.com/category/business/markets/">Markets</a></li>
		<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://pragativadi.com/category/business/startup-stories/">Startup Stories</a></li>
	</ul>
</li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="http://pragativadi.com/category/tech/">Tech</a>
	<ul class="sub-menu">
		<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://pragativadi.com/category/tech/gadgets/">Gadgets</a></li>
		<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://pragativadi.com/category/tech/product-reviews/">Product Reviews</a></li>
		<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://pragativadi.com/category/tech/tech-news/">Tech News</a></li>
	</ul>
</li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39"><a href="http://pragativadi.com/category/travel-and-heritage/">Travel and Heritage</a>
	<ul class="sub-menu">
		<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://pragativadi.com/category/travel-and-heritage/culture/">Culture</a></li>
		<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://pragativadi.com/category/travel-and-heritage/holidays-plan/">Holidays Plan</a></li>
		<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://pragativadi.com/category/travel-and-heritage/odisha-tourism/">Odisha Tourism</a></li>
		<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://pragativadi.com/category/travel-and-heritage/place-to-visit/">Place to Visit</a></li>
	</ul>
</li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="http://pragativadi.com/category/health-and-lifestyle/">Health and Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://pragativadi.com/category/health-and-lifestyle/health-and-fitness/">Health and Fitness</a></li>
		<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://pragativadi.com/category/health-and-lifestyle/fashion/">Fashion</a></li>
		<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://pragativadi.com/category/health-and-lifestyle/foods/">Foods</a></li>
		<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://pragativadi.com/category/health-and-lifestyle/lifestyle/">Lifestyle</a></li>
		<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://pragativadi.com/category/health-and-lifestyle/relationships/">Relationships</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://pragativadi.com/epaper">e-Paper</a></li>
<li id="menu-item-1191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1191"><a href="http://pragativadi.com/category/blog/">Blog</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																<div class="leader-wrap-out">
							<div class="leader-wrap-in">
								<div id="logo-leader-wrap" class="left relative">
									<div class="logo-leader-out">
										<div class="logo-left-wrap left relative">
																							<a itemprop="url" href="http://pragativadi.com/"><img itemprop="logo" src="http://pragativadi.com/wp-content/uploads/2016/10/logo_pragativadi_final.png" alt="PRAGATIVADI:LEADING ODIA DAILY" /></a>
																																		<h2 class="mvp-logo-title">PRAGATIVADI:LEADING ODIA DAILY</h2>
																					</div><!--logo-left-wrap-->
										<div class="logo-leader-in">
											<div class="leader-right-wrap left relative">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pragativadiv21_web_header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9835372022806099"
     data-ad-slot="6792111360"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--leader-right-wrap-->
										</div><!--logo-leader-in-->
									</div><!--logo-leader-out-->
								</div><!--logo-leader-wrap-->
							</div><!--leader-wrap-in-->
						</div><!--lead-wrap-out-->
														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo-fade left">
																									<a href="http://pragativadi.com/"><img src="http://pragativadi.com/wp-content/uploads/2016/10/logo_pragativadi_final.png" alt="PRAGATIVADI:LEADING ODIA DAILY" /></a>
																							</div><!--nav-logo-fade-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div id="mega-menu-wrap-main-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-166' id='mega-menu-item-166'><a class="mega-menu-link" href="http://pragativadi.com" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-8' id='mega-menu-item-8'><a class="mega-menu-link" href="http://pragativadi.com/category/headlines/" tabindex="0">Headlines</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-12' id='mega-menu-item-12'><a class="mega-menu-link" href="http://pragativadi.com/category/twin-city/" tabindex="0">Twin City</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-9' id='mega-menu-item-9'><a class="mega-menu-link" href="http://pragativadi.com/category/state-at-large/" tabindex="0">State at Large</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-1190' id='mega-menu-item-1190'><a class="mega-menu-link" href="http://pragativadi.com/category/travel-and-heritage/culture/" tabindex="0">Culture</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-11' id='mega-menu-item-11'><a class="mega-menu-link" href="http://pragativadi.com/category/national/" tabindex="0">National</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-10' id='mega-menu-item-10'><a class="mega-menu-link" href="http://pragativadi.com/category/international/" tabindex="0">International</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-17' id='mega-menu-item-17'><a class="mega-menu-link" href="http://pragativadi.com/category/sports/" tabindex="0">Sports</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-18' id='mega-menu-item-18'><a class="mega-menu-link" href="http://pragativadi.com/category/special-stories/" tabindex="0">Special Stories</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-21' id='mega-menu-item-21'><a class="mega-menu-link" href="http://pragativadi.com/category/crime/" tabindex="0">Crime</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-20' id='mega-menu-item-20'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">More</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-6 mega-menu-item-26' id='mega-menu-item-26'><a class="dashicons-playlist-video mega-menu-link" href="http://pragativadi.com/category/entertainment/" aria-haspopup="true">Entertainment</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-27' id='mega-menu-item-27'><a class="mega-menu-link" href="http://pragativadi.com/category/entertainment/bollywood/">Bollywood</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-28' id='mega-menu-item-28'><a class="mega-menu-link" href="http://pragativadi.com/category/entertainment/hollywood/">Hollywood</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-31' id='mega-menu-item-31'><a class="mega-menu-link" href="http://pragativadi.com/category/entertainment/ollywood/">Ollywood</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-29' id='mega-menu-item-29'><a class="mega-menu-link" href="http://pragativadi.com/category/entertainment/movies-reviews/">Movies Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-30' id='mega-menu-item-30'><a class="mega-menu-link" href="http://pragativadi.com/category/entertainment/music/">Music</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-32' id='mega-menu-item-32'><a class="mega-menu-link" href="http://pragativadi.com/category/entertainment/reality-shows/">Reality Shows</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-6 mega-menu-item-13' id='mega-menu-item-13'><a class="dashicons-chart-area mega-menu-link" href="http://pragativadi.com/category/business/" aria-haspopup="true">Business</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14' id='mega-menu-item-14'><a class="mega-menu-link" href="http://pragativadi.com/category/business/business-news/">Business News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-15' id='mega-menu-item-15'><a class="mega-menu-link" href="http://pragativadi.com/category/business/markets/">Markets</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-16' id='mega-menu-item-16'><a class="mega-menu-link" href="http://pragativadi.com/category/business/startup-stories/">Startup Stories</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-6 mega-menu-item-22' id='mega-menu-item-22'><a class="dashicons-admin-generic mega-menu-link" href="http://pragativadi.com/category/tech/" aria-haspopup="true">Tech</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-23' id='mega-menu-item-23'><a class="mega-menu-link" href="http://pragativadi.com/category/tech/gadgets/">Gadgets</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-24' id='mega-menu-item-24'><a class="mega-menu-link" href="http://pragativadi.com/category/tech/product-reviews/">Product Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-25' id='mega-menu-item-25'><a class="mega-menu-link" href="http://pragativadi.com/category/tech/tech-news/">Tech News</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-6 mega-menu-item-39' id='mega-menu-item-39'><a class="dashicons-palmtree mega-menu-link" href="http://pragativadi.com/category/travel-and-heritage/" aria-haspopup="true">Travel and Heritage</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-40' id='mega-menu-item-40'><a class="mega-menu-link" href="http://pragativadi.com/category/travel-and-heritage/culture/">Culture</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-41' id='mega-menu-item-41'><a class="mega-menu-link" href="http://pragativadi.com/category/travel-and-heritage/holidays-plan/">Holidays Plan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-42' id='mega-menu-item-42'><a class="mega-menu-link" href="http://pragativadi.com/category/travel-and-heritage/odisha-tourism/">Odisha Tourism</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-43' id='mega-menu-item-43'><a class="mega-menu-link" href="http://pragativadi.com/category/travel-and-heritage/place-to-visit/">Place to Visit</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-6 mega-menu-item-33' id='mega-menu-item-33'><a class="dashicons-heart mega-menu-link" href="http://pragativadi.com/category/health-and-lifestyle/" aria-haspopup="true">Health and Lifestyle</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-36' id='mega-menu-item-36'><a class="mega-menu-link" href="http://pragativadi.com/category/health-and-lifestyle/health-and-fitness/">Health and Fitness</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-34' id='mega-menu-item-34'><a class="mega-menu-link" href="http://pragativadi.com/category/health-and-lifestyle/fashion/">Fashion</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35' id='mega-menu-item-35'><a class="mega-menu-link" href="http://pragativadi.com/category/health-and-lifestyle/foods/">Foods</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-37' id='mega-menu-item-37'><a class="mega-menu-link" href="http://pragativadi.com/category/health-and-lifestyle/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-38' id='mega-menu-item-38'><a class="mega-menu-link" href="http://pragativadi.com/category/health-and-lifestyle/relationships/">Relationships</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-44' id='mega-menu-item-44'><a class="mega-menu-link" href="http://pragativadi.com/epaper" tabindex="0">e-Paper</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-1191' id='mega-menu-item-1191'><a class="mega-menu-link" href="http://pragativadi.com/category/blog/" tabindex="0">Blog</a></li></ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://pragativadi.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/pragativadi" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/PragativadiNews" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap--> <span>	


    <div class="breakingNews" id="bn4" style="border-color:#0080c0;" >
    	<div class="bn-title" style="background-color: #0080c0;">

    		<h2 style="color:#ffffff;">

    		    			Breaking News    		    			
    		</h2>
    		<span style="border-color: rgba(0, 0, 0, 0) rgba(0, 0, 0, 0) rgba(0, 0, 0, 0) #0080c0;"></span>
    	</div>


        <ul>
        	<li>
        	<a href=""><span style="color:#0080c0;">Odisha</span> - 
        	 Gold worth Rs 9 lakh seized at Bhubaneswar airport again</a>
        	</li>

        	<li>
        	<a href=""><span style="color:#0080c0;">Odisha</span> - 
        	 Miscreants loot Rs 36 lakh from two ATMs in Balasore</a>
        	</li>

        	<li>
        	<a href=""><span style="color:#0080c0;">Odisha</span> - 
        	 Notorious criminal nabbed after police encounter in Nayagarh</a>
        	</li>

        	<li>
        	<a href=""><span style="color:#0080c0;">Odisha</span> - 
        	 Man trampled to death by tusker in Athagarh</a>
        	</li>

        	<li>
        	<a href=""><span style="color:#0080c0;">Odisha</span> - 
        	 Patnagarh gift parcel blast: CB takes Punjilal Meher to Raipur for crime reconstruction</a>
        	</li>

        	<li>
        	<a href=""><span style="color:#0080c0;">Odisha</span> - 
        	 Jharsuguda airport gets DGCA license for flight operations</a>
        	</li>

        	<li>
        	<a href=""><span style="color:#0080c0;">Odisha</span> - 
        	 RPF recovers looted gold ornaments worth Rs 5 lakh</a>
        	</li>


        </ul>
        <div class="bn-navi">
        	<span></span>
            <span></span>
        </div>
    </div>



	﻿</span>
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://pragativadi.com/wage-revision-10-lakh-bank-employees-to-go-on-two-day-strike-against-2-hike/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
						<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-44703 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news-update category-national tag-10-lakh-bank-employees tag-2-day-strike tag-bank-strike tag-hyderabad tag-wage-revision">
													<header id="post-header">
																	<a class="post-cat-link" href="http://pragativadi.com/category/latest-news-update/"><span class="post-head-cat">Latest News Update</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Wage Revision: 10 lakh bank employees to go on two-day strike against 2% hike</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img src="http://pragativadi.com/wp-content/uploads/2016/11/logo_new_resized-80x80.jpg" width="50" height="50" alt="Pragativadi News Service" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://pragativadi.com/author/pragativadinewsservice/" title="Posts by Pragativadi News Service" rel="author">Pragativadi News Service</a></span>  <span class="author-email"><a href="/cdn-cgi/l/email-protection#c7b7b5a6a0a6b3aeb1a6a3aef687a0aaa6aeabe9a4a8aa"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-05-06">May 6, 2018</time></span>
														<meta itemprop="dateModified" content="2018-05-06"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="630" height="385" src="http://pragativadi.com/wp-content/uploads/2017/08/Bank-Strike.jpg" class="attachment- size- wp-post-image" alt="Bank strike" srcset="http://pragativadi.com/wp-content/uploads/2017/08/Bank-Strike.jpg 630w, http://pragativadi.com/wp-content/uploads/2017/08/Bank-Strike-300x183.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" />																						<meta itemprop="url" content="http://pragativadi.com/wp-content/uploads/2017/08/Bank-Strike.jpg">
											<meta itemprop="width" content="630">
											<meta itemprop="height" content="385">
											<div class="post-feat-text">
																																			</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																										<div id="content-area" itemprop="articleBody" class="post-44703 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news-update category-national tag-10-lakh-bank-employees tag-2-day-strike tag-bank-strike tag-hyderabad tag-wage-revision">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												

						
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://pragativadi.com/wage-revision-10-lakh-bank-employees-to-go-on-two-day-strike-against-2-hike/&amp;t=Wage Revision: 10 lakh bank employees to go on two-day strike against 2% hike', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Wage Revision: 10 lakh bank employees to go on two-day strike against 2% hike -&amp;url=http://pragativadi.com/wage-revision-10-lakh-bank-employees-to-go-on-two-day-strike-against-2-hike/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Wage Revision: 10 lakh bank employees to go on two-day strike against 2% hike http://pragativadi.com/wage-revision-10-lakh-bank-employees-to-go-on-two-day-strike-against-2-hike/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://pragativadi.com/wage-revision-10-lakh-bank-employees-to-go-on-two-day-strike-against-2-hike/&amp;media=http://pragativadi.com/wp-content/uploads/2017/08/Bank-Strike.jpg&amp;description=Wage Revision: 10 lakh bank employees to go on two-day strike against 2% hike', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#043b7771666e6167703953656361245661726d776d6b6a3e2435342468656f6c2466656a6f24616974686b7d61617724706b24636b246b6a2470736b2960657d247770766d6f61246563656d6a7770243621246c6d6f61226569743f464b405d394d24626b716a6024706c6d77246576706d676861246d6a7061766177706d6a6324656a6024706c6b71636c70246b6224776c65766d6a63246d7024736d706c247d6b712a24476c61676f246d70246b71703e246c7070743e2b2b7476656365706d7265606d2a676b692b73656361297661726d776d6b6a2935342968656f6c2966656a6f29616974686b7d61617729706b29636b296b6a2970736b2960657d297770766d6f61296563656d6a77702936296c6d6f612b"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="#disqus_thread"><div class="social-comments comment-click-44703"><i class="fa fa-commenting fa-2"></i></div></a>
																																				</section><!--social-sharing-top-->
																														<p>Hyderabad: In view of failure of talks held between United Forum of Bank Unions (UFBU) and Indian Banks&#8217; Association (IBA) on the wage revision at Mumbai on Saturday, about 10 lakh bank employees will go on a continuous two-day strike by end of this month.</p>
<p>UFBU, which consists of all the 9 bank unions (AIBEA, AIBOC, NCBE, AIBOA, BEFI, INBEF, INBOC, NOBW, and NOBO), took part in the talks.</p>
<p>The strike call is given against the meagre offer of wage increase for Bank Employees.</p>
<p>All India Bank Employees&#8217; Association (AIBEA) General Secretary Ch Venkatachalam told reporters that Bank employees and officers&#8217; wage revision is due from November 1, 2017.</p>
<p>The Finance Ministry had advised Bank managements and IBA to complete the discussions well in advance and release the revised wages w.e.f. 1-11-2017.</p>
<p>Even though the discussions between Indian Banks&#8217; Association and Bank Unions started in May, 2017 and several rounds of discussions have taken place, IBA was not coming forward to make any offer of wage revision.</p>
<p>Hence Unions gave the call for strike on March 15, 2018.</p>
<p>Since IBA offered to re-commence the talks, the strike was deferred.</p>
<p>In this background another round of discussions between IBA and Bank Unions took place at Mumbai on Saturday, he said.</p>
<p>Mr Venkatachalam said during the discussions, the IBA offered an increase of 2 per cent over the total wage bill of the Banks as on 31-3-2017.</p>
<p>Under the last 10th Bipartite Wage Settlement that was made effective from 1-11-2012, IBA had agreed for a hike of 15 per cent increase over the total wage Bill.</p>
<p>Hence the Unions felt that this offer of IBA was too meager and did not make any basis for further negotiations.</p>
<p>In view of this, it has been decided to take up the issue with Union Finance Ministry immediately for their intervention.</p>
<p>The Unions have given a call to organise massive demonstrations by bank employees all over the country on May 9, 2018, Mr Venkatachalam said, adding that if the Finance Ministry fails to intervene to advice the IBA to make their improved offer, it has been decided to call for a 48 hours continuous strike by end of this month.</p>
																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="http://pragativadi.com/wp-content/uploads/2016/10/logo_pragativadi_final.png"/>
													<meta itemprop="url" content="http://pragativadi.com/wp-content/uploads/2016/10/logo_pragativadi_final.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="PRAGATIVADI:LEADING ODIA DAILY">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://pragativadi.com/tag/10-lakh-bank-employees/" rel="tag">10 lakh bank employees</a>, <a href="http://pragativadi.com/tag/2-day-strike/" rel="tag">2-day strike</a>, <a href="http://pragativadi.com/tag/bank-strike/" rel="tag">bank strike</a>, <a href="http://pragativadi.com/tag/hyderabad/" rel="tag">Hyderabad</a>, <a href="http://pragativadi.com/tag/wage-revision/" rel="tag">wage revision</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://pragativadi.com/wage-revision-10-lakh-bank-employees-to-go-on-two-day-strike-against-2-hike/&amp;t=Wage Revision: 10 lakh bank employees to go on two-day strike against 2% hike', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Wage Revision: 10 lakh bank employees to go on two-day strike against 2% hike -&amp;url=http://pragativadi.com/wage-revision-10-lakh-bank-employees-to-go-on-two-day-strike-against-2-hike/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Wage Revision: 10 lakh bank employees to go on two-day strike against 2% hike http://pragativadi.com/wage-revision-10-lakh-bank-employees-to-go-on-two-day-strike-against-2-hike/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://pragativadi.com/wage-revision-10-lakh-bank-employees-to-go-on-two-day-strike-against-2-hike/&amp;media=http://pragativadi.com/wp-content/uploads/2017/08/Bank-Strike.jpg&amp;description=Wage Revision: 10 lakh bank employees to go on two-day strike against 2% hike', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#556a2620373f3036216802343230750730233c263c3a3b6f7564657539343e3d7537343b3e75303825393a2c30302675213a75323a753a3b7521223a7831342c752621273c3e30753432343c3b2621756770753d3c3e30733438256e171a110c681c75333a203b3175213d3c26753427213c363930753c3b2130273026213c3b3275343b3175213d3a20323d21753a3375263d34273c3b32753c2175223c213d752c3a207b75163d30363e753c21753a20216f753d2121256f7a7a2527343234213c2334313c7b363a387a22343230782730233c263c3a3b7864657839343e3d7837343b3e78303825393a2c30302678213a78323a783a3b7821223a7831342c782621273c3e30783432343c3b26217867783d3c3e307a"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://pragativadi.com/aseemanand-all-others-acquitted-in-2007-mecca-masjid-blast-case/" rel="bookmark" title="Aseemanand , all others acquitted in 2007 Mecca Masjid blast case">
						<img width="300" height="180" src="http://pragativadi.com/wp-content/uploads/2018/04/Swami-Aseemanand-300x180.jpg" class="reg-img wp-post-image" alt="Mecca Masjid Blast" srcset="http://pragativadi.com/wp-content/uploads/2018/04/Swami-Aseemanand-300x180.jpg 300w, http://pragativadi.com/wp-content/uploads/2018/04/Swami-Aseemanand-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://pragativadi.com/wp-content/uploads/2018/04/Swami-Aseemanand-80x80.jpg" class="mob-img wp-post-image" alt="Mecca Masjid Blast" srcset="http://pragativadi.com/wp-content/uploads/2018/04/Swami-Aseemanand-80x80.jpg 80w, http://pragativadi.com/wp-content/uploads/2018/04/Swami-Aseemanand-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://pragativadi.com/aseemanand-all-others-acquitted-in-2007-mecca-masjid-blast-case/">Aseemanand , all others acquitted in 2007 Mecca Masjid blast case</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://pragativadi.com/ipl-sunrisers-hyderabad-beat-rajasthan-royals-by-nine-wickets/" rel="bookmark" title="IPL: Sunrisers Hyderabad beat Rajasthan Royals by nine wickets">
						<img width="300" height="180" src="http://pragativadi.com/wp-content/uploads/2018/04/IPL-300x180.jpg" class="reg-img wp-post-image" alt="IPL" srcset="http://pragativadi.com/wp-content/uploads/2018/04/IPL-300x180.jpg 300w, http://pragativadi.com/wp-content/uploads/2018/04/IPL-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://pragativadi.com/wp-content/uploads/2018/04/IPL-80x80.jpg" class="mob-img wp-post-image" alt="IPL" srcset="http://pragativadi.com/wp-content/uploads/2018/04/IPL-80x80.jpg 80w, http://pragativadi.com/wp-content/uploads/2018/04/IPL-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://pragativadi.com/ipl-sunrisers-hyderabad-beat-rajasthan-royals-by-nine-wickets/">IPL: Sunrisers Hyderabad beat Rajasthan Royals by nine wickets</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://pragativadi.com/fight-over-chicken-curry-at-engagement-dinner-kills-man-in-hyderabad/" rel="bookmark" title="Fight over chicken curry at engagement dinner kills man in Hyderabad">
						<img width="300" height="180" src="http://pragativadi.com/wp-content/uploads/2018/04/chicken-curry-300x180.jpg" class="reg-img wp-post-image" alt="chicken curry" srcset="http://pragativadi.com/wp-content/uploads/2018/04/chicken-curry-300x180.jpg 300w, http://pragativadi.com/wp-content/uploads/2018/04/chicken-curry-1000x600.jpg 1000w, http://pragativadi.com/wp-content/uploads/2018/04/chicken-curry-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://pragativadi.com/wp-content/uploads/2018/04/chicken-curry-80x80.jpg" class="mob-img wp-post-image" alt="chicken curry" srcset="http://pragativadi.com/wp-content/uploads/2018/04/chicken-curry-80x80.jpg 80w, http://pragativadi.com/wp-content/uploads/2018/04/chicken-curry-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://pragativadi.com/fight-over-chicken-curry-at-engagement-dinner-kills-man-in-hyderabad/">Fight over chicken curry at engagement dinner kills man in Hyderabad</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pragativadiv20 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9835372022806099"
     data-ad-slot="6931712160"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-44703 com-but-44703">
													<span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="44703 http://pragativadi.com/?p=44703">Comments</span></span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-44703"></div>
    <script type="text/javascript">
        var disqus_shortname = "pragativadi";
        var disqus_title = "Wage Revision: 10 lakh bank employees to go on two-day strike against 2% hike";
        var disqus_url = "http://pragativadi.com/wage-revision-10-lakh-bank-employees-to-go-on-two-day-strike-against-2-hike/";
        var disqus_identifier = "pragativadi-44703";
    </script>																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
<div data-WRID="WRID-150710699110037848" data-widgetType="staticBanner" data-responsive="yes" data-class="affiliateAdsByFlipkart" height="250" width="300"></div><script>var avHoroClientId = 'PRAGATIVADI_300x250';</script><script src="https://widgets.clickastro.com/av_free_horoscope_widget_english_gp.js"></script>
	<h3 class="side-list-title">Most Popular</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://pragativadi.com/odisha-boy-injured-after-mobile-phone-explodes/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://pragativadi.com/wp-content/uploads/2018/04/mobile-blast-pic-300x180.jpg" class="reg-img wp-post-image" alt="mobile phone explodes" srcset="http://pragativadi.com/wp-content/uploads/2018/04/mobile-blast-pic-300x180.jpg 300w, http://pragativadi.com/wp-content/uploads/2018/04/mobile-blast-pic-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://pragativadi.com/wp-content/uploads/2018/04/mobile-blast-pic-80x80.jpg" class="mob-img wp-post-image" alt="mobile phone explodes" srcset="http://pragativadi.com/wp-content/uploads/2018/04/mobile-blast-pic-80x80.jpg 80w, http://pragativadi.com/wp-content/uploads/2018/04/mobile-blast-pic-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.4K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Headlines</span>
					<h2>Odisha boy injured after mobile phone explodes</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			<div class="widget-ad left relative pop-ad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mostpopular_post_sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9835372022806099"
     data-ad-slot="6087970561"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
					<div class="feat-widget-wrap left relative">
				<a href="http://pragativadi.com/usasi-misra-meets-dgp-urges-to-take-action-against-culprits-in-derang-assault-case/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://pragativadi.com/wp-content/uploads/2018/04/Usasi-Misra-300x180.jpg" class="reg-img wp-post-image" alt="Usasi Misra" srcset="http://pragativadi.com/wp-content/uploads/2018/04/Usasi-Misra-300x180.jpg 300w, http://pragativadi.com/wp-content/uploads/2018/04/Usasi-Misra-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://pragativadi.com/wp-content/uploads/2018/04/Usasi-Misra-80x80.jpg" class="mob-img wp-post-image" alt="Usasi Misra" srcset="http://pragativadi.com/wp-content/uploads/2018/04/Usasi-Misra-80x80.jpg 80w, http://pragativadi.com/wp-content/uploads/2018/04/Usasi-Misra-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Headlines</span>
					<h2>Usasi Misra meets DGP, urges to take action against culprits in Derang assault case</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://pragativadi.com/phase-i-of-public-bi-cycle-sharing-system-to-take-shape-in-a-40-km-route/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://pragativadi.com/wp-content/uploads/2018/05/PBS-Photo-300x180.jpg" class="reg-img wp-post-image" alt="Odisha" srcset="http://pragativadi.com/wp-content/uploads/2018/05/PBS-Photo-300x180.jpg 300w, http://pragativadi.com/wp-content/uploads/2018/05/PBS-Photo-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://pragativadi.com/wp-content/uploads/2018/05/PBS-Photo-80x80.jpg" class="mob-img wp-post-image" alt="Odisha" srcset="http://pragativadi.com/wp-content/uploads/2018/05/PBS-Photo-80x80.jpg 80w, http://pragativadi.com/wp-content/uploads/2018/05/PBS-Photo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Headlines</span>
					<h2>Phase-I of Public Bi-cycle Sharing system to take shape in a 40-km route</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://pragativadi.com/army-officer-cop-injured-in-gunfight-in-jammu-kashmirs-shopian/" rel="prev">Army officer, Cop injured in Gunfight in Jammu &#038; Kashmir&#8217;s Shopian</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
														<div id="foot-ad-wrap" class="left relative">
								<script type="text/javascript" language="javascript">
      var aax_size='728x90';
      var aax_pubname = 'chandrasek0f8-21';
      var aax_src='302';
    </script>
    <script type="text/javascript" language="javascript" src="http://c.amazon-adsystem.com/aax2/assoc.js"></script>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="text-7" class="foot-widget left relative widget_text"><h3 class="foot-head">Follow us on</h3>			<div class="textwidget"><a href="https://www.facebook.com/pragativadi/"><img src="http://pragativadi.com/wp-content/uploads/2016/12/facebook_circle_color-128.png" height="64" width="64"></img></a>
<a href="https://twitter.com/PragativadiNews"><img src="http://pragativadi.com/wp-content/uploads/2016/12/twitter-icon.png" height="64" width="64"></img></a>
<a href=""><img src="http://pragativadi.com/wp-content/uploads/2016/12/social-circle-google-plus-2-512.png" height="64" width="64"></img></a>
<a href=""><img src="http://pragativadi.com/wp-content/uploads/2016/12/linkedin_circle_color-256.png" height="64" width="64"></img></a>
<a href=""><img src="http://pragativadi.com/wp-content/uploads/2016/12/YouTube-128.png" height="64" width="64"></img></a>
</div>
		</div><div id="archives-3" class="foot-widget left relative widget_archive"><h3 class="foot-head">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://pragativadi.com/2018/05/'> May 2018 </option>
	<option value='http://pragativadi.com/2018/04/'> April 2018 </option>
	<option value='http://pragativadi.com/2018/03/'> March 2018 </option>
	<option value='http://pragativadi.com/2018/02/'> February 2018 </option>
	<option value='http://pragativadi.com/2018/01/'> January 2018 </option>
	<option value='http://pragativadi.com/2017/12/'> December 2017 </option>
	<option value='http://pragativadi.com/2017/11/'> November 2017 </option>
	<option value='http://pragativadi.com/2017/10/'> October 2017 </option>
	<option value='http://pragativadi.com/2017/09/'> September 2017 </option>
	<option value='http://pragativadi.com/2017/08/'> August 2017 </option>
	<option value='http://pragativadi.com/2017/07/'> July 2017 </option>
	<option value='http://pragativadi.com/2017/06/'> June 2017 </option>
	<option value='http://pragativadi.com/2017/05/'> May 2017 </option>
	<option value='http://pragativadi.com/2017/04/'> April 2017 </option>
	<option value='http://pragativadi.com/2017/03/'> March 2017 </option>
	<option value='http://pragativadi.com/2017/02/'> February 2017 </option>
	<option value='http://pragativadi.com/2017/01/'> January 2017 </option>
	<option value='http://pragativadi.com/2016/12/'> December 2016 </option>
	<option value='http://pragativadi.com/2016/11/'> November 2016 </option>
	<option value='http://pragativadi.com/2016/10/'> October 2016 </option>

		</select>
		</div>

    <div id="feedburnerformwidget-2" class="foot-widget left relative widget_feedburnerformwidget">
    <!-- Plugin Feedburner Form-->
    <div class="fb-container">
        <h3 class="foot-head">Subscribe Our News</h3>        <div class="fbf-text">
                Enter Your Email Address        </div>
        <form  class="fbf-widget" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=pragativadiofficial', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
        <input class="subscription_email" type="text" name="email" placeholder="" /><input type="hidden" value="pragativadiofficial" name="uri"/>
        <input type="hidden" name="loc" value="en_US"/>
        <input class="subscription_btn" type="submit" value ="Subscribe"/>
        </form>

    
    
    </div>
    <!-- Plugin Feedburner Form-->
		</div>
    							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-166"><a href="http://pragativadi.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://pragativadi.com/category/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://pragativadi.com/category/twin-city/">Twin City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://pragativadi.com/category/state-at-large/">State at Large</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1190"><a href="http://pragativadi.com/category/travel-and-heritage/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="http://pragativadi.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://pragativadi.com/category/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://pragativadi.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://pragativadi.com/category/special-stories/">Special Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://pragativadi.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="http://pragativadi.com/category/entertainment/">Entertainment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://pragativadi.com/category/entertainment/bollywood/">Bollywood</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://pragativadi.com/category/entertainment/hollywood/">Hollywood</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://pragativadi.com/category/entertainment/ollywood/">Ollywood</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://pragativadi.com/category/entertainment/movies-reviews/">Movies Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://pragativadi.com/category/entertainment/music/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://pragativadi.com/category/entertainment/reality-shows/">Reality Shows</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://pragativadi.com/category/business/">Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://pragativadi.com/category/business/business-news/">Business News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://pragativadi.com/category/business/markets/">Markets</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://pragativadi.com/category/business/startup-stories/">Startup Stories</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="http://pragativadi.com/category/tech/">Tech</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://pragativadi.com/category/tech/gadgets/">Gadgets</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://pragativadi.com/category/tech/product-reviews/">Product Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://pragativadi.com/category/tech/tech-news/">Tech News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39"><a href="http://pragativadi.com/category/travel-and-heritage/">Travel and Heritage</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://pragativadi.com/category/travel-and-heritage/culture/">Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://pragativadi.com/category/travel-and-heritage/holidays-plan/">Holidays Plan</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://pragativadi.com/category/travel-and-heritage/odisha-tourism/">Odisha Tourism</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://pragativadi.com/category/travel-and-heritage/place-to-visit/">Place to Visit</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="http://pragativadi.com/category/health-and-lifestyle/">Health and Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://pragativadi.com/category/health-and-lifestyle/health-and-fitness/">Health and Fitness</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://pragativadi.com/category/health-and-lifestyle/fashion/">Fashion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://pragativadi.com/category/health-and-lifestyle/foods/">Foods</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://pragativadi.com/category/health-and-lifestyle/lifestyle/">Lifestyle</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://pragativadi.com/category/health-and-lifestyle/relationships/">Relationships</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://pragativadi.com/epaper">e-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1191"><a href="http://pragativadi.com/category/blog/">Blog</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2016 Pragativadi. Powered by <a href="https://4usoftwaresolutions.com">4u Software Solutions</a></p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
			<script>
				

	jQuery(window).load(function(e) {
        jQuery("#bn4").breakingNews({
			effect		:"slide-h",
			autoplay	:true,
			timer		:5000,
			// color		:"red"
		});
		
	});
			</script>

			<div style="display:none">
	<div class="grofile-hash-map-dc668a1ace0067c989f84b714e47a9b4">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-44703").on("click", function(){
  	  $(".com-click-id-44703").show();
	  $(".disqus-thread-44703").show();
  	  $(".com-but-44703").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='http://pragativadi.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/pragativadi.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pragativadi"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"44703 http:\/\/pragativadi.com\/?p=44703","disqusShortname":"pragativadi","disqusTitle":"Wage Revision: 10 lakh bank employees to go on two-day strike against 2% hike","disqusUrl":"http:\/\/pragativadi.com\/wage-revision-10-lakh-bank-employees-to-go-on-two-day-strike-against-2-hike\/","postId":"44703"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/news-ticker-tj/js/breakingNews.js?ver=6.0.1'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/news-ticker-tj/js/custom.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.1.5'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'118324006',post:'44703',tz:'5.5',srv:'pragativadi.com'} ]);
	_stq.push([ 'clickTrackerInit', '118324006', '44703' ]);
</script>
</body>
</html>