<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42527987-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9835372022806099",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://pragativadi.com/wp-content/uploads/2016/10/logo_pragativadi_final.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://pragativadi.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://pragativadi.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://pragativadi.com/feed/atom/" />
<link rel="pingback" href="http://pragativadi.com/xmlrpc.php" />

<meta property="og:image" content="http://pragativadi.com/wp-content/uploads/2017/01/babulal-1.jpg" />
<meta name="twitter:image" content="http://pragativadi.com/wp-content/uploads/2017/01/babulal-1.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="New Delhi: Pakistan Army on Saturday released Indian soldier Chandu Babulal Chauhan, who had inadvertently crossed the Line of Control (LoC) in September last year. Chandu, who inadvertently crossed the Line of control on September 29, 2016, was handed over to the Indian authorities at 2:30 pm today via Wagah Border in Punjab. Chandu, a [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://pragativadi.com/pak-hands-soldier-chandu-babulal/">
<meta name="twitter:title" content="Pak hands over Soldier Chandu Babulal">
<meta name="twitter:description" content="New Delhi: Pakistan Army on Saturday released Indian soldier Chandu Babulal Chauhan, who had inadvertently crossed the Line of Control (LoC) in September last year. Chandu, who inadvertently crossed the Line of control on September 29, 2016, was handed over to the Indian authorities at 2:30 pm today via Wagah Border in Punjab. Chandu, a [&hellip;]">


<title>Pak hands over Soldier Chandu Babulal - PRAGATIVADI:LEADING ODIA DAILY</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pakistan Army on Saturday released Indian soldier Chandu Babulal Chauhan, who had inadvertently crossed the Line of Control in September last year."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://pragativadi.com/pak-hands-soldier-chandu-babulal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pak hands over Soldier Chandu Babulal - PRAGATIVADI:LEADING ODIA DAILY" />
<meta property="og:description" content="Pakistan Army on Saturday released Indian soldier Chandu Babulal Chauhan, who had inadvertently crossed the Line of Control in September last year." />
<meta property="og:url" content="http://pragativadi.com/pak-hands-soldier-chandu-babulal/" />
<meta property="og:site_name" content="PRAGATIVADI:LEADING ODIA DAILY" />
<meta property="article:publisher" content="https://www.facebook.com/pragativadi" />
<meta property="article:tag" content="Chandu Babulal Chauhan" />
<meta property="article:tag" content="Indian Soldier" />
<meta property="article:tag" content="Surgical strike" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2017-01-21T17:19:25+00:00" />
<meta property="og:image" content="http://pragativadi.com/wp-content/uploads/2017/01/babulal-1.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Pakistan Army on Saturday released Indian soldier Chandu Babulal Chauhan, who had inadvertently crossed the Line of Control in September last year." />
<meta name="twitter:title" content="Pak hands over Soldier Chandu Babulal - PRAGATIVADI:LEADING ODIA DAILY" />
<meta name="twitter:image" content="http://pragativadi.com/wp-content/uploads/2017/01/babulal-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PRAGATIVADI:LEADING ODIA DAILY &raquo; Feed" href="http://pragativadi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PRAGATIVADI:LEADING ODIA DAILY &raquo; Comments Feed" href="http://pragativadi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PRAGATIVADI:LEADING ODIA DAILY &raquo; Pak hands over Soldier Chandu Babulal Comments Feed" href="http://pragativadi.com/pak-hands-soldier-chandu-babulal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pragativadi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fb_data_style-css'  href='http://pragativadi.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://pragativadi.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='comet-breakingNews-css'  href='http://pragativadi.com/wp-content/plugins/news-ticker-tj/css/breakingNews.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='comet-PT-Sans-css'  href='http://pragativadi.com/wp-content/plugins/fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;subset=latin-ext&#038;ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://pragativadi.com/wp-content/uploads/maxmegamenu/style.css?ver=36b163' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://pragativadi.com/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://pragativadi.com/wp-content/themes/flex-mag/css/reset.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://pragativadi.com/wp-content/themes/flex-mag/style.css?ver=4.7.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://pragativadi.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://pragativadi.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.7.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://pragativadi.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://pragativadi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://pragativadi.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pragativadi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pragativadi.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://wp.me/p80ttI-1WZ' />
<link rel="alternate" type="application/json+oembed" href="http://pragativadi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpragativadi.com%2Fpak-hands-soldier-chandu-babulal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pragativadi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpragativadi.com%2Fpak-hands-soldier-chandu-babulal%2F&#038;format=xml" />

	<style>

		.breakingNews > ul > li > a:hover {
		  color: #0080c0;
		}

	</style>


	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//pragativadi.com/?wordfence_logHuman=1&hid=0002F1BF333598BD7B4B1070ADA10A84');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}







.nav-left-wrap {
	width: 60px;
	}
.nav-logo-out {
	margin-left: -60px;
	}
.nav-logo-in {
	margin-left: 60px;
	}
.nav-logo-show {
	padding-right: 20px;
	width: 200px;
	height: 50px;
	}
.nav-logo-show img {
	width: auto;
	}
.nav-left-width {
	width: 280px !important;
	}
.nav-logo-out-fade {
	margin-left: -280px;
	}
.nav-logo-in-fade {
	margin-left: 280px;
	}

</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c3d6d4; }
</style>

</head>

<body class="post-template-default single single-post postid-7501 single-format-standard custom-background mega-menu-main-menu">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/pragativadi" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/PragativadiNews" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																					<li class="goog-soc">
						<a href="https://plus.google.com/u/0/113088850568446755776" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																									<li class="rss-soc">
						<a href="http://pragativadi.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-166"><a href="http://pragativadi.com">Home</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="http://pragativadi.com/category/headlines/">Headlines</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://pragativadi.com/category/twin-city/">Twin City</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://pragativadi.com/category/state-at-large/">State at Large</a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1190"><a href="http://pragativadi.com/category/travel-and-heritage/culture/">Culture</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="http://pragativadi.com/category/national/">National</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://pragativadi.com/category/international/">International</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://pragativadi.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://pragativadi.com/category/special-stories/">Special Stories</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://pragativadi.com/category/crime/">Crime</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="http://pragativadi.com/category/entertainment/">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://pragativadi.com/category/entertainment/bollywood/">Bollywood</a></li>
		<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://pragativadi.com/category/entertainment/hollywood/">Hollywood</a></li>
		<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://pragativadi.com/category/entertainment/ollywood/">Ollywood</a></li>
		<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://pragativadi.com/category/entertainment/movies-reviews/">Movies Reviews</a></li>
		<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://pragativadi.com/category/entertainment/music/">Music</a></li>
		<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://pragativadi.com/category/entertainment/reality-shows/">Reality Shows</a></li>
	</ul>
</li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://pragativadi.com/category/business/">Business</a>
	<ul class="sub-menu">
		<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://pragativadi.com/category/business/business-news/">Business News</a></li>
		<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://pragativadi.com/category/business/markets/">Markets</a></li>
		<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://pragativadi.com/category/business/startup-stories/">Startup Stories</a></li>
	</ul>
</li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="http://pragativadi.com/category/tech/">Tech</a>
	<ul class="sub-menu">
		<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://pragativadi.com/category/tech/gadgets/">Gadgets</a></li>
		<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://pragativadi.com/category/tech/product-reviews/">Product Reviews</a></li>
		<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://pragativadi.com/category/tech/tech-news/">Tech News</a></li>
	</ul>
</li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39"><a href="http://pragativadi.com/category/travel-and-heritage/">Travel and Heritage</a>
	<ul class="sub-menu">
		<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://pragativadi.com/category/travel-and-heritage/culture/">Culture</a></li>
		<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://pragativadi.com/category/travel-and-heritage/holidays-plan/">Holidays Plan</a></li>
		<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://pragativadi.com/category/travel-and-heritage/odisha-tourism/">Odisha Tourism</a></li>
		<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://pragativadi.com/category/travel-and-heritage/place-to-visit/">Place to Visit</a></li>
	</ul>
</li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="http://pragativadi.com/category/health-and-lifestyle/">Health and Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://pragativadi.com/category/health-and-lifestyle/health-and-fitness/">Health and Fitness</a></li>
		<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://pragativadi.com/category/health-and-lifestyle/fashion/">Fashion</a></li>
		<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://pragativadi.com/category/health-and-lifestyle/foods/">Foods</a></li>
		<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://pragativadi.com/category/health-and-lifestyle/lifestyle/">Lifestyle</a></li>
		<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://pragativadi.com/category/health-and-lifestyle/relationships/">Relationships</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://pragativadi.com/epaper">e-Paper</a></li>
<li id="menu-item-1191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1191"><a href="http://pragativadi.com/category/blog/">Blog</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																<div class="leader-wrap-out">
							<div class="leader-wrap-in">
								<div id="logo-leader-wrap" class="left relative">
									<div class="logo-leader-out">
										<div class="logo-left-wrap left relative">
																							<a itemprop="url" href="http://pragativadi.com/"><img itemprop="logo" src="http://pragativadi.com/wp-content/uploads/2016/10/logo_pragativadi_final.png" alt="PRAGATIVADI:LEADING ODIA DAILY" /></a>
																																		<h2 class="mvp-logo-title">PRAGATIVADI:LEADING ODIA DAILY</h2>
																					</div><!--logo-left-wrap-->
										<div class="logo-leader-in">
											<div class="leader-right-wrap left relative">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pragativadiv21_web_header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9835372022806099"
     data-ad-slot="6792111360"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--leader-right-wrap-->
										</div><!--logo-leader-in-->
									</div><!--logo-leader-out-->
								</div><!--logo-leader-wrap-->
							</div><!--leader-wrap-in-->
						</div><!--lead-wrap-out-->
														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo-fade left">
																									<a href="http://pragativadi.com/"><img src="http://pragativadi.com/wp-content/uploads/2016/10/logo_pragativadi_final.png" alt="PRAGATIVADI:LEADING ODIA DAILY" /></a>
																							</div><!--nav-logo-fade-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div id="mega-menu-wrap-main-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-main-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-166' id='mega-menu-item-166'><a class="mega-menu-link" href="http://pragativadi.com" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-8' id='mega-menu-item-8'><a class="mega-menu-link" href="http://pragativadi.com/category/headlines/" tabindex="0">Headlines</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-12' id='mega-menu-item-12'><a class="mega-menu-link" href="http://pragativadi.com/category/twin-city/" tabindex="0">Twin City</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-9' id='mega-menu-item-9'><a class="mega-menu-link" href="http://pragativadi.com/category/state-at-large/" tabindex="0">State at Large</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-1190' id='mega-menu-item-1190'><a class="mega-menu-link" href="http://pragativadi.com/category/travel-and-heritage/culture/" tabindex="0">Culture</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-11' id='mega-menu-item-11'><a class="mega-menu-link" href="http://pragativadi.com/category/national/" tabindex="0">National</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-10' id='mega-menu-item-10'><a class="mega-menu-link" href="http://pragativadi.com/category/international/" tabindex="0">International</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-17' id='mega-menu-item-17'><a class="mega-menu-link" href="http://pragativadi.com/category/sports/" tabindex="0">Sports</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-18' id='mega-menu-item-18'><a class="mega-menu-link" href="http://pragativadi.com/category/special-stories/" tabindex="0">Special Stories</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-21' id='mega-menu-item-21'><a class="mega-menu-link" href="http://pragativadi.com/category/crime/" tabindex="0">Crime</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-20' id='mega-menu-item-20'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">More</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-6 mega-menu-item-26' id='mega-menu-item-26'><a class="dashicons-playlist-video mega-menu-link" href="http://pragativadi.com/category/entertainment/" aria-haspopup="true">Entertainment</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-27' id='mega-menu-item-27'><a class="mega-menu-link" href="http://pragativadi.com/category/entertainment/bollywood/">Bollywood</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-28' id='mega-menu-item-28'><a class="mega-menu-link" href="http://pragativadi.com/category/entertainment/hollywood/">Hollywood</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-31' id='mega-menu-item-31'><a class="mega-menu-link" href="http://pragativadi.com/category/entertainment/ollywood/">Ollywood</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-29' id='mega-menu-item-29'><a class="mega-menu-link" href="http://pragativadi.com/category/entertainment/movies-reviews/">Movies Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-30' id='mega-menu-item-30'><a class="mega-menu-link" href="http://pragativadi.com/category/entertainment/music/">Music</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-32' id='mega-menu-item-32'><a class="mega-menu-link" href="http://pragativadi.com/category/entertainment/reality-shows/">Reality Shows</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-6 mega-menu-item-13' id='mega-menu-item-13'><a class="dashicons-chart-area mega-menu-link" href="http://pragativadi.com/category/business/" aria-haspopup="true">Business</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14' id='mega-menu-item-14'><a class="mega-menu-link" href="http://pragativadi.com/category/business/business-news/">Business News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-15' id='mega-menu-item-15'><a class="mega-menu-link" href="http://pragativadi.com/category/business/markets/">Markets</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-16' id='mega-menu-item-16'><a class="mega-menu-link" href="http://pragativadi.com/category/business/startup-stories/">Startup Stories</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-6 mega-menu-item-22' id='mega-menu-item-22'><a class="dashicons-admin-generic mega-menu-link" href="http://pragativadi.com/category/tech/" aria-haspopup="true">Tech</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-23' id='mega-menu-item-23'><a class="mega-menu-link" href="http://pragativadi.com/category/tech/gadgets/">Gadgets</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-24' id='mega-menu-item-24'><a class="mega-menu-link" href="http://pragativadi.com/category/tech/product-reviews/">Product Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-25' id='mega-menu-item-25'><a class="mega-menu-link" href="http://pragativadi.com/category/tech/tech-news/">Tech News</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-6 mega-menu-item-39' id='mega-menu-item-39'><a class="dashicons-palmtree mega-menu-link" href="http://pragativadi.com/category/travel-and-heritage/" aria-haspopup="true">Travel and Heritage</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-40' id='mega-menu-item-40'><a class="mega-menu-link" href="http://pragativadi.com/category/travel-and-heritage/culture/">Culture</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-41' id='mega-menu-item-41'><a class="mega-menu-link" href="http://pragativadi.com/category/travel-and-heritage/holidays-plan/">Holidays Plan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-42' id='mega-menu-item-42'><a class="mega-menu-link" href="http://pragativadi.com/category/travel-and-heritage/odisha-tourism/">Odisha Tourism</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-43' id='mega-menu-item-43'><a class="mega-menu-link" href="http://pragativadi.com/category/travel-and-heritage/place-to-visit/">Place to Visit</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-6 mega-menu-item-33' id='mega-menu-item-33'><a class="dashicons-heart mega-menu-link" href="http://pragativadi.com/category/health-and-lifestyle/" aria-haspopup="true">Health and Lifestyle</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-36' id='mega-menu-item-36'><a class="mega-menu-link" href="http://pragativadi.com/category/health-and-lifestyle/health-and-fitness/">Health and Fitness</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-34' id='mega-menu-item-34'><a class="mega-menu-link" href="http://pragativadi.com/category/health-and-lifestyle/fashion/">Fashion</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35' id='mega-menu-item-35'><a class="mega-menu-link" href="http://pragativadi.com/category/health-and-lifestyle/foods/">Foods</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-37' id='mega-menu-item-37'><a class="mega-menu-link" href="http://pragativadi.com/category/health-and-lifestyle/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-38' id='mega-menu-item-38'><a class="mega-menu-link" href="http://pragativadi.com/category/health-and-lifestyle/relationships/">Relationships</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-44' id='mega-menu-item-44'><a class="mega-menu-link" href="http://pragativadi.com/epaper" tabindex="0">e-Paper</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-1191' id='mega-menu-item-1191'><a class="mega-menu-link" href="http://pragativadi.com/category/blog/" tabindex="0">Blog</a></li></ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://pragativadi.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/pragativadi" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/PragativadiNews" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap--> <span>	


    <div class="breakingNews" id="bn4" style="border-color:#0080c0;" >
    	<div class="bn-title" style="background-color: #0080c0;">

    		<h2 style="color:#ffffff;">

    		    			Breaking News    		    			
    		</h2>
    		<span style="border-color: rgba(0, 0, 0, 0) rgba(0, 0, 0, 0) rgba(0, 0, 0, 0) #0080c0;"></span>
    	</div>


        <ul>
        	<li>
        	<a href="http://pragativadi.com/"><span style="color:#0080c0;">Odisha</span> - 
        	 Rose Valley : TMC MP Sudip Bandyopadyay shifted to SCB Hospital following heart pain</a>
        	</li>

        	<li>
        	<a href="http://pragativadi.com/"><span style="color:#0080c0;">Odisha</span> - 
        	 Police DG in Malkangiri to review Maoist situation, poll arrangements </a>
        	</li>

        	<li>
        	<a href="http://pragativadi.com/"><span style="color:#0080c0;">Odisha</span> - 
        	 Amit Shah to attend stone laying ceremony of Maa Bimala Temple in Puri's Gobardhan Peetha</a>
        	</li>

        	<li>
        	<a href="http://pragativadi.com/"><span style="color:#0080c0;">Odisha</span> - 
        	 BJP national president Amit Shah arrives in Bhubaneswar</a>
        	</li>

        	<li>
        	<a href="http://pragativadi.com/"><span style="color:#0080c0;">Odisha</span> - 
        	 India wins Barabati ODI by 15 runs.</a>
        	</li>

        	<li>
        	<a href="http://pragativadi.com/"><span style="color:#0080c0;">Odisha</span> - 
        	 Yuvraj smashes ton at Barabati</a>
        	</li>

        	<li>
        	<a href="http://pragativadi.com/india-england-odi-barabati-braces/"><span style="color:#0080c0;">Sports</span> - 
        	Barabati ODI: Kohli, Dhawan, Rahul out</a>
        	</li>

        	<li>
        	<a href="http://pragativadi.com/india-england-odi-barabati-braces/"><span style="color:#0080c0;">Sports</span> - 
        	Barabati ODI: India lose three quick wickets against England</a>
        	</li>

        	<li>
        	<a href="http://pragativadi.com/"><span style="color:#0080c0;">Sports</span> - 
        	Australian Open: Denis Istomin of Uzbeksitan stuns Djokovic in five setter</a>
        	</li>

        	<li>
        	<a href="http://pragativadi.com/"><span style="color:#0080c0;">Sports</span> - 
        	Australian Open: World no. 2 Djokovic out from Australian Open in round two</a>
        	</li>

        	<li>
        	<a href="http://pragativadi.com/india-england-odi-barabati-braces/"><span style="color:#0080c0;">Sports</span> - 
        	Barabati ODI: England win toss, opt to bowl first </a>
        	</li>


        </ul>
        <div class="bn-navi">
        	<span></span>
            <span></span>
        </div>
    </div>



	﻿</span>
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://pragativadi.com/pak-hands-soldier-chandu-babulal/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
						<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-7501 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-national tag-chandu-babulal-chauhan tag-indian-soldier tag-surgical-strike">
													<header id="post-header">
																	<a class="post-cat-link" href="http://pragativadi.com/category/headlines/"><span class="post-head-cat">Headlines</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Pak hands over Soldier Chandu Babulal</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img src="http://pragativadi.com/wp-content/uploads/2016/11/logo_new_resized-80x80.jpg" width="50" height="50" alt="Pragativadi News Service" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://pragativadi.com/author/pragativadinewsservice/" title="Posts by Pragativadi News Service" rel="author">Pragativadi News Service</a></span>  <span class="author-email"><a href="mailto:pragativadi1@gmail.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-01-21">January 21, 2017</time></span>
														<meta itemprop="dateModified" content="2017-01-21"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="650" height="400" src="http://pragativadi.com/wp-content/uploads/2017/01/babulal-1.jpg" class="attachment- size- wp-post-image" alt="Soldier" srcset="http://pragativadi.com/wp-content/uploads/2017/01/babulal-1.jpg 650w, http://pragativadi.com/wp-content/uploads/2017/01/babulal-1-300x185.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" />																						<meta itemprop="url" content="http://pragativadi.com/wp-content/uploads/2017/01/babulal-1.jpg">
											<meta itemprop="width" content="650">
											<meta itemprop="height" content="400">
											<div class="post-feat-text">
																																			</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																										<div id="content-area" itemprop="articleBody" class="post-7501 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-national tag-chandu-babulal-chauhan tag-indian-soldier tag-surgical-strike">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												

						
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://pragativadi.com/pak-hands-soldier-chandu-babulal/&amp;t=Pak hands over Soldier Chandu Babulal', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Pak hands over Soldier Chandu Babulal -&amp;url=http://pragativadi.com/pak-hands-soldier-chandu-babulal/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Pak hands over Soldier Chandu Babulal http://pragativadi.com/pak-hands-soldier-chandu-babulal/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://pragativadi.com/pak-hands-soldier-chandu-babulal/&amp;media=http://pragativadi.com/wp-content/uploads/2017/01/babulal-1.jpg&amp;description=Pak hands over Soldier Chandu Babulal', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Pak hands over Soldier Chandu Babulal&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://pragativadi.com/pak-hands-soldier-chandu-babulal/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="#disqus_thread"><div class="social-comments comment-click-7501"><i class="fa fa-commenting fa-2"></i></div></a>
																																				</section><!--social-sharing-top-->
																														<p>New Delhi: Pakistan Army on Saturday released Indian soldier Chandu Babulal Chauhan, who had inadvertently crossed the Line of Control (LoC) in September last year.</p>
<p>Chandu, who inadvertently crossed the Line of control on September 29, 2016, was handed over to the Indian authorities at 2:30 pm today via Wagah Border in Punjab.</p>
<p>Chandu, a 22-year old soldier from 37 Rashtriya Rifles, had mistakenly crossed the de factor border in Kashmir, hours after India&#8217;s surgical strikes on terrorist bases across the LoC. He belongs to Borvihir village in Dhule district of Maharashtra.</p>
<p>Notably, Chandu&#8217;s grandmother suffered a cardiac arrest and died after the family was informed that he was captured by the Pakistan army.</p>
																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="http://pragativadi.com/wp-content/uploads/2016/10/logo_pragativadi_final.png"/>
													<meta itemprop="url" content="http://pragativadi.com/wp-content/uploads/2016/10/logo_pragativadi_final.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="PRAGATIVADI:LEADING ODIA DAILY">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://pragativadi.com/tag/chandu-babulal-chauhan/" rel="tag">Chandu Babulal Chauhan</a>, <a href="http://pragativadi.com/tag/indian-soldier/" rel="tag">Indian Soldier</a>, <a href="http://pragativadi.com/tag/surgical-strike/" rel="tag">Surgical strike</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://pragativadi.com/pak-hands-soldier-chandu-babulal/&amp;t=Pak hands over Soldier Chandu Babulal', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Pak hands over Soldier Chandu Babulal -&amp;url=http://pragativadi.com/pak-hands-soldier-chandu-babulal/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Pak hands over Soldier Chandu Babulal http://pragativadi.com/pak-hands-soldier-chandu-babulal/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://pragativadi.com/pak-hands-soldier-chandu-babulal/&amp;media=http://pragativadi.com/wp-content/uploads/2017/01/babulal-1.jpg&amp;description=Pak hands over Soldier Chandu Babulal', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Pak hands over Soldier Chandu Babulal&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://pragativadi.com/pak-hands-soldier-chandu-babulal/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																																									<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pragativadiv20 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9835372022806099"
     data-ad-slot="6931712160"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-7501 com-but-7501">
													<span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="7501 http://pragativadi.com/?p=7501">Comments</span></span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-7501"></div>
    <script type="text/javascript">
        var disqus_shortname = "pragativadi";
        var disqus_title = "Pak hands over Soldier Chandu Babulal";
        var disqus_url = "http://pragativadi.com/pak-hands-soldier-chandu-babulal/";
        var disqus_identifier = "pragativadi-7501";
    </script>																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
<a href="https://4usoftwaresolutions.com"> <img src="http://pragativadi.com/wp-content/uploads/2016/12/add2.jpg"></img> </a>
	<h3 class="side-list-title">Most Popular</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://pragativadi.com/rachana-seen-soon-siddhant/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://pragativadi.com/wp-content/uploads/2017/01/Rachana-Siddhant-300x180.jpg" class="reg-img wp-post-image" alt="Rachana-Siddhant" srcset="http://pragativadi.com/wp-content/uploads/2017/01/Rachana-Siddhant-300x180.jpg 300w, http://pragativadi.com/wp-content/uploads/2017/01/Rachana-Siddhant-1000x600.jpg 1000w, http://pragativadi.com/wp-content/uploads/2017/01/Rachana-Siddhant-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://pragativadi.com/wp-content/uploads/2017/01/Rachana-Siddhant-80x80.jpg" class="mob-img wp-post-image" alt="Rachana-Siddhant" srcset="http://pragativadi.com/wp-content/uploads/2017/01/Rachana-Siddhant-80x80.jpg 80w, http://pragativadi.com/wp-content/uploads/2017/01/Rachana-Siddhant-150x150.jpg 150w, http://pragativadi.com/wp-content/uploads/2017/01/Rachana-Siddhant-300x300.jpg 300w, http://pragativadi.com/wp-content/uploads/2017/01/Rachana-Siddhant-768x768.jpg 768w, http://pragativadi.com/wp-content/uploads/2017/01/Rachana-Siddhant-1024x1024.jpg 1024w, http://pragativadi.com/wp-content/uploads/2017/01/Rachana-Siddhant.jpg 1600w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">14.1K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>Rachana to be seen soon with Siddhant again</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			<div class="widget-ad left relative pop-ad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mostpopular_post_sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9835372022806099"
     data-ad-slot="6087970561"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
					<div class="feat-widget-wrap left relative">
				<a href="http://pragativadi.com/16-year-old-odia-girl-left-home-meet-varun-dhawan/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://pragativadi.com/wp-content/uploads/2017/01/Varun-Dhawan-300x180.jpg" class="reg-img wp-post-image" alt="Girl left home to meet Varun Dhawan" srcset="http://pragativadi.com/wp-content/uploads/2017/01/Varun-Dhawan-300x180.jpg 300w, http://pragativadi.com/wp-content/uploads/2017/01/Varun-Dhawan-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://pragativadi.com/wp-content/uploads/2017/01/Varun-Dhawan-80x80.jpg" class="mob-img wp-post-image" alt="Girl left home to meet Varun Dhawan" srcset="http://pragativadi.com/wp-content/uploads/2017/01/Varun-Dhawan-80x80.jpg 80w, http://pragativadi.com/wp-content/uploads/2017/01/Varun-Dhawan-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.9K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Headlines</span>
					<h2>16- year old Odia girl left home to meet Varun Dhawan</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://pragativadi.com/india-england-odi-barabati-braces/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://pragativadi.com/wp-content/uploads/2017/01/Barabati-Stadium-Prastuti-jordar-5-300x180.jpg" class="reg-img wp-post-image" alt="Barabati Stadium" srcset="http://pragativadi.com/wp-content/uploads/2017/01/Barabati-Stadium-Prastuti-jordar-5-300x180.jpg 300w, http://pragativadi.com/wp-content/uploads/2017/01/Barabati-Stadium-Prastuti-jordar-5-1000x600.jpg 1000w, http://pragativadi.com/wp-content/uploads/2017/01/Barabati-Stadium-Prastuti-jordar-5-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://pragativadi.com/wp-content/uploads/2017/01/Barabati-Stadium-Prastuti-jordar-5-80x80.jpg" class="mob-img wp-post-image" alt="Barabati Stadium" srcset="http://pragativadi.com/wp-content/uploads/2017/01/Barabati-Stadium-Prastuti-jordar-5-80x80.jpg 80w, http://pragativadi.com/wp-content/uploads/2017/01/Barabati-Stadium-Prastuti-jordar-5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.5K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Headlines</span>
					<h2>India-England ODI : Barabati braces up</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://pragativadi.com/bike-borne-constables-collide-with-tree-die/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://pragativadi.com/wp-content/uploads/2017/01/bike-accident-300x180.jpg" class="reg-img wp-post-image" alt="bike" srcset="http://pragativadi.com/wp-content/uploads/2017/01/bike-accident-300x180.jpg 300w, http://pragativadi.com/wp-content/uploads/2017/01/bike-accident-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://pragativadi.com/wp-content/uploads/2017/01/bike-accident-80x80.jpg" class="mob-img wp-post-image" alt="bike" srcset="http://pragativadi.com/wp-content/uploads/2017/01/bike-accident-80x80.jpg 80w, http://pragativadi.com/wp-content/uploads/2017/01/bike-accident-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.0K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">State at Large</span>
					<h2>Bike borne constables collide with tree, die</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://pragativadi.com/dharmendra-pradhan-brothers-firm-vigilance-net/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://pragativadi.com/wp-content/uploads/2017/01/HP-Gas-300x180.jpg" class="reg-img wp-post-image" alt="vigilance raid" srcset="http://pragativadi.com/wp-content/uploads/2017/01/HP-Gas-300x180.jpg 300w, http://pragativadi.com/wp-content/uploads/2017/01/HP-Gas-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://pragativadi.com/wp-content/uploads/2017/01/HP-Gas-80x80.jpg" class="mob-img wp-post-image" alt="vigilance raid" srcset="http://pragativadi.com/wp-content/uploads/2017/01/HP-Gas-80x80.jpg 80w, http://pragativadi.com/wp-content/uploads/2017/01/HP-Gas-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.8K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Headlines</span>
					<h2>Dharmendra Pradhan brother’s firm under vigilance net</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://pragativadi.com/ministers-miss-republic-day-mao-areas/" rel="prev">Ministers to miss Republic Day in Mao areas</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="text-7" class="foot-widget left relative widget_text"><h3 class="foot-head">Follow us on</h3>			<div class="textwidget"><a href="https://www.facebook.com/pragativadi/"><img src="http://pragativadi.com/wp-content/uploads/2016/12/facebook_circle_color-128.png" height="64" width="64"></img></a>
<a href="https://twitter.com/PragativadiNews"><img src="http://pragativadi.com/wp-content/uploads/2016/12/twitter-icon.png" height="64" width="64"></img></a>
<a href=""><img src="http://pragativadi.com/wp-content/uploads/2016/12/social-circle-google-plus-2-512.png" height="64" width="64"></img></a>
<a href=""><img src="http://pragativadi.com/wp-content/uploads/2016/12/linkedin_circle_color-256.png" height="64" width="64"></img></a>
<a href=""><img src="http://pragativadi.com/wp-content/uploads/2016/12/YouTube-128.png" height="64" width="64"></img></a>
</div>
		</div><div id="archives-3" class="foot-widget left relative widget_archive"><h3 class="foot-head">Archives</h3>		<ul>
			<li><a href='http://pragativadi.com/2017/01/'>January 2017</a></li>
	<li><a href='http://pragativadi.com/2016/12/'>December 2016</a></li>
	<li><a href='http://pragativadi.com/2016/11/'>November 2016</a></li>
	<li><a href='http://pragativadi.com/2016/10/'>October 2016</a></li>
		</ul>
		</div>

    <div id="feedburnerformwidget-2" class="foot-widget left relative widget_feedburnerformwidget">
    <!-- Plugin Feedburner Form-->
    <div class="fb-container">
        <h3 class="foot-head">Subscribe Our News</h3>        <div class="fbf-text">
                Enter Your Email Address        </div>
        <form  class="fbf-widget" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=pragativadiofficial', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
        <input class="subscription_email" type="text" name="email" placeholder="" /><input type="hidden" value="pragativadiofficial" name="uri"/>
        <input type="hidden" name="loc" value="en_US"/>
        <input class="subscription_btn" type="submit" value ="Subscribe"/>
        </form>

    
    
    </div>
    <!-- Plugin Feedburner Form-->
		</div>
    							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-58"><a href="http://pragativadi.com/">Home</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://pragativadi.com/about/">About</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://pragativadi.com/advertise/">Advertise</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://pragativadi.com/blog/">Blog</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://pragativadi.com/submit/">Submit</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="http://pragativadi.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a href="http://pragativadi.com/contact/">Contact</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2016 Pragativadi. Powered by <a href="https://4usoftwaresolutions.com">4u Software Solutions</a></p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
			<script>
				

	jQuery(window).load(function(e) {
        jQuery("#bn4").breakingNews({
			effect		:"slide-h",
			autoplay	:true,
			timer		:5000,
			// color		:"red"
		});
		
	});
			</script>

			<div style="display:none">
	<div class="grofile-hash-map-dc668a1ace0067c989f84b714e47a9b4">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-7501").on("click", function(){
  	  $(".com-click-id-7501").show();
	  $(".disqus-thread-7501").show();
  	  $(".com-but-7501").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='http://pragativadi.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/news-ticker-tj/js/breakingNews.js?ver=6.0.1'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/news-ticker-tj/js/custom.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://pragativadi.disqus.com/embed.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pragativadi"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'118324006',post:'7501',tz:'5.5',srv:'pragativadi.com'} ]);
	_stq.push([ 'clickTrackerInit', '118324006', '7501' ]);
</script>
</body>
</html>