	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://pragativadi.com/xmlrpc.php"/>

		<title>Naveen Releases “Listening Window” Under Odisha Knowledge Hub Lecture Series - Pragativadi: Leading Odia Dailly</title>

<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Chief Minister Naveen Patnaik today released the Volume-I of “Listening Window” under the Odisha Knowledge Hub (OKH) Lecture Series."/>
<link rel="canonical" href="http://pragativadi.com/naveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Naveen Releases “Listening Window” Under Odisha Knowledge Hub Lecture Series - Pragativadi: Leading Odia Dailly" />
<meta property="og:description" content="Chief Minister Naveen Patnaik today released the Volume-I of “Listening Window” under the Odisha Knowledge Hub (OKH) Lecture Series." />
<meta property="og:url" content="http://pragativadi.com/naveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series/" />
<meta property="og:site_name" content="Pragativadi: Leading Odia Dailly" />
<meta property="article:tag" content="“Listening Window”" />
<meta property="article:tag" content="activists to captains" />
<meta property="article:tag" content="breaking news odisha" />
<meta property="article:tag" content="economists to astronauts" />
<meta property="article:tag" content="latest odisha news" />
<meta property="article:tag" content="Naveen Releases “Listening Window” Under Odisha Knowledge Hub Lecture Series" />
<meta property="article:tag" content="Odisha Knowledge Hub Lecture Series" />
<meta property="article:tag" content="odisha latest news" />
<meta property="article:tag" content="odisha news latest" />
<meta property="article:tag" content="OSDA Chairman Subrato Bagchi" />
<meta property="article:tag" content="Planning &amp; Convergence Department" />
<meta property="article:tag" content="R. Balkrishnan" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2018-11-30T16:07:49+00:00" />
<meta property="og:image" content="http://pragativadi.com/wp-content/uploads/2018/11/np.jpg" />
<meta property="og:image:width" content="1151" />
<meta property="og:image:height" content="575" />
<meta property="og:image:alt" content="“Listening Window”" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Chief Minister Naveen Patnaik today released the Volume-I of “Listening Window” under the Odisha Knowledge Hub (OKH) Lecture Series." />
<meta name="twitter:title" content="Naveen Releases “Listening Window” Under Odisha Knowledge Hub Lecture Series - Pragativadi: Leading Odia Dailly" />
<meta name="twitter:image" content="http://pragativadi.com/wp-content/uploads/2018/11/np.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Feed" href="http://pragativadi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Comments Feed" href="http://pragativadi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Naveen Releases “Listening Window” Under Odisha Knowledge Hub Lecture Series Comments Feed" href="http://pragativadi.com/naveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pragativadi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://pragativadi.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://pragativadi.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='ms-main-css'  href='http://pragativadi.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://pragativadi.com/wp-content/uploads/masterslider/custom.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://pragativadi.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700,500%7CFrank+Ruhl+Libre:500,700,400' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"http:\/\/pragativadi.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.7.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.7.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://pragativadi.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pragativadi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pragativadi.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p80ttI-ibu' />
<link rel="alternate" type="application/json+oembed" href="http://pragativadi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpragativadi.com%2Fnaveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pragativadi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpragativadi.com%2Fnaveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series%2F&#038;format=xml" />
			<meta property="fb:pages" content="695609423786370" />
							<meta property="ia:markup_url" content="http://pragativadi.com/naveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series/?ia_markup=1" />
				<script>var ms_grabbing_curosr='http://pragativadi.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://pragativadi.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.2 - Responsive Touch Image Slider" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://pragativadi.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://pragativadi.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c1e8ed36-e596-4426-8bf9-988b038c6895';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "pragativadi";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/10\/prag_White_Small.png"
    },
    "url": "http:\/\/pragativadi.com\/",
    "name": "Pragativadi: Leading Odia Dailly",
    "description": "Odisha News, Headlines Odisha"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Pragativadi: Leading Odia Dailly",
    "alternateName": "Odisha News, Headlines Odisha",
    "url": "http:\/\/pragativadi.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Naveen Releases \u201cListening Window\u201d Under Odisha Knowledge Hub Lecture Series",
    "description": "Bhubaneswar: Chief Minister Naveen Patnaik today released the Volume-I of \u201cListening Window\u201d under the Odisha Knowledge Hub (OKH) Lecture Series. The book has been brought out by the Planning &amp; Convergence Department.Eminent speakers have address",
    "datePublished": "2018-11-30",
    "dateModified": "2018-11-30",
    "author": {
        "@type": "Person",
        "@id": "#person-pragativadinewsservice",
        "name": "pragativadinewsservice"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/11\/np.jpg",
        "width": 1151,
        "height": 575
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/pragativadi.com\/naveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series\/"
}</script>
<link rel='stylesheet' id='better-google-custom-search' href='http://pragativadi.com/wp-content/plugins/better-google-custom-search/css/better-google-custom-search.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-playlist' href='http://pragativadi.com/wp-content/plugins/better-playlist/css/better-playlist.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs-icons' href='http://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter' href='http://pragativadi.com/wp-content/plugins/better-social-counter/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-weather' href='http://pragativadi.com/wp-content/plugins/better-weather/css/bw-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick' href='http://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-bam' href='http://pragativadi.com/wp-content/plugins/better-adsmanager/css/bam.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='br-numbers' href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type='text/css' media='all' />
<link rel='stylesheet' id='better-reviews' href='http://pragativadi.com/wp-content/plugins/better-reviews/css/better-reviews.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-wp-embedder-pro' href='http://pragativadi.com/wp-content/plugins/better-wp-embedder/assets/css/bwpe.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='blockquote-pack-pro' href='http://pragativadi.com/wp-content/plugins/blockquote-pack-pro/css/blockquote-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='financial-pack-pro' href='http://pragativadi.com/wp-content/plugins/financial-pack-pro/css/financial-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-pack' href='http://pragativadi.com/wp-content/plugins/newsletter-pack-pro/css/newsletter-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smart-lists-pack-pro' href='http://pragativadi.com/wp-content/plugins/smart-lists-pack-pro/css/smart-lists-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo' href='http://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs' href='http://pragativadi.com/wp-content/themes/publisher/css/theme-libs.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome' href='http://pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher' href='http://pragativadi.com/wp-content/themes/publisher/style-5.2.0.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-theme-the-online-post' href='http://pragativadi.com/wp-content/themes/publisher/includes/styles/the-online-post/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='5.2.0-1543598816' href='http://pragativadi.com/wp-content/bs-booster-cache/8cc45fd0715b8a615dedff38cbba3feb.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 5.4.6.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-69904 single-format-standard _masterslider _msp_version_3.2.2 active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-25 single-cat-25  wpb-js-composer js-comp-ver-5.4.7 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/pragativadi" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PragativadiNews" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Saturday, December 1, 2018</span>
					</li>
					<li id="menu-item-66124" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66124"><a href="http://pragativadi.com/about/">About</a></li>
<li id="menu-item-66125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-66125"><a href="http://pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-66127" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66127"><a href="http://pragativadi.com/epaper">e-Paper</a></li>
<li id="menu-item-66130" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66130"><a href="http://pragativadi.com/advertise/">Advertise</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-164"><a href="http://pragativadi.com/contact-us/">Contact Us</a></li>
<li id="menu-item-66133" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66133"><a href="http://pragativadi.com/disclaimer/">Disclaimer</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-12">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="http://pragativadi.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://pragativadi.com/wp-content/uploads/2018/10/prag_White_Small.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - Odisha News, Headlines Odisha</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
													</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-55309" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-25 better-anim-fade menu-item-55309"><a href="http://pragativadi.com/category/headlines/">Headlines</a></li>
<li id="menu-item-55310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-55310"><a href="http://pragativadi.com/category/twin-city/">Twin City</a></li>
<li id="menu-item-55311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-55311"><a href="http://pragativadi.com/category/state-at-large/">State at Large</a></li>
<li id="menu-item-55312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-55312"><a href="http://pragativadi.com/category/culture/">Culture</a></li>
<li id="menu-item-55428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-55428"><a href="http://pragativadi.com/category/national/">National</a></li>
<li id="menu-item-55429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-item-55429"><a href="http://pragativadi.com/category/international/">International</a></li>
<li id="menu-item-55431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-55431"><a href="http://pragativadi.com/category/special-stories/">Special</a></li>
<li id="menu-item-55432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-55432"><a href="http://pragativadi.com/category/crime/">Crime</a></li>
<li id="menu-item-55433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-55433"><a href="http://pragativadi.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17360 better-anim-fade menu-item-55434"><a href="http://pragativadi.com/category/editorial/">Editorial</a></li>
<li id="menu-item-64389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-64389"><a href="http://pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-67556" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-67556"><a href="http://pragativadi.com/epaper/">E-Paper</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="http://pragativadi.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="http://pragativadi.com/" itemprop="url" rel="home">
											<img src="http://pragativadi.com/wp-content/uploads/2018/10/logopragativadinewweb.png"
						     alt="Pragativadi: Leading Odia Dailly"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://pragativadi.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://pragativadi.com/category/headlines/" ><span itemprop='name'>Headlines</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Naveen Releases “Listening Window” Under Odisha Knowledge Hub Lecture Series</span><meta itemprop="position" content="3" /><meta itemprop="item" content="http://pragativadi.com/naveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-69904" class="post-69904 post type-post status-publish format-standard has-post-thumbnail  category-headlines tag-listening-window tag-activists-to-captains tag-breaking-news-odisha tag-economists-to-astronauts tag-latest-odisha-news tag-naveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series tag-odisha-knowledge-hub-lecture-series tag-odisha-latest-news tag-odisha-news-latest tag-osda-chairman-subrato-bagchi tag-planning-convergence-department tag-r-balkrishnan single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Naveen Releases “Listening Window” Under Odisha Knowledge Hub Lecture Series</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-25"><a href="http://pragativadi.com/category/headlines/">Headlines</a></span></div><div class="post-meta single-post-meta">
			<a href="http://pragativadi.com/author/pragativadinewsservice/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img  alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/1.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;dc668a1ace0067c989f84b714e47a9b4?s=26&#038;d=mm&#038;r=g&quot;,&quot;52&quot;:&quot;dc668a1ace0067c989f84b714e47a9b4?s=52&#038;d=mm&#038;r=g&quot;}}" data-src="http://1.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=26&#038;d=mm&#038;r=g"/><span class="post-author-name">By <b>pragativadinewsservice</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2018-11-30T21:37:49+00:00">On <b>Nov 30, 2018</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail open-lightbox" href="http://pragativadi.com/wp-content/uploads/2018/11/np.jpg"><img  alt="“Listening Window”" data-src="http://pragativadi.com/wp-content/uploads/2018/11/np-750x430.jpg">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-9">
			<div class="post-share-btn-group">
				<a href="http://pragativadi.com/naveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Naveen Releases “Listening Window” Under Odisha Knowledge Hub Lecture Series&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="69904"><i class="bf-icon  fa fa-eye"></i> <b class="number">23</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpragativadi.com%2Fnaveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Naveen+Releases+%E2%80%9CListening+Window%E2%80%9D+Under+Odisha+Knowledge+Hub+Lecture+Series @PragativadiNews&url=http%3A%2F%2Fpragativadi.com%2Fnaveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fpragativadi.com%2Fnaveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=http%3A%2F%2Fpragativadi.com%2Fnaveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series%2F&title=Naveen+Releases+%E2%80%9CListening+Window%E2%80%9D+Under+Odisha+Knowledge+Hub+Lecture+Series" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Naveen+Releases+%E2%80%9CListening+Window%E2%80%9D+Under+Odisha+Knowledge+Hub+Lecture+Series %0A%0A http%3A%2F%2Fpragativadi.com%2Fnaveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fpragativadi.com%2Fnaveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series%2F&media=http://pragativadi.com/wp-content/uploads/2018/11/np.jpg&description=Naveen+Releases+%E2%80%9CListening+Window%E2%80%9D+Under+Odisha+Knowledge+Hub+Lecture+Series" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#7b44080e19111e180f46351a0d1e1e1550291e171e1a081e08505e3e495e434b5e42383712080f1e1512151c502c12151f140c5e3e495e434b5e423f502e151f1e0950341f1208131a503015140c171e1f1c1e50330e1950371e180f0e091e50281e09121e085d19141f0246130f0f0b5e483a5e493d5e493d0b091a1c1a0f120d1a1f12551814165e493d151a0d1e1e1556091e171e1a081e08561712080f1e1512151c560c12151f140c560e151f1e0956141f1208131a561015140c171e1f1c1e56130e1956171e180f0e091e56081e09121e085e493d" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<p>Bhubaneswar: Chief Minister Naveen Patnaik today released the Volume-I of “Listening Window” under the Odisha Knowledge Hub (OKH) Lecture Series. The book has been brought out by the Planning &amp; Convergence Department.</p>
 <p>Eminent speakers have addressed the Odisha Knowledge Hub-from economists to astronauts, social sector activists to captains of industry.</p>
 <p>Speaking on the occasion, the Chief Minister said that this is an excellent initiative to inspire and encourage policymakers, administrators, students and people from a cross-section of society. As many as 18 speakers from different fields have spoken at Odisha Knowledge Hub Lecture Series, the CM said.</p>
 <p>Patnaik thanked R. Balkrishnan, former Development Commissioner, for his hard work in making Knowledge Hub Lecture Series a success.</p>
<div class="bs-irp left bs-irp-thumbnail-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related Posts</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-69900 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Konark Festival" title="Konark Festival, International Sand Art Festival to begin from Dec 1" data-src="http://pragativadi.com/wp-content/uploads/2018/11/b-e1512455672797-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;b-e1512455672797-86x64.jpg&quot;,&quot;210&quot;:&quot;b-e1512455672797-210x136.jpg&quot;,&quot;705&quot;:&quot;b-e1512455672797.jpg&quot;}}"						class="img-holder" href="http://pragativadi.com/konark-festival-international-sand-art-festival-to-begin-from-dec-1/"></a>
							</div>
		<p class="title">		<a href="http://pragativadi.com/konark-festival-international-sand-art-festival-to-begin-from-dec-1/" class="post-url post-title">
			Konark Festival, International Sand Art Festival to begin&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-11-30T21:16:58+00:00">Nov 30, 2018</time></span>
						</div>
			</div>
	</div >
	<div class="post-69896 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Missing Ratna Bhandar key" title="Missing Ratna Bhandar key: Justice Raghubir Das Inquiry Commission submits report" data-src="http://pragativadi.com/wp-content/uploads/2018/08/jagannath-temple-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;jagannath-temple-86x64.jpeg&quot;,&quot;210&quot;:&quot;jagannath-temple-210x136.jpeg&quot;,&quot;738&quot;:&quot;jagannath-temple.jpeg&quot;}}"						class="img-holder" href="http://pragativadi.com/missing-ratna-bhandar-key-justice-raghubir-das-inquiry-commission-submits-report/"></a>
							</div>
		<p class="title">		<a href="http://pragativadi.com/missing-ratna-bhandar-key-justice-raghubir-das-inquiry-commission-submits-report/" class="post-url post-title">
			Missing Ratna Bhandar key: Justice Raghubir Das Inquiry&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-11-30T20:42:50+00:00">Nov 30, 2018</time></span>
						</div>
			</div>
	</div >
	<div class="post-69889 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Asit Tripathy" title="Asit Tripathy Appointed New Development Commissioner" data-src="http://pragativadi.com/wp-content/uploads/2018/11/hqdefault-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;hqdefault-86x64.jpg&quot;,&quot;210&quot;:&quot;hqdefault-210x136.jpg&quot;,&quot;480&quot;:&quot;hqdefault.jpg&quot;}}"						class="img-holder" href="http://pragativadi.com/asit-tripathy-appointed-new-development-commissioner/"></a>
							</div>
		<p class="title">		<a href="http://pragativadi.com/asit-tripathy-appointed-new-development-commissioner/" class="post-url post-title">
			Asit Tripathy Appointed New Development Commissioner		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-11-30T19:43:01+00:00">Nov 30, 2018</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div></div> <p>Odisha Skill Development Authority Chairman Subrato Bagchi said that listening from unusual sources always broadens the thought process. The high-quality lecture series has successfully built a special brand for Odisha.</p>
 <p>Chief Secretary Aditya Padhi said the OKHLS has created a listening space which has been very helpful professionally.</p>
 <p>It may be mentioned here that the Knowledge Hub Lecture Series has been a novel initiative based on the concept that knowledge is power.</p>
 <p>All the talks are made available through http://okh.nic.in/.Planning &amp; Convergence Special Secretary Chitra Armugam provided introductory information on the book.</p>
 <p>A short film on the OKHLS was shown on the occasion. Top officers of the Odisha Government also attended the special function.</p>
<span class="cp-load-after-post"></span> 			</div>
				<div class="entry-terms post-tags clearfix">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="http://pragativadi.com/tag/listening-window/" rel="tag">“Listening Window”</a><a href="http://pragativadi.com/tag/activists-to-captains/" rel="tag">activists to captains</a><a href="http://pragativadi.com/tag/breaking-news-odisha/" rel="tag">breaking news odisha</a><a href="http://pragativadi.com/tag/economists-to-astronauts/" rel="tag">economists to astronauts</a><a href="http://pragativadi.com/tag/latest-odisha-news/" rel="tag">latest odisha news</a><a href="http://pragativadi.com/tag/naveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series/" rel="tag">Naveen Releases “Listening Window” Under Odisha Knowledge Hub Lecture Series</a><a href="http://pragativadi.com/tag/odisha-knowledge-hub-lecture-series/" rel="tag">Odisha Knowledge Hub Lecture Series</a><a href="http://pragativadi.com/tag/odisha-latest-news/" rel="tag">odisha latest news</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-5">
			<div class="post-share-btn-group">
				<a href="http://pragativadi.com/naveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Naveen Releases “Listening Window” Under Odisha Knowledge Hub Lecture Series&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="69904"><i class="bf-icon  fa fa-eye"></i> <b class="number">23</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpragativadi.com%2Fnaveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Naveen+Releases+%E2%80%9CListening+Window%E2%80%9D+Under+Odisha+Knowledge+Hub+Lecture+Series @PragativadiNews&url=http%3A%2F%2Fpragativadi.com%2Fnaveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fpragativadi.com%2Fnaveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=http%3A%2F%2Fpragativadi.com%2Fnaveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series%2F&title=Naveen+Releases+%E2%80%9CListening+Window%E2%80%9D+Under+Odisha+Knowledge+Hub+Lecture+Series" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Naveen+Releases+%E2%80%9CListening+Window%E2%80%9D+Under+Odisha+Knowledge+Hub+Lecture+Series %0A%0A http%3A%2F%2Fpragativadi.com%2Fnaveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fpragativadi.com%2Fnaveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series%2F&media=http://pragativadi.com/wp-content/uploads/2018/11/np.jpg&description=Naveen+Releases+%E2%80%9CListening+Window%E2%80%9D+Under+Odisha+Knowledge+Hub+Lecture+Series" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3fa89a6b1a2a2a9ec95a2aba2a6b4a2b4ece282f5e2fff7e2fe848baeb4b3a2a9aea9a0ec90aea9a3a8b0e282f5e2fff7e2fe83ec92a9a3a2b5ec88a3aeb4afa6ec8ca9a8b0aba2a3a0a2ec8fb2a5ec8ba2a4b3b2b5a2ec94a2b5aea2b4e1a5a8a3befaafb3b3b7e2f486e2f581e2f581b7b5a6a0a6b3aeb1a6a3aee9a4a8aae2f581a9a6b1a2a2a9eab5a2aba2a6b4a2b4eaabaeb4b3a2a9aea9a0eab0aea9a3a8b0eab2a9a3a2b5eaa8a3aeb4afa6eaaca9a8b0aba2a3a0a2eaafb2a5eaaba2a4b3b2b5a2eab4a2b5aea2b4e2f581" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
				</article>
		<section class="post-author clearfix">
		<a href="http://pragativadi.com/author/pragativadinewsservice/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img  alt="" class="avatar avatar-80 photo" height="80" width="80" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/1.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;80&quot;:&quot;dc668a1ace0067c989f84b714e47a9b4?s=80&#038;d=mm&#038;r=g&quot;,&quot;160&quot;:&quot;dc668a1ace0067c989f84b714e47a9b4?s=160&#038;d=mm&#038;r=g&quot;}}" data-src="http://1.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=80&#038;d=mm&#038;r=g"/></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="http://pragativadi.com/author/pragativadinewsservice/"><span class="post-author-name">pragativadinewsservice</span></a>
	</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://pragativadi.com/konark-festival-international-sand-art-festival-to-begin-from-dec-1/" rel="prev">Konark Festival, International Sand Art Festival to begin from Dec 1</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="http://pragativadi.com/hockey-world-cup-2018-debutant-china-register-2-2-draw-against-england/" rel="next">Hockey World Cup 2018: Debutant China Register 2-2 Draw Against England</a></p>
			</div>
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t3 sh-s1 multi-tab">

					<a href="#relatedposts_82664955_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_82664955_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_82664955_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_82664955_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-69900 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-25">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-25"><a href="http://pragativadi.com/category/headlines/">Headlines</a></span></div>			<a  alt="Konark Festival" title="Konark Festival, International Sand Art Festival to begin from Dec 1" data-src="http://pragativadi.com/wp-content/uploads/2018/11/b-e1512455672797-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;b-e1512455672797-86x64.jpg&quot;,&quot;210&quot;:&quot;b-e1512455672797-210x136.jpg&quot;,&quot;279&quot;:&quot;b-e1512455672797-279x220.jpg&quot;,&quot;357&quot;:&quot;b-e1512455672797-357x210.jpg&quot;,&quot;705&quot;:&quot;b-e1512455672797.jpg&quot;}}"					class="img-holder" href="http://pragativadi.com/konark-festival-international-sand-art-festival-to-begin-from-dec-1/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://pragativadi.com/konark-festival-international-sand-art-festival-to-begin-from-dec-1/" title="Konark Festival, International Sand Art Festival to begin from Dec 1">
			<span class="post-title">
				Konark Festival, International Sand Art Festival to begin from Dec 1			</span>
	</a>
	</p></div>
</div >
<div  class="post-69896 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-25">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-25"><a href="http://pragativadi.com/category/headlines/">Headlines</a></span></div>			<a  alt="Missing Ratna Bhandar key" title="Missing Ratna Bhandar key: Justice Raghubir Das Inquiry Commission submits report" data-src="http://pragativadi.com/wp-content/uploads/2018/08/jagannath-temple-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;jagannath-temple-86x64.jpeg&quot;,&quot;210&quot;:&quot;jagannath-temple-210x136.jpeg&quot;,&quot;279&quot;:&quot;jagannath-temple-279x220.jpeg&quot;,&quot;357&quot;:&quot;jagannath-temple-357x210.jpeg&quot;,&quot;738&quot;:&quot;jagannath-temple.jpeg&quot;}}"					class="img-holder" href="http://pragativadi.com/missing-ratna-bhandar-key-justice-raghubir-das-inquiry-commission-submits-report/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://pragativadi.com/missing-ratna-bhandar-key-justice-raghubir-das-inquiry-commission-submits-report/" title="Missing Ratna Bhandar key: Justice Raghubir Das Inquiry Commission submits report">
			<span class="post-title">
				Missing Ratna Bhandar key: Justice Raghubir Das Inquiry Commission submits report			</span>
	</a>
	</p></div>
</div >
<div  class="post-69889 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-25">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-25"><a href="http://pragativadi.com/category/headlines/">Headlines</a></span></div>			<a  alt="Asit Tripathy" title="Asit Tripathy Appointed New Development Commissioner" data-src="http://pragativadi.com/wp-content/uploads/2018/11/hqdefault-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;hqdefault-86x64.jpg&quot;,&quot;210&quot;:&quot;hqdefault-210x136.jpg&quot;,&quot;279&quot;:&quot;hqdefault-279x220.jpg&quot;,&quot;357&quot;:&quot;hqdefault-357x210.jpg&quot;,&quot;480&quot;:&quot;hqdefault.jpg&quot;}}"					class="img-holder" href="http://pragativadi.com/asit-tripathy-appointed-new-development-commissioner/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://pragativadi.com/asit-tripathy-appointed-new-development-commissioner/" title="Asit Tripathy Appointed New Development Commissioner">
			<span class="post-title">
				Asit Tripathy Appointed New Development Commissioner			</span>
	</a>
	</p></div>
</div >
<div  class="post-69879 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-25">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-25"><a href="http://pragativadi.com/category/headlines/">Headlines</a></span></div>			<a  alt="Smart traffic enforcement" title="Smart traffic enforcement soon to become effective in City" data-src="http://pragativadi.com/wp-content/uploads/2018/11/RADAR-SPEED-SIGN-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;RADAR-SPEED-SIGN-86x64.jpg&quot;,&quot;210&quot;:&quot;RADAR-SPEED-SIGN-210x136.jpg&quot;,&quot;279&quot;:&quot;RADAR-SPEED-SIGN-279x212.jpg&quot;,&quot;336&quot;:&quot;RADAR-SPEED-SIGN.jpg&quot;}}"					class="img-holder" href="http://pragativadi.com/smart-traffic-enforcement-soon-to-become-effective-in-city/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://pragativadi.com/smart-traffic-enforcement-soon-to-become-effective-in-city/" title="Smart traffic enforcement soon to become effective in City">
			<span class="post-title">
				Smart traffic enforcement soon to become effective in City			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1139049235 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[69904],"ignore_sticky_posts":1,"category__in":[25],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"bea2513","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1139049235"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1139049235" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_82664955_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_82664955_2">
			<script>var bs_deferred_loading_bsd_relatedposts_82664955_2 = '{"query":{"paginate":"next_prev","count":4,"author":8,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a52f415","data":{"vars":{"post-ranking-offset":3}}}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-69904" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t3 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/naveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series/#respond" style="display:none;">Cancel Reply</a></small></p>			<form action="http://pragativadi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69904' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="better-ads-3" class=" h-ni w-t primary-sidebar-widget widget widget_better-ads"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Hockey</span></div><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-69078-1540986650" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="69078" data-type="custom_code"><video width="320" height="240" controls autoplay>
  <source src="http://pragativadi.com/wp-content/uploads/2018/11/HOCKEY-REHMAN-TVC1.mp4" type="video/mp4">
    Your browser does not support the video tag.
</video></div></div></div><div id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-64372-1510502069" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="64372" data-type="code"><span id="bsac-64372-1510502069-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-64372-1510502069');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-64372-1510502069-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-64372-1510502069-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-64372-1510502069-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-64372-1510502069-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-mix-listing-3-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-1"><div class=" bs-listing bs-listing-listing-mix-3-1 bs-listing-single-tab pagination-animate">			<p class="section-heading sh-t3 sh-s1 main-term-25">

			
									<a href="http://pragativadi.com/category/headlines/" class="main-link">
							<span class="h-text main-term-25">
								 Read More							</span>
					</a>
				
			
			</p>
					<div class="bs-pagination-wrapper main-term-25 next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-1 clearfix ">
		<div class="item-inner">
			<div class="row-1">
									<div class="listing listing-grid-1 clearfix columns-1">
							<div class="post-69904 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-25">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-25"><a href="http://pragativadi.com/category/headlines/">Headlines</a></span></div>				<a  alt="“Listening Window”" title="Naveen Releases “Listening Window” Under Odisha Knowledge Hub Lecture Series" data-src="http://pragativadi.com/wp-content/uploads/2018/11/np-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;np-210x136.jpg&quot;,&quot;279&quot;:&quot;np-279x220.jpg&quot;,&quot;357&quot;:&quot;np-357x210.jpg&quot;,&quot;750&quot;:&quot;np-750x430.jpg&quot;,&quot;1151&quot;:&quot;np.jpg&quot;}}"						class="img-holder" href="http://pragativadi.com/naveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series/"></a>

							</div>
		<p class="title">		<a href="http://pragativadi.com/naveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series/" class="post-title post-url">
			Naveen Releases “Listening Window” Under Odisha Knowledge Hub Lecture Series		</a>
		</p>		<div class="post-meta">

							<a href="http://pragativadi.com/author/pragativadinewsservice/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						pragativadinewsservice					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2018-11-30T21:37:49+00:00">Nov 30, 2018</time></span>
				<a href="http://pragativadi.com/naveen-releases-listening-window-under-odisha-knowledge-hub-lecture-series/#disqus_thread" title="Leave a comment on: &ldquo;Naveen Releases “Listening Window” Under Odisha Knowledge Hub Lecture Series&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a>		</div>
					<div class="post-summary">
				Bhubaneswar: Chief Minister Naveen Patnaik today released the Volume-I of “Listening Window” under the Odisha&hellip;			</div>
			</div>
	</div >
					</div>
								</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-69900 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Konark Festival" title="Konark Festival, International Sand Art Festival to begin from Dec 1" data-src="http://pragativadi.com/wp-content/uploads/2018/11/b-e1512455672797-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;b-e1512455672797-86x64.jpg&quot;,&quot;210&quot;:&quot;b-e1512455672797-210x136.jpg&quot;,&quot;705&quot;:&quot;b-e1512455672797.jpg&quot;}}"						class="img-holder" href="http://pragativadi.com/konark-festival-international-sand-art-festival-to-begin-from-dec-1/"></a>
							</div>
		<p class="title">		<a href="http://pragativadi.com/konark-festival-international-sand-art-festival-to-begin-from-dec-1/" class="post-url post-title">
			Konark Festival, International Sand Art Festival to begin from Dec 1		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-11-30T21:16:58+00:00">Nov 30, 2018</time></span>
						</div>
			</div>
	</div >
	<div class="post-69896 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Missing Ratna Bhandar key" title="Missing Ratna Bhandar key: Justice Raghubir Das Inquiry Commission submits report" data-src="http://pragativadi.com/wp-content/uploads/2018/08/jagannath-temple-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;jagannath-temple-86x64.jpeg&quot;,&quot;210&quot;:&quot;jagannath-temple-210x136.jpeg&quot;,&quot;738&quot;:&quot;jagannath-temple.jpeg&quot;}}"						class="img-holder" href="http://pragativadi.com/missing-ratna-bhandar-key-justice-raghubir-das-inquiry-commission-submits-report/"></a>
							</div>
		<p class="title">		<a href="http://pragativadi.com/missing-ratna-bhandar-key-justice-raghubir-das-inquiry-commission-submits-report/" class="post-url post-title">
			Missing Ratna Bhandar key: Justice Raghubir Das Inquiry Commission&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-11-30T20:42:50+00:00">Nov 30, 2018</time></span>
						</div>
			</div>
	</div >
	<div class="post-69889 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Asit Tripathy" title="Asit Tripathy Appointed New Development Commissioner" data-src="http://pragativadi.com/wp-content/uploads/2018/11/hqdefault-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;hqdefault-86x64.jpg&quot;,&quot;210&quot;:&quot;hqdefault-210x136.jpg&quot;,&quot;480&quot;:&quot;hqdefault.jpg&quot;}}"						class="img-holder" href="http://pragativadi.com/asit-tripathy-appointed-new-development-commissioner/"></a>
							</div>
		<p class="title">		<a href="http://pragativadi.com/asit-tripathy-appointed-new-development-commissioner/" class="post-url post-title">
			Asit Tripathy Appointed New Development Commissioner		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-11-30T19:43:01+00:00">Nov 30, 2018</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-25 clearfix">
			<script>var bs_ajax_paginate_1407461378 = '{"query":{"category":"25","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"25","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"cd8f347","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1407461378"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1407461378" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 2,602</span>
			</div></div></div><div id="tag_cloud-2" class=" h-ni w-nt primary-sidebar-widget widget widget_tag_cloud"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Tags</span></div><div class="tagcloud"><a href="http://pragativadi.com/tag/arrested/" class="tag-cloud-link tag-link-3573 tag-link-position-1" style="font-size: 8pt;" aria-label="arrested (88 items)">arrested</a>
<a href="http://pragativadi.com/tag/balasore/" class="tag-cloud-link tag-link-200 tag-link-position-2" style="font-size: 9.3918128654971pt;" aria-label="balasore (132 items)">balasore</a>
<a href="http://pragativadi.com/tag/bhubaneswar/" class="tag-cloud-link tag-link-295 tag-link-position-3" style="font-size: 19.953216374269pt;" aria-label="Bhubaneswar (2,568 items)">Bhubaneswar</a>
<a href="http://pragativadi.com/tag/bihar/" class="tag-cloud-link tag-link-549 tag-link-position-4" style="font-size: 8pt;" aria-label="bihar (88 items)">bihar</a>
<a href="http://pragativadi.com/tag/bjd/" class="tag-cloud-link tag-link-133 tag-link-position-5" style="font-size: 13.812865497076pt;" aria-label="BJD (452 items)">BJD</a>
<a href="http://pragativadi.com/tag/bjp/" class="tag-cloud-link tag-link-388 tag-link-position-6" style="font-size: 14.222222222222pt;" aria-label="BJP (514 items)">BJP</a>
<a href="http://pragativadi.com/tag/bmc/" class="tag-cloud-link tag-link-90 tag-link-position-7" style="font-size: 9.3099415204678pt;" aria-label="BMC (127 items)">BMC</a>
<a href="http://pragativadi.com/tag/breaking-news/" class="tag-cloud-link tag-link-28593 tag-link-position-8" style="font-size: 9.6374269005848pt;" aria-label="breaking news (139 items)">breaking news</a>
<a href="http://pragativadi.com/tag/breaking-news-odisha/" class="tag-cloud-link tag-link-28546 tag-link-position-9" style="font-size: 12.175438596491pt;" aria-label="breaking news odisha (287 items)">breaking news odisha</a>
<a href="http://pragativadi.com/tag/cbi/" class="tag-cloud-link tag-link-180 tag-link-position-10" style="font-size: 11.111111111111pt;" aria-label="CBI (213 items)">CBI</a>
<a href="http://pragativadi.com/tag/chhattisgarh/" class="tag-cloud-link tag-link-1286 tag-link-position-11" style="font-size: 8.327485380117pt;" aria-label="Chhattisgarh (96 items)">Chhattisgarh</a>
<a href="http://pragativadi.com/tag/commissionerate-police/" class="tag-cloud-link tag-link-376 tag-link-position-12" style="font-size: 10.374269005848pt;" aria-label="Commissionerate Police (173 items)">Commissionerate Police</a>
<a href="http://pragativadi.com/tag/congress/" class="tag-cloud-link tag-link-70 tag-link-position-13" style="font-size: 12.421052631579pt;" aria-label="Congress (311 items)">Congress</a>
<a href="http://pragativadi.com/tag/cuttack/" class="tag-cloud-link tag-link-80 tag-link-position-14" style="font-size: 14.631578947368pt;" aria-label="Cuttack (571 items)">Cuttack</a>
<a href="http://pragativadi.com/tag/demonetisation/" class="tag-cloud-link tag-link-71 tag-link-position-15" style="font-size: 8.4093567251462pt;" aria-label="Demonetisation (99 items)">Demonetisation</a>
<a href="http://pragativadi.com/tag/dharmendra-pradhan/" class="tag-cloud-link tag-link-849 tag-link-position-16" style="font-size: 9.2280701754386pt;" aria-label="Dharmendra Pradhan (124 items)">Dharmendra Pradhan</a>
<a href="http://pragativadi.com/tag/featured/" class="tag-cloud-link tag-link-23 tag-link-position-17" style="font-size: 21.099415204678pt;" aria-label="featured (3,578 items)">featured</a>
<a href="http://pragativadi.com/tag/ganjam/" class="tag-cloud-link tag-link-453 tag-link-position-18" style="font-size: 8.1637426900585pt;" aria-label="ganjam (92 items)">ganjam</a>
<a href="http://pragativadi.com/tag/india/" class="tag-cloud-link tag-link-120 tag-link-position-19" style="font-size: 13.812865497076pt;" aria-label="India (460 items)">India</a>
<a href="http://pragativadi.com/tag/jammu-and-kashmir/" class="tag-cloud-link tag-link-107 tag-link-position-20" style="font-size: 11.602339181287pt;" aria-label="Jammu and Kashmir (247 items)">Jammu and Kashmir</a>
<a href="http://pragativadi.com/tag/koraput/" class="tag-cloud-link tag-link-1007 tag-link-position-21" style="font-size: 8.4912280701754pt;" aria-label="Koraput (101 items)">Koraput</a>
<a href="http://pragativadi.com/tag/latest-national-news/" class="tag-cloud-link tag-link-28562 tag-link-position-22" style="font-size: 10.292397660819pt;" aria-label="latest national news (167 items)">latest national news</a>
<a href="http://pragativadi.com/tag/latest-news-odisha/" class="tag-cloud-link tag-link-28544 tag-link-position-23" style="font-size: 11.438596491228pt;" aria-label="latest news odisha (236 items)">latest news odisha</a>
<a href="http://pragativadi.com/tag/latest-odisha-news/" class="tag-cloud-link tag-link-28541 tag-link-position-24" style="font-size: 10.538011695906pt;" aria-label="latest odisha news (181 items)">latest odisha news</a>
<a href="http://pragativadi.com/tag/malkangiri/" class="tag-cloud-link tag-link-48 tag-link-position-25" style="font-size: 9.5555555555556pt;" aria-label="Malkangiri (138 items)">Malkangiri</a>
<a href="http://pragativadi.com/tag/maoists/" class="tag-cloud-link tag-link-1171 tag-link-position-26" style="font-size: 8.6549707602339pt;" aria-label="Maoists (106 items)">Maoists</a>
<a href="http://pragativadi.com/tag/mumbai/" class="tag-cloud-link tag-link-350 tag-link-position-27" style="font-size: 11.27485380117pt;" aria-label="Mumbai (224 items)">Mumbai</a>
<a href="http://pragativadi.com/tag/narendra-modi/" class="tag-cloud-link tag-link-502 tag-link-position-28" style="font-size: 9.8830409356725pt;" aria-label="Narendra Modi (151 items)">Narendra Modi</a>
<a href="http://pragativadi.com/tag/naveen-patnaik/" class="tag-cloud-link tag-link-98 tag-link-position-29" style="font-size: 16.59649122807pt;" aria-label="Naveen Patnaik (1,001 items)">Naveen Patnaik</a>
<a href="http://pragativadi.com/tag/new-delhi/" class="tag-cloud-link tag-link-427 tag-link-position-30" style="font-size: 15.777777777778pt;" aria-label="New Delhi (792 items)">New Delhi</a>
<a href="http://pragativadi.com/tag/odisha/" class="tag-cloud-link tag-link-115 tag-link-position-31" style="font-size: 22pt;" aria-label="Odisha (4,601 items)">Odisha</a>
<a href="http://pragativadi.com/tag/odisha-assembly/" class="tag-cloud-link tag-link-230 tag-link-position-32" style="font-size: 9.9649122807018pt;" aria-label="Odisha assembly (153 items)">Odisha assembly</a>
<a href="http://pragativadi.com/tag/odisha-latest-news/" class="tag-cloud-link tag-link-28542 tag-link-position-33" style="font-size: 11.602339181287pt;" aria-label="odisha latest news (246 items)">odisha latest news</a>
<a href="http://pragativadi.com/tag/odisha-news/" class="tag-cloud-link tag-link-28545 tag-link-position-34" style="font-size: 11.602339181287pt;" aria-label="Odisha News (247 items)">Odisha News</a>
<a href="http://pragativadi.com/tag/orissa-high-court/" class="tag-cloud-link tag-link-194 tag-link-position-35" style="font-size: 9.6374269005848pt;" aria-label="Orissa High Court (140 items)">Orissa High Court</a>
<a href="http://pragativadi.com/tag/pakistan/" class="tag-cloud-link tag-link-237 tag-link-position-36" style="font-size: 9.1461988304094pt;" aria-label="Pakistan (122 items)">Pakistan</a>
<a href="http://pragativadi.com/tag/pm-modi/" class="tag-cloud-link tag-link-113 tag-link-position-37" style="font-size: 12.421052631579pt;" aria-label="PM Modi (305 items)">PM Modi</a>
<a href="http://pragativadi.com/tag/puri/" class="tag-cloud-link tag-link-450 tag-link-position-38" style="font-size: 11.356725146199pt;" aria-label="Puri (228 items)">Puri</a>
<a href="http://pragativadi.com/tag/rahul-gandhi/" class="tag-cloud-link tag-link-163 tag-link-position-39" style="font-size: 8.0818713450292pt;" aria-label="Rahul Gandhi (90 items)">Rahul Gandhi</a>
<a href="http://pragativadi.com/tag/rourkela/" class="tag-cloud-link tag-link-473 tag-link-position-40" style="font-size: 8.8187134502924pt;" aria-label="Rourkela (110 items)">Rourkela</a>
<a href="http://pragativadi.com/tag/sambalpur/" class="tag-cloud-link tag-link-243 tag-link-position-41" style="font-size: 8.1637426900585pt;" aria-label="sambalpur (93 items)">sambalpur</a>
<a href="http://pragativadi.com/tag/supreme-court/" class="tag-cloud-link tag-link-136 tag-link-position-42" style="font-size: 13.40350877193pt;" aria-label="Supreme Court (410 items)">Supreme Court</a>
<a href="http://pragativadi.com/tag/tamil-nadu/" class="tag-cloud-link tag-link-140 tag-link-position-43" style="font-size: 8.327485380117pt;" aria-label="Tamil Nadu (97 items)">Tamil Nadu</a>
<a href="http://pragativadi.com/tag/us/" class="tag-cloud-link tag-link-947 tag-link-position-44" style="font-size: 8.7368421052632pt;" aria-label="US (109 items)">US</a>
<a href="http://pragativadi.com/tag/uttar-pradesh/" class="tag-cloud-link tag-link-682 tag-link-position-45" style="font-size: 10.947368421053pt;" aria-label="Uttar Pradesh (201 items)">Uttar Pradesh</a></div>
</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
		</div><!-- .main-wrap -->
			<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
								<div id="archives-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_archive"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://pragativadi.com/2018/11/'> November 2018 </option>
	<option value='http://pragativadi.com/2018/10/'> October 2018 </option>
	<option value='http://pragativadi.com/2018/09/'> September 2018 </option>
	<option value='http://pragativadi.com/2018/08/'> August 2018 </option>
	<option value='http://pragativadi.com/2018/07/'> July 2018 </option>
	<option value='http://pragativadi.com/2018/06/'> June 2018 </option>
	<option value='http://pragativadi.com/2018/05/'> May 2018 </option>
	<option value='http://pragativadi.com/2018/04/'> April 2018 </option>
	<option value='http://pragativadi.com/2018/03/'> March 2018 </option>
	<option value='http://pragativadi.com/2018/02/'> February 2018 </option>
	<option value='http://pragativadi.com/2018/01/'> January 2018 </option>
	<option value='http://pragativadi.com/2017/12/'> December 2017 </option>
	<option value='http://pragativadi.com/2017/11/'> November 2017 </option>
	<option value='http://pragativadi.com/2017/10/'> October 2017 </option>
	<option value='http://pragativadi.com/2017/09/'> September 2017 </option>
	<option value='http://pragativadi.com/2017/08/'> August 2017 </option>
	<option value='http://pragativadi.com/2017/07/'> July 2017 </option>
	<option value='http://pragativadi.com/2017/06/'> June 2017 </option>
	<option value='http://pragativadi.com/2017/05/'> May 2017 </option>
	<option value='http://pragativadi.com/2017/04/'> April 2017 </option>
	<option value='http://pragativadi.com/2017/03/'> March 2017 </option>
	<option value='http://pragativadi.com/2017/02/'> February 2017 </option>
	<option value='http://pragativadi.com/2017/01/'> January 2017 </option>
	<option value='http://pragativadi.com/2016/12/'> December 2016 </option>
	<option value='http://pragativadi.com/2016/11/'> November 2016 </option>
	<option value='http://pragativadi.com/2016/10/'> October 2016 </option>

		</select>
		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
											</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2018 - Pragativadi: Leading Odia Dailly. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://4usoftwaresolutions.com">4u Software Solutions</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

				<script type="text/javascript" id="modal">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1543604665 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1543604665 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1543604665 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
					<div style="display:none">
	<div class="grofile-hash-map-dc668a1ace0067c989f84b714e47a9b4">
	</div>
	</div>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42527987-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42527987-1');
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"http:\/\/pragativadi.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var betterReviewsLoc = {"ajax_url":"http:\/\/pragativadi.com\/wp-admin\/admin-ajax.php","cp":"\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"http:\/\/pragativadi.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/pragativadi.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll  no-login-icon" style="background-color: #878787">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-151"><a href="http://pragativadi.com/">News</a></li>
<li id="menu-item-67555" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-67555"><a href="http://pragativadi.com/epaper/">E-Paper</a></li>
<li id="menu-item-67510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-67510"><a href="http://pragativadi.com/category/twin-city/">Twin City</a></li>
<li id="menu-item-67511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-67511"><a href="http://pragativadi.com/category/state-at-large/">State at Large</a></li>
<li id="menu-item-67512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-67512"><a href="http://pragativadi.com/category/latest-news-update/">Latest News Update</a></li>
<li id="menu-item-67513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-67513"><a href="http://pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-67514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22784 better-anim-fade menu-item-67514"><a href="http://pragativadi.com/category/bs-entertainment-14394/">Entertainment</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="http://pragativadi.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"http:\/\/pragativadi.com\/wp-admin\/admin-ajax.php","post_id":"69904"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/pragativadi.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://pragativadi.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.17.0'></script>
<script type='text/javascript' async="async" src='http://pragativadi.com/wp-content/bs-booster-cache/793a182121dfb1599c221dc8f84ae0c2.js?ver=4.9.8'></script>

<!-- BetterFramework Footer Inline JS -->
<script>
 var disqus_shortname = '';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = '';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>
<!-- /BetterFramework Footer Inline JS-->
<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'118324006',post:'69904',tz:'5.5',srv:'pragativadi.com'} ]);
	_stq.push([ 'clickTrackerInit', '118324006', '69904' ]);
</script>

</body>
</html>